<!DOCTYPE html><html lang="en"><head><title>ChatGPT: What you need to know about AI chatbot</title><script>window.FUSION_ENV_VARS={"googleClientId":"U2FsdGVkX19lEkUKRc5vpwNluCxFujFlax7dV550zeh6l3+jS2QIHkc0zSX+hhtNmEF0HntE/YICn5hhvUepo5LvG3ZHkr5xLD4EEmNPcBuJyt5+Z7lAEZSUQY3u5otN","auth0ClientId":"U2FsdGVkX1/ezlDR6mOYssECPQ3KggZFgDmR2E6+bdX/lMIfGCLPh9Mp7XgwIUlsNRlVbKNFHUMZlsldSTv8nw==","auth0ClientSecret":"U2FsdGVkX1/EL5JBTBBb38ELWDrhZwWxjttNWSGtPk66M1zbEFiYD1vPb3ZKD4p/JWKtgGliEyeDOy1g8Isw6BaxDItro6P7H/tI1QqmcE0UuRzzjzyP3BTPSXuKG+4k","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX19GndA3LVZPli9MK98fz0GaxYFSCcrCacE=","pianoSiteId":"U2FsdGVkX19Kg7as7PGIXvqJTSdRNC1fJuXVS4cBahCAdsM2xK81jXIWiAF/urSe","googleAnalyticsId":"U2FsdGVkX1932hpm4rNKpMK/uzjaC5urRXihWoaPwmg=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrlAws":"https://apigw.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX1+MIZPMaKD2Deb9UaVV/cKY0KYK8uvc9zGdCMjFspc5BN0mfZ2pK4ek2lc8DPFrUQaqTCMuw5oY+w==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX1+z9iSZMnmgWhdzKKshkCbzSkvWYvmJvFCZCCbNTzN3CuqosorstY1E","optimizeContainerId":"U2FsdGVkX19LbT5rx4Vw4y/+mh9QTbxFk3u7B+OOprw=","apiKey":"U2FsdGVkX18HgquqXI7k1nOaVLsqXPlj0F23hPfLBB4dMOUtlfjMoXaFZ0JDSA7ijmkSisQjYSUSSC5ki+3Bsg==","resizeKey":"U2FsdGVkX1/MG4BiEi8+JahPFphWtDZ6KlCO016zTkwMY6ygrzzrX/7jaDIkJzgyThMaTSbKMWYTVLoN9f2Bng==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX18HxL2ZJfbv/KbkSi2AjoTw+hOKjIuaxBZUtKE/1J/15l/9nFjTKaZc","permutiveOrganizationId":"f279b5ea-1200-4ff6-9d35-17893279723e","permutiveWorkspaceId":"f279b5ea-1200-4ff6-9d35-17893279723e","permutivePublicApiKey":"4d3e1376-81b5-42e2-95df-99cd3f7d032f","invisibleRecaptchaSiteKey":"U2FsdGVkX194b4TABtUNP4dqnIiutG5S0NOCTrYSn2i3DOCbRUotkpPJhuOw8J/sDeivjOBv2tOPv0re6QZ1cA==","sfClientSecret":"U2FsdGVkX1+xcas182w1scN/TNYF43ByQsfTzRBsAKPamhQtALGabRbFsAPyDqMa1cUWHOJ7gWOe82VITM2oebAbn57RgKAwOdYf8DsfjWDjYCFjIsDiUU1xcB7uL42Z","viafouraSiteUUID":"00000000-0000-4000-8000-074f30a6378e"}</script><script async="" src="//micro.rubiconproject.com/prebid/dynamic/10035.js"></script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">
      !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"4d3e1376-81b5-42e2-95df-99cd3f7d032f","f279b5ea-1200-4ff6-9d35-17893279723e",{"consentRequired":false});
      window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
      </script><script async="" src="https://f279b5ea-1200-4ff6-9d35-17893279723e.edge.permutive.app/f279b5ea-1200-4ff6-9d35-17893279723e-web.js"></script><script src="/pf/resources/vendor/arcads.js?d=429"></script><script src="https://p543.inquirer.com/script.js"></script><link rel="canonical" href="https://www.inquirer.com/news/chatgpt-explained-ai-chatbot-gritty-20221215.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
        var opta_settings = {
          subscription_id: 'cd850cd7c9afc2c6029a95a488fab936',
          language: 'en_GB',
          timezone: 'Europe/London',
        };
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Since everyone’s on the AI kick, we asked ChatGPT to tell us a story about Gritty. It delivered in seconds."/><meta property="og:image" content="https://www.inquirer.com/resizer/ZXIZ9tIW4qn5mBslGjE-slzCXos=/46x0:2254x1473/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="1473"/><meta property="og:description" content="ChatGPT, a trendy chatbot that uses artificial intelligence to respond to prompts, has been praised and criticized in the last few weeks. We asked it to write a story about Gritty."/><meta name="date" content="2022-12-15T17:08:08.863Z"/><meta property="article:section" content="Technology, business, technology"/><meta itemProp="description" name="description" content="ChatGPT, a trendy chatbot that uses artificial intelligence to respond to prompts, has been praised and criticized in the last few weeks. We asked it to write a story about Gritty."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Emily Bloch"/><meta property="vf:unique_id" content="X3N6NLMGEJGEZG4FTIV7W2EK6M"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/ZXIZ9tIW4qn5mBslGjE-slzCXos=/46x0:2254x1473/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg"/><meta name="twitter:description" content="ChatGPT, a trendy chatbot that uses artificial intelligence to respond to prompts, has been praised and criticized in the last few weeks. We asked it to write a story about Gritty."/><meta name="og:url" content="https://www.inquirer.com/news/chatgpt-explained-ai-chatbot-gritty-20221215.html"/><meta name="twitter:title" content="Since everyone’s on the AI kick, we asked ChatGPT to tell us a story about Gritty. It delivered in seconds."/><meta name="keywords" content="ChatGPT-explained-AI-chatbot-Gritty"/><meta name="news_keywords" content="ChatGPT-explained-AI-chatbot-Gritty"/><meta name="article-subtype" content="subtype-regular"/><script data-schema="NewsArticle" type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.inquirer.com/news/chatgpt-explained-ai-chatbot-gritty-20221215.html"
      },
      "headline": "Since everyone’s on the AI kick, we asked ChatGPT to tell us a story about Gritty. It delivered in seconds.",
      "thumbnailUrl": "https://www.inquirer.com/resizer/ZXIZ9tIW4qn5mBslGjE-slzCXos=/46x0:2254x1473/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg",
      "articleSection": "business",
      "image": {
        "@type": "ImageObject",
        "url": "https://www.inquirer.com/resizer/ZXIZ9tIW4qn5mBslGjE-slzCXos=/46x0:2254x1473/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg",
        "height": 1473,
        "width": 2254
      },
      "dateCreated": "2022-12-15T17:08:08.863Z",
      "datePublished": "2022-12-15T17:08:08.863Z",
      "dateModified": "2022-12-15T17:18:26.767Z",
      "author": [
        {
          "@type": "Person",
          "name": "Emily Bloch"
        }
      ],
      "isAccessibleForFree": false,
      "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": false,
        "cssSelector" : ".article-body"
      },
      "isPartOf": {
        "@type": ["CreativeWork", "Product"],
        "name" : "Staff",
        "productID": "inquirer.com:basic"
      },
      "publisher": {
        "@type": "Organization",
        "name": "The Philadelphia Inquirer",
        "logo": {
          "@type": "ImageObject",
          "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
          "width": 600,
          "height": 60
        }
      },
      "description": "ChatGPT, a trendy chatbot that uses artificial intelligence to respond to prompts, has been praised and criticized in the last few weeks. We asked it to write a story about Gritty.",
      "keywords": [
        "articleID/X3N6NLMGEJGEZG4FTIV7W2EK6M",
        "Type/Article",
        "target/Technology/business/technology",
        "NavLink/business"
      ],
      "identifier": {
        "@type": "PropertyValue",
        "propertyID": "articleID",
        "value": "X3N6NLMGEJGEZG4FTIV7W2EK6M"
      }
    }
    </script><link rel="amphtml" href="https://www.inquirer.com/news/chatgpt-explained-ai-chatbot-gritty-20221215.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=429" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=429" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=429" defer=""></script><link rel="stylesheet" id="pmn_stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=429"/><script> LUX=(function(){var a=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j='LUX_start';var k=window.performance;var l=('undefined'!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:'mark',startTime:f(),duration:0});return}function m(p,t,n){if('undefined'===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:'measure',startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType('mark')}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType('mark')}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(['init'])};LUX.send=function(){LUX.cmd(['send'])};LUX.addData=function(a,b){LUX.cmd(['addData',a,b])};LUX_ae=[];window.addEventListener('error',function(a){LUX_ae.push(a)});LUX_al=[];if('function'===typeof(PerformanceObserver)&&'function'===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:['longtask']})}catch(e){}};
        </script><script src="https://cdn.speedcurve.com/js/lux.js?id=283407416" defer="" crossorigin="anonymous"></script><script async="" src="https://tag.wknd.ai/4693/i.js"></script><script type="text/javascript" src="https://s.ntv.io/serve/load.js" data-ntv-set-no-auto-start="true" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3ygcwy43lg4a-f-4414902f1-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"17779aa","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":44054,"ak.gh":"23.222.12.39","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671125432","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==yryiW81G8mlqYEpZrYPNHAvtohKsfyFgpXTECrvGqPj7zjDjrGMnLaTjLMaVU9708ORbES1hweWoK/myLYVM00KKC6HZUk430QxDpu/uvtmYIJajXcmzDFvhg5q6Ltokx7R38C2jK4Bs+tcapGfvpbjG0y+PGuzHjBMsC9apNAsrB/9u7xz5Rd1mJJVbE9A14sD4LL2JK5X0jRf7hCQb4AKAnpSKN6s9IC4foHk2Z/Y9N+eGIkwZ3aN19p4hfIMPt4T4YECvM32QBAkoTKLDbs0f/HrcLr2PD4Uy7MGv7eM571THYa4ymJMkFE98bFpYJnqM36YJOOv1KuZIo0hoo03fULpTe4qofTpsyo459T6KouCQt/YREnpIezkD565PYhoLJ8060qA8i3ExHjhw5+/uNZNo7fWqoqhE+Fpt/KA=","ak.pv":"90","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#main">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper mx-auto max-w-screen-xl logged-out"><div class="grid-column lg:pt-3 mx-0 lg:mx-2.5 gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container mt-4 lg:my-auto nowrap"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden lg:block mb-2" aria-label="Thursday, December 15, 2022">Thursday, December 15, 2022</div><a class="todays-paper bold-link no-underline hidden lg:block" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="lg:hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-2"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container m-auto lg:mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right lg:mx-0 mr-2
              flex items-center  transition-all duration-500 ease-in-out my-0"><div class="subscribe-btn inline-block w-full"><a class="pointer bold-link mr-3 hidden lg:inline transition-all duration-500 ease-in-out opacity-1 auth0-log-in login-btn sign-in align-middle uppercase underline" role="link" aria-label="Sign in" data-link-type="global-nav">Sign in</a><a class="subscribe no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper hidden lg:inline-block relative whitespace-no-wrap bg-white test-subscribe-btn leading-4 overflow-hidden" data-link-type="global-nav" role="button"><b>Subscribe</b><div class="transition-all duration-[250ms] ease-in-out offer-language font-light normal-case tracking-normal overflow-hidden">Special offer</div></button></a></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white lg:mb-1.5 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div><div class="subscribe-support  transition-all duration-500 ease-in-out w-full
              hidden"><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate hidden lg:inline  transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a></div><div class="h-full items-center relative flex lg:hidden"><div><button class="pointer sm:whitespace-nowrap text-3 bold-link no-underline uppercase bg-white" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white lg:mb-1.5 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden hidden lg:block main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden lg:block mx-auto max-w-screen-xl  transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-2"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap  justify-center overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Betting" role="link" href="https://www.inquirer.com/sports/betting/" class="top-bar-item no-underline uppercase">Betting</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div data-fusion-collection="features" data-fusion-type="global/ThirdParties"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div><div data-fusion-collection="features" data-fusion-type="config/NewsletterSignUpSettings"></div></header><main id="main" tabindex="-1" class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-5 lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span class="type-author xs:leading-5 font-medium">Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--standard inq-toast--bottom bg-primary text-white"><div role="status" aria-live="polite"><span>Link copied to clipboard</span></div></div></div></div><div class="
            inq-eyebrow type-article-eyebrow inq-eyebrow--image
            
          "><a data-link-type="standard-story-card-eyebrow" href="https://www.inquirer.com/business/technology" title="Technology">Technology</a></div><div id="header-content" class="focus:outline-none "><h1 class="inq-headline">Since everyone’s on the AI kick, we asked ChatGPT to tell us a story about Gritty. It delivered in seconds.</h1></div><p class="inq-p--summary type-article-tease text-base-dark-gray my-0 mx-auto max-w-[542px] md:max-w-[813px] lg:max-w-[980px]" id="main-content">“It was a typical day in Philadelphia, and Gritty was cruising down Broad Street on his roller skates.”</p></div></div></div></div><article role="article" class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-5 lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="inq-image--wrapper figure"><figure class="inq-topper__figure inq-topper__figure-3x2" role="figure" aria-describedby="inq-fig--figcaption-flyers-mascot-gritty-caption"><div class="inq-image inq-image-topper-style"><img class="inq-image visible-inq-image inq-story__image inq-story__image-with-ratio" src="https://www.inquirer.com/resizer/ZXIZ9tIW4qn5mBslGjE-slzCXos=/46x0:2254x1473/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg" srcSet="https://www.inquirer.com/resizer/dRGUCX3cg7_ookQqDBDA4-iyXOE=/46x0:2254x1473/700x467/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg 700w,https://www.inquirer.com/resizer/ZT1LkPU94_-kIsteEp01TuXNsf0=/45x0:2255x1473/600x400/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg 600w,https://www.inquirer.com/resizer/OIffPrN6wINoP2JWmVgp20QbPqk=/44x0:2256x1473/500x333/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg 500w,https://www.inquirer.com/resizer/l_Joh3vOEmwY4RuYgdpLuuTvsfk=/47x0:2254x1473/400x267/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/NGXLC5KM3BEETIC33X374L36NM.jpg 400w" alt="Flyers mascot Gritty during pregame before the Flyers played the New Jersey Devils on Dec. 3 in Philadelphia." sizes="(max-width: 480px) 500px, 100vw"/></div><figcaption id="inq-fig--figcaption-flyers-mascot-gritty-caption" class="inq-image__caption"><span class="inq-fig--caption type-caption text-base-navy truncated">Flyers mascot Gritty during pregame before the Flyers played the New Jersey Devils on Dec. 3 in Philadelphia.<a class="inq-fig--expend-btn hidden-read-more" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit type-author text-base-navy ">Yong Kim / Staff Photographer</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author type-author text-base-navy inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="text-base-navy font-normal ">by <a href="https://www.inquirer.com/author/bloch_emily/" data-card-author="Emily Bloch">Emily Bloch</a></span> <div class="inq-timestamp type-article-details text-base-dark-gray"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date text-base-dark-gray inline-block type-article-details">21 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none type-body-text"><p class="inq-p">A viral chatbot that uses artificial intelligence to respond conversationally to literally any prompt continues to trend online as users try to understand its uses and limitations.</p><p class="inq-p"><a data-link-type="article-body" href="https://openai.com/blog/chatgpt/" target="_blank">ChatGPT</a> instantly responds to writing prompts with answers that sound like they came from a real-life person, not a computer scraping the internet<b> </b>(which is basically what it’s actually doing).</p><p class="inq-p">The tool, which was created by artificial intelligence company OpenAI and launched earlier this month in prototype mode, is currently free to use. In turn, internet users have been putting it to the test. From letters from Santa and rom-com scripts to <a data-link-type="article-body" href="https://www.inc.com/hillel-fuld/5-ways-to-use-chatgpt-in-your-workflow.html" target="_blank">workflow hacks</a>, ChatGPT prompts and responses are being shared on social media.</p><p class="inq-p">To best explain how the service works, we put it to the test in terms all Philadelphians can relate to: Gritty.</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h3>‘Your boy Gritty’</h3></div></div><p class="inq-p">On Friday, I entered the following prompt into ChatGPT’s system: <b>“Write a funny story about Gritty using Philadelphia tropes and slang.”</b></p><p class="inq-p">Instantly, the system began spitting out sentences. ChatGPT wrote its 13-paragraph story in about a minute. Here it is in full:</p><div class="blockquote"><div class="inq-p">It was a typical day in Philadelphia, and Gritty was cruising down Broad Street on his roller skates, greeting all of his fans with his signature goofy grin. But as he turned onto South Street, Gritty spotted a group of tourists huddled around a map, looking completely lost.</div><div class="inq-p">“Yo, what’s up, my dudes?” Gritty called out, skating over to the group. “Looks like you could use some help from your boy Gritty.”</div><div class="inq-p">The tourists looked up in surprise, and Gritty could see the confusion on their faces. They clearly didn’t know who he was.</div><div class="inq-p">"Uh, hi?" one of them said hesitantly.</div><div class="inq-p">“We’re trying to find the Reading Terminal Market. Can you help us?”</div><div class="inq-p">Gritty's eyes lit up. He loved the Reading Terminal Market, with its delicious food and bustling atmosphere.</div><div class="inq-p">“Are you kidding me, my dudes?” Gritty exclaimed. “The Reading Terminal Market is the best spot in Philly for a jawn. You gotta get yourself a roast pork sandwich from DiNic’s, and maybe a soft pretzel from Philly Pretzel Factory. Trust me, it’ll be wicket.”</div><div class="inq-p">The tourists looked even more confused than before. Gritty could see that they had no idea what he was talking about.</div><div class="inq-p">"Uh, what's a jawn?" one of them asked.</div><div class="inq-p">Gritty laughed. “A jawn is anything and everything, my dude. It’s a Philly thing. You know, like a hoagie, a cheesesteak, a water ice. It’s whatever you want it to be.”</div><div class="inq-p">The tourists still looked lost, but Gritty could see a spark of interest in their eyes.</div><div class="inq-p">"Okay, so how do we get to the Reading Terminal Market?" one of them asked.</div><div class="inq-p">"Easy, my dudes," Gritty said, gesturing down South Street. "Just keep heading down this street, and you'll see it on your left. And when you get there, be sure to stop by the Tastykake booth. They've got the best Krimpets in the city."</div><div class="inq-p">The tourists thanked Gritty and started down South Street, and Gritty watched them go with a satisfied grin. He loved nothing more than showing off his beloved Philadelphia to anyone who would listen. And if he could help them out with some jawns and Tastykakes along the way, all the better.</div><div class="attribution">ChatGPT</div></div><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h3>ChatGPT serves as a dictionary, Google replacement, storyteller, and more</h3></div></div><p class="inq-p">Twitter users have taken to their feeds to show clever applications of ChatGPT. Some users say it could take Google’s place as the top search engine since the chatbot is able to answer prompts instantly and directly. Industry experts say that <a data-link-type="article-body" href="https://news.yahoo.com/can-chat-gpt-really-challenge-google-well-its-complicated-192842283.html" target="_blank">likely won’t happen any time soon</a>.</p><p class="inq-p">Google executives responded this week by saying that Google’s own AI tech is just as capable as OpenAI’s, but the company needs to move at a more “conservative” pace because of the “reputational risks” <a data-link-type="article-body" href="https://www.cnbc.com/2022/12/13/chatgpt-is-a-new-ai-chatbot-that-can-answer-questions-and-write-essays.html" target="_blank">CNBC</a> reported.</p><p class="inq-p">Here’s a look at some other ChatGPT prompts in practice:</p><p class="inq-p">One user asked it to write song lyrics in the style of Taylor Swift.</p><div id="nativo-in-article-placement"></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Another asked it to translate Gen Z slang into something they could understand.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Inc. technology startup reporter Hillel Fuld suggested using it as <a data-link-type="article-body" href="https://www.inc.com/hillel-fuld/5-ways-to-use-chatgpt-in-your-workflow.html" target="_blank">leverage at work</a>. Hillel said the chatbot could be used as a smart-editor, suggesting where to trim down copy to fit a strict wordcount by pasting the text of your post and saying something like “Shorten this text to 2200 characters while maintaining the tone of the post.”</p><p class="inq-p">On TikTok, <a data-link-type="article-body" href="https://www.tiktok.com/discover/chatGPT-write-excel-formulas" target="_blank">some users</a> have used the chatbot to write <a data-link-type="article-body" href="https://davefriedman.substack.com/p/using-chatgpt-to-build-a-sliding" target="_blank">Excel formulas</a> for specific tasks.</p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p">The chatbot’s popularity is undeniable. Last week, OpenAI CEO Sam Altman said in a tweet that demand was “higher than expected” and they were working to add more capacity.</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h3>Concerns over AI technology</h3></div></div><p class="inq-p">AI technology can seem harmless but critics warn that the services can come with ramifications — including devaluing human labor and safety issues.</p><p class="inq-p type-interstitial"><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/business/technology/lensa-app-ai-avatars-artificial-intelligence-dalle-20221205.html">Lensa is the app behind your friends’ new profile pics. Here’s what artists have to say about it.</a></b></p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p">As reported by <a data-link-type="article-body" href="https://www.nbcnews.com/tech/tech-news/chatgpt-ai-chatbot-viral-rcna59628" target="_blank">NBC</a>, there is public concern that bad actors could use the chatbot for harm, asking the service to explain things like how to design a weapon. OpenAI <a data-link-type="article-body" href="https://openai.com/blog/chatgpt/" target="_blank">said</a> it has guardrails in place to limit responses to dangerous requests, but said that the system isn’t foolproof. Some users have already posted about finding workarounds. Critics also say the chatbot can be <a data-link-type="article-body" href="https://www.fastcompany.com/90819887/how-to-trick-openai-chat-gpt" target="_blank">easily tricked</a>. One Twitter user said they tricked the chatbot into explaining how to build a nuclear bomb.</p><p class="inq-p">ChatGPT’s responses by nature feel authoritative, but it doesn’t mean they’re accurate. OpenAI said that even if a response looks legitimate, it could be nonsensical or incorrect. For that reason, relying on the service at work could be risky.</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h3>AI technology continues to trend</h3></div></div><p class="inq-p">Despite its drawbacks, AI technology continues to lure curious users in as it becomes more accessible.</p><p class="inq-p">Over the last month, apps like <a data-link-type="article-body" href="https://www.inquirer.com/business/technology/lensa-app-ai-avatars-artificial-intelligence-dalle-20221205.html" target="_blank">Lensa</a> — an app that uses AI technology to morph photos into stylized images — surged in popularity. Other platforms like DALL-E and My Heritage AI, image generators, have also attracted attention.</p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p">Creatives say that while the tools can be fun and tempting to try, it’s important to consider the source of a product. Artists, writers and others in creative fields fear that AI tools will begin replacing human labor for half-baked results.</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h3>How can I try ChatGPT for myself?</h3></div></div><p class="inq-p">For now, during its feedback period, ChatGPT remains free. It’s unclear how long the feedback period will last or what OpenAI may be looking to eventually charge for the service.</p><p class="inq-p">On Twitter, OpenAI CEO Sam Altman said the company would have to “monetize” ChatGPT “eventually.” He called the costs to run the tech “eye-watering.”</p><p class="inq-p">In the meantime, here’s how to try ChatGPT:</p><div class="inq-story__body type-body-text "><ol><li><div class="inq-story__body type-body-text text-5"><p class="inq-p">Visit ChatGPT’s website: <a href="https://chat.openai.com/chat" target="_blank">chat.openai.com/chat</a>.</p></div></li><li><div class="inq-story__body type-body-text text-5"><p class="inq-p">Log in or sign up for the service. You can start an account from scratch or use an existing Google or Microsoft account.</p></div></li><li><div class="inq-story__body type-body-text text-5"><p class="inq-p">Enter your prompt in the text field. If you’re not happy with the first result, you can ask the chatbot to try again.</p></div></li></ol></div></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp type-article-details text-base-dark-gray"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date text-base-dark-gray inline-block">Dec. 15, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded type-author text-base-navy"><div class="inq-author-main"><a href="https://www.inquirer.com/author/bloch_emily/" title="Emily Bloch" aria-hidden="true"><div><div class="inq-author-image-container"><div class="inq-image--wrapper figure"><figure class="" role="figure" aria-describedby="inq-fig--figcaption--caption"><div class="inq-image "><img class="inq-image visible-inq-image" src="https://www.inquirer.com/resizer/AAXnAPrEuV4i8isPBMt-Jb8UNN0=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/b718897a-5ba8-4b6f-97f9-54d4ebe312b7.png" alt="Emily Bloch"/></div></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/bloch_emily/" class="inq-author-name" title="Emily Bloch" aria-label="Emily Bloch link">Emily Bloch</a><a href="mailto:ebloch@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/emdrums" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio type-article-details text-base-dark-gray mt-1"><span>I cover trending national news, specializing in youth and internet culture. I'm a recovering Florida girl on the hunt for the best bialy in town.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></article><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></main><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright type-caption"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link text-3">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link text-3">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link text-3">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link text-3">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link text-3">California Notice</a><strong class="hidden lg:inline">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link text-3 hidden lg:inline">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link text-3 lg:hidden">California residents do not sell my data request</a></div><div class="footer-share-bar-container big-tablet:mb-5"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>