<!DOCTYPE html><html lang="en"><head><title>Philadelphia Union tie vs. Toronto FC has Alejandro Bedoya fuming</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"U2FsdGVkX1+JR0rc7LrbpvfOG5HRlJzC29tKJUlFS05YrIT98Nv5vc00fDmiRV87XQM7tjLuPOLxaC3kylqaug==","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX18p2ZCEyJlZZuOVePNnm01bVC5jpNVNfUM=","pianoSiteId":"U2FsdGVkX19L/NikylN7f81Md4ePQc14vBklhSgFHitgoGW6CBvEdJrh1u6NogYp","googleAnalyticsId":"U2FsdGVkX1+eo9cZQiRUgORd+k+/CcCrVhqVxNm1FnQ=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX19iaeLIXplrhbdI0p4iosptyWTaZUfXyh7bCy2n885R4uNvtJI07jCa+7cUlBNczdBbiuoWZiOAFg==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX1+vW5WLV/cnV7ZfoQiR3ME9SJnxzfXgiKEilGePiEb9jm7bh+KcBHhq","optimizeContainerId":"U2FsdGVkX19xYsSvqV43p77TzUnWymap4d5eRrCBkh4=","apiKey":"U2FsdGVkX18FJTrPe6SgV+TDB0HuJZmak0DSfhtjDnBtGYGchNtsACWNRJXcg/VizVlA/r/1WrC2MoDEcqECYg==","resizeKey":"U2FsdGVkX1/HNIt8A6kJ904y0YUQQ+IHxParPnLEUe3oZbvBizy9AtZnaHcytTQOIqG7RrkOqZmN08FM7kb6Xg==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX1+82nFFb+rCg1T+gUOh6vt8TJYhC8RGOSEi/enfhEuA45HByIEPdZiX"}</script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=190"></script><link rel="canonical" href="https://www.inquirer.com/soccer/alejandro-bedoya-philadelphia-union-schedule-20211028.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2021 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="The Union will be traveling in the postseason if they keep kicking away games"/><meta property="og:image" content="https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg"/><meta property="og:description" content="“We’re just leaving points on the board at such a crucial time,” the Union’s captain said after his team did so for the third time in 12 days."/><meta name="date" content="2021-10-28T14:05:00Z"/><meta property="article:section" content="Soccer/Union, soccer, soccer"/><meta itemProp="description" name="description" content="“We’re just leaving points on the board at such a crucial time,” the Union’s captain said after his team did so for the third time in 12 days."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Jonathan Tannenwald"/><meta property="vf:unique_id" content="5Y7ISO4PX5AEPNSTJE42K6BEZI"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg"/><meta name="twitter:description" content="“We’re just leaving points on the board at such a crucial time,” the Union’s captain said after his team did so for the third time in 12 days."/><meta name="og:url" content="https://www.inquirer.com/soccer/alejandro-bedoya-philadelphia-union-schedule-20211028.html"/><meta name="twitter:title" content="The Union will be traveling in the postseason if they keep kicking away games"/><meta name="keywords" content="philadelphia-union-playoffs-alejandro-bedoya"/><meta name="news_keywords" content="philadelphia-union-playoffs-alejandro-bedoya"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/soccer/alejandro-bedoya-philadelphia-union-schedule-20211028.html"
        },
        "headline": "Alejandro Bedoya rails against the Union kicking away wins",
        "thumbnailUrl": "https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg",
        "articleSection": "soccer",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg",
          "height": 3272,
          "width": 4908
        },
        "dateCreated": "2021-10-28T14:05:00Z",
        "datePublished": "2021-10-28T14:05:00Z",
        "dateModified": "2021-10-28T14:21:37.378Z",
        "author": [
          {
            "@type": "Person",
            "name": "Jonathan Tannenwald"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "“We’re just leaving points on the board at such a crucial time,” the Union’s captain said after his team did so for the third time in 12 days.",
        "keywords": [
          "articleID/5Y7ISO4PX5AEPNSTJE42K6BEZI",
          "Type/Article",
          "target/Soccer/Union/soccer/soccer",
          "NavLink/soccer"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "5Y7ISO4PX5AEPNSTJE42K6BEZI"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/soccer/alejandro-bedoya-philadelphia-union-schedule-20211028.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=190" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=190" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=190" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=190"/><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsjqkyl2xyea-f-e4f43759c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b107a050","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40146,"ak.gh":"104.78.78.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635433992","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FmmRyC/tuxAsN+G+mt4EZY8Utt4yiE1+Fhttwbqi9+Pf70wSYo2CDJs/5Uv8VmMdyOow8iabpW+pKzHmejK2gk389W1/tdJBBuOd1hkheJfVpBTXbEJEpFlUhIFkAtxQtXWkWOnTHGeYwrRkCLMAMkncoLaB891Zg06osb2YcdQ1TN8bDWkWmHpQ4y14NVoA9a2tTdjyxVgSRSYetSb8M639Iz6gzZBoOQtJZad0S00BdSSrIAkNS4QzYrxSkDtnp/FQn+xwIErOM9B+A/iETQ17JavG9qb/YtKUTbXhlrPg+nbPIocqZiUChNlJhAYUd+YEF/JJkwRYn0w8ZFKpOENMP1Zwr1t2FfNxsBoNhYktEpWPLAkMeI+ARCgb/2jBUNzrx6dbRkVwrb4Jii+o+seV3vDc4NkQ+nMLuYheCcA=","ak.pv":"86","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative font-ringside-regular text-xs font-light leading-4"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column pt-3 mx-sm gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container nowrap my-auto"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden-mobile mb-xxs" aria-label="Thursday, October 28, 2021">Thursday, October 28, 2021</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right mx-0 my-auto"><a class="pointer bold-link no-underline mr-3 hidden-mobile transition-all duration-500 ease-in-out opacity-0 hidden" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile relative whitespace-no-wrap mb-xxs bg-white" data-link-type="global-nav" role="button">Sign in / Sign up</button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop h-full hidden"><div class="table h-full ml-auto"><div class="table-cell align-middle relative"><button class="pointer bold-link no-underline uppercase bg-white hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden hidden-mobile main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden-mobile transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><article class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="px-xxs md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--bottom inq-toast--standard"><span>Link copied to clipboard</span></div></div></div><div class="inq-eyebrow inq-eyebrow--image ">Soccer/Union</div><div id="header-content" tabindex="1" class="focus:outline-none"><h2 class="inq-headline">Alejandro Bedoya rails against the Union kicking away wins</h2></div><p class="inq-p inq-p--summary" id="main-content">“We’re just leaving points on the board at such a crucial time,” the Union’s captain said after his team did so for the third time in 12 days.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="figure"><figure class="inq-topper__figure inq-topper__figure-3x2"><span class="duration"><b></b></span><div class="inq-image"><img src="https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg" srcSet="https://www.inquirer.com/resizer/I3jVILW09s6OASnAWdazMSQjn6I=/4x0:4908x3272/700x467/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg 700w,https://www.inquirer.com/resizer/5jFoAQ98ktd31fUo0XhEvQRsVqc=/0x0:4908x3272/600x400/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg 600w,https://www.inquirer.com/resizer/Se86KgwqU0aiLAfrii9fcb1tXgQ=/6x0:4908x3272/400x267/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg 400w" class="inq-image inq-story__image inq-story__image-with-ratio " alt="Union midfielder Alejandro Bedoya (center) tries to escape the clutches of Toronto FC midfielder Jonathan Osorio during the first half of Wednesday&#x27;s 2-2 tie in Toronto."/></div><figcaption><span class="inq-fig--caption" id="caption-https://www.inquirer.com/resizer/HWraGVinxM-b_JAzwY8LM59vmOc=/3x0:4908x3272/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/VMEJUCSDANAZFIGYNQQUAO2LRQ.jpg-431">Union midfielder Alejandro Bedoya (center) tries to escape the clutches of Toronto FC midfielder Jonathan Osorio during the first half of Wednesday&#x27;s 2-2 tie in Toronto.<a class="inq-fig--expend-btn" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">Evan Buhler / The Canadian Press via AP</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/tannenwald_jonathan/" data-card-author="Jonathan Tannenwald">Jonathan Tannenwald</a></span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">an hour ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p">The question had only half been asked of Alejandro Bedoya when the Union’s captain started shaking his head in disgust, agreeing with the premise and loading up to answer it.</p><p class="inq-p">Yes, he was plenty angry about the Union having given up <a data-link-type="article-body" href="https://www.transfermarkt.us/philadelphia-union/spielplandatum/verein/25467" target="_blank">two losses and a tie to three clearly lesser teams</a> in a stretch of 12 days. And he had plenty to say.</p><p class="inq-p">“Another two points lost again,” Bedoya said, adding in an unprintable phrase along the way. “We just weren’t up for it, it seemed like, and I put that on me, I put it [on] everybody — we’ve just got to be better. And then, you know, we didn’t kill them off. I mean, we had two clear-cut chances in the second half that I feel like on another day should definitely be goals. And then we can talk about the handball.”</p><p class="inq-p">Bedoya might not have yet seen the replay angle which showed the ball hitting Michael Bradley in his side before it hit his wrist, which negated it being a foul. But he didn’t need to see the replay to know the game shouldn’t have come down to that anyway.</p><p class="inq-p">“We shouldn’t have to leave it up to the referee,” Bedoya said. “I mean, another two points lost. It’s freaking frustrating. … Go back to Montreal, Minnesota and this game. We’re just leaving points on the board at such a crucial time. "</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/soccer/philadelphia-union-vs-toronto-fc-20211027.html">Union drop points in a winnable game again, tying 2-2 at Toronto FC</a></b></i></p><p class="inq-p">Manager Jim Curtin was more sanguine, as is his nature. But he grew annoyed as he took a series of questions on starting the same lineup for the third time in eight days.</p><p class="inq-p">“This is what we have right now,” he said. “We weren’t sharp enough, but I won’t put it down to physical fitness or anything like that.”</p><div class="lazyload-placeholder"></div><p class="inq-p">Unfortunately, for Curtin, that won’t stop anyone else from wondering — especially when it comes to Bedoya. The sight of him limping off in the 86th minute made it even easier than usual to wonder whether he’s being overworked.</p><p class="inq-p">“Yeah, look, he’s worked hard; he’s our leader; he’s our captain, so I have to trust him,” Curtin said. “A lot more goes into the lineup, and the decisions on the field than just, do we play young guys, do we play old guys, when we lose is it that we didn’t rotate. It becomes kind of cliché, and almost borders on lazy.”</p><p class="inq-p">Bedoya, not surprisingly, didn’t volunteer to do less work.</p><p class="inq-p">“I’m down to play however many minutes he’s willing to put me in for, you know, and I’ll give it all I got,” he said, later adding, “I want to play every game like any other player does, right? And it’s not up to me to decide if I’m going to play or not. So, you know, whenever I’m in the starting lineup, I’ve got to go out there and get try to get the job done.”</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/soccer/daniel-gazdag-philadelphia-union-vs-minnesota-united-20211020.html">The Union lost to Minnesota United with surprisingly bad defense</a></b></i></p><p class="inq-p">Both men set the team’s goal at earning a first-round home playoff game. But they know they were in the driver’s seat to finish second until they dropped points Wednesday. And even as Curtin brought out an old line that his players “punch above their weight — way above their weight — every week,” he knows his team has earned the right to fight in a higher class over the last few years.</p><p class="inq-p">The Union may still finish second in the East, since Nashville has to go to Orlando on Sunday (4 p.m., UniMás, TUDN and Twitter) before hosting the New York Red Bulls on Nov. 7 to finish the regular season. Orlando finishes at Montreal, which might be facing a win-and-get-in game that day.</p><p class="inq-p">But even if the Union beat Cincinnati on Sunday, they might still have to get a result a week later at Yankee Stadium, where they’ve never won. And with Cincinnati poised to clinch MLS’ worst record for the third straight year — all of their years in the league — if the Union don’t win that game, that will say enough.</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">Oct. 28, 2021</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/tannenwald_jonathan/" title="Jonathan Tannenwald" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/D6M8u1woE_cBOYHOz17ledcNZyY=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/a5ce89e4-7de5-4b2a-9716-5faa3b042b37.png" class="inq-image" alt="Jonathan Tannenwald"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/tannenwald_jonathan/" class="inq-author-name" title="Jonathan Tannenwald" aria-label="Jonathan Tannenwald link">Jonathan Tannenwald</a><a href="mailto:jtannenwald@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/thegoalkeeper" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I'm part of our home page editing and social media teams. I'm also our soccer beat writer and contribute to our college basketball coverage.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2021 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden-mobile">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>