<!DOCTYPE html><html lang="en"><head><title>Atif Oberlton could be Philadelphia’s next great light heavyweight</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"U2FsdGVkX1/wxszJy5yqDCfRjgrz1Lsc1WtLTe31WO1NcVLgHvTBcO82ia1i+/JmF4qJs+wM7BodRc/49zWOBw==","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX185o8sdtVTM5zmF1NuYcT23G++speuEUgE=","pianoSiteId":"U2FsdGVkX1+Te36u1VZJJ+Gm2ufrh4se6ummsdeLcXOEq/qXigUuYSsbdnU4W56c","googleAnalyticsId":"U2FsdGVkX19VZGXfuCTLx1QJ5q2a+z0wDVyC0THJ2U0=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://cdn.blueconic.net/inquirer.js","oneTrustDataDomainScript":"U2FsdGVkX18Mnh7Gz4o6FPNvfPwJKomH7wpsvSeRdnfo3Od/tvrhpXubAxnGCKtkZwha2wHcmx4WwAwuSYOrSg==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX19NlhvbbH9QsoniE6YthzmvFvrPawTdnDKyu5RN39ZFGulOB21Dxlwj","optimizeContainerId":"U2FsdGVkX18jMYSbJY1uxKT4bZcEYtjehZ1a/OMHSjU=","apiKey":"U2FsdGVkX18eoAvWGNmn4DMh8SbhJSDJlrFg2eoC1LehePQb5BxwCGOUDbf+JQc4jrxQrQOOFx/C+kHHHPB5PA==","resizeKey":"U2FsdGVkX1/o/BmWUP4ZQDc8xYDcDKca8R8Es1XMusCfLLwRuzPSrcOPwlbPXMrOAUPUpRkTJwH4WVRaUeIQtg==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX1/fxX7LEFEs00yr6WXs42RtKFEHQSf7F6Yp8meJMm7ja0T70U5PgJ7Z"}</script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=177"></script><link rel="canonical" href="https://www.inquirer.com/sports/atif-oberlton-philly-boxing-pbc-20210929.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2021 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Meet Philadelphia’s next great light heavyweight, Atif Oberlton. ‘He’s making grown men scream.’  "/><meta property="og:image" content="https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg"/><meta property="og:description" content="Atif Oberlton is only 23 years old, but he&#x27;s putting himself in position to be Philly&#x27;s star in the light heavyweight division."/><meta name="date" content="2021-09-29T14:40:48.389Z"/><meta property="article:section" content="Sports, sports, sports"/><meta itemProp="description" name="description" content="Atif Oberlton is only 23 years old, but he&#x27;s putting himself in position to be Philly&#x27;s star in the light heavyweight division."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Damichael Cole"/><meta property="vf:unique_id" content="BQRBI4FK5ZG6PGMSY6N6JPVECE"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg"/><meta name="twitter:description" content="Atif Oberlton is only 23 years old, but he&#x27;s putting himself in position to be Philly&#x27;s star in the light heavyweight division."/><meta name="og:url" content="https://www.inquirer.com/sports/atif-oberlton-philly-boxing-pbc-20210929.html"/><meta name="twitter:title" content="Meet Philadelphia’s next great light heavyweight, Atif Oberlton. ‘He’s making grown men scream.’  "/><meta name="keywords" content="atif-oberlton-philly-boxing-pbc"/><meta name="news_keywords" content="atif-oberlton-philly-boxing-pbc"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/sports/atif-oberlton-philly-boxing-pbc-20210929.html"
        },
        "headline": "Meet Philadelphia’s next great light heavyweight, Atif Oberlton. ‘He’s making grown men scream.’  ",
        "thumbnailUrl": "https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg",
        "articleSection": "sports",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2021-09-29T14:40:48.389Z",
        "datePublished": "2021-09-29T14:40:48.389Z",
        "dateModified": "2021-09-29T14:57:08.441Z",
        "author": [
          {
            "@type": "Person",
            "name": "Damichael Cole"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "Atif Oberlton is only 23 years old, but he's putting himself in position to be Philly's star in the light heavyweight division.",
        "keywords": [
          "articleID/BQRBI4FK5ZG6PGMSY6N6JPVECE",
          "Type/Article",
          "target/Sports/sports/sports",
          "NavLink/sports"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "BQRBI4FK5ZG6PGMSY6N6JPVECE"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/sports/atif-oberlton-philly-boxing-pbc-20210929.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=177" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=177" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=177" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=177"/><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-54463727-98a6-4719-935b-ff3cfd5d25f0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubaxbsimqykup65q-f-7b9d90dc9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b2e83b6e","ak.r":36639,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49396,"ak.gh":"23.36.67.200","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632927675","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YFl1tGPZML57MEyVZDIxdsF1lykl8TRbsSyOUq64eTbkKNCFtertGENCLZ1NVxMYoD1RRDrSoSWPHRktp6ajC5UwUhhlhHLVlJlL40ArCvBNdB2p4HIF+ZqyTTRE6tiIXNBz040wLIS35omDn2fH2NPSnr7XWE6yojQk/K4pKXGfCLAz1Qsu+SsMe/JtlygBPAVMw6JKYZFBfWZqq0KT7IIYDROdRCsY7vNe7HAggtmWajk2fV6wUl6tFaIcXUlFMwDGERoQuu/Hs/9gqNUr8V5Fs/hhJ5LllViiYbUm9+W8M6GO8vraMBJOof5T64uZrcU1FKritfAvWgsXwOmM9kcUXfg4qk+A/rahL2VbMs1X2BkPpX1YLs4u+OVbcluRme1Ngmsh7hSpdVdvZJWQavI94TXJl+EDLHW379dBjEM=","ak.pv":"86","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="skip-link" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative font-ringside-regular text-xs font-light leading-4"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column pt-3 mx-sm gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container nowrap my-auto"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden-mobile mb-xxs" aria-label="Wednesday, September 29, 2021">Wednesday, September 29, 2021</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right mx-0 my-auto"><a class="pointer bold-link no-underline mr-3 hidden-mobile transition-all duration-500 ease-in-out opacity-0 hidden" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile relative whitespace-no-wrap mb-xxs bg-white" data-link-type="global-nav" role="button">Sign in / Sign up</button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop h-full hidden"><div class="table h-full ml-auto"><div class="table-cell align-middle relative"><button class="pointer bold-link no-underline uppercase bg-white hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden hidden-mobile main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden-mobile transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div style="display:none" id="f0fO2AQzMt2tBo" data-fusion-collection="features" data-fusion-type="global/ThirdParties" data-fusion-message="Could not render component [features:global/ThirdParties]"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><article class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="px-xxs md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--bottom inq-toast--standard"><span>Link copied to clipboard</span></div></div></div><div class="inq-eyebrow inq-eyebrow--image ">Sports</div><div id="header-content" tabindex="1" class="focus:outline-none"><h2 class="inq-headline">Meet Philadelphia’s next great light heavyweight, Atif Oberlton. ‘He’s making grown men scream.’  </h2></div><p class="inq-p inq-p--summary" id="main-content">Atif Oberlton is only 23 years old, but he's putting himself in position to be Philly's star in the light heavyweight division.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="figure"><figure class="inq-topper__figure inq-topper__figure-3x2"><span class="duration"><b></b></span><div class="inq-image"><img src="https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg" srcSet="https://www.inquirer.com/resizer/BiQ_VIGBdMIcM9siKPviTqKhcFE=/700x467/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg 700w,https://www.inquirer.com/resizer/YM7RMpcg1YOi0j2kpo4XDFEBrbg=/600x400/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg 600w,https://www.inquirer.com/resizer/4o2RUNsLwNLgcg6w_QM1M9snCYs=/400x267/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg 400w" class="inq-image inq-story__image inq-story__image-with-ratio " alt="Professional Boxer Atif Oberlton training at Pivott Boxing Academy in North Philadelphia, September 24, 2021."/></div><figcaption><span class="inq-fig--caption" id="caption-https://www.inquirer.com/resizer/FVxxGp8ODHWw1IOEbRehb4O7Vqk=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/ENEOOD3TDJESHLR6SFKKQKRZUA.jpg-84">Professional Boxer Atif Oberlton training at Pivott Boxing Academy in North Philadelphia, September 24, 2021.<a class="inq-fig--expend-btn" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">Thomas Hengge / Staff Photographer</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/cole_damichael/" data-card-author="Damichael Cole">Damichael Cole</a></span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">19 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p">Philadelphia light heavyweight Atif Oberlton answered almost every question as he dominated as an amateur and became a national champion.</p><p class="inq-p">But media pundits and onlookers kept asking his trainer, Shar’ron Baker, <i>can he punch? </i>Three professional fights and countless crushing body shots later, people aren’t asking that about the undefeated Olberton anymore.</p><p class="inq-p">Oberlton debuted in January and is off to a 3-0 start with three knockouts. None have lasted longer than five rounds. </p><p class="inq-p">“He’s making grown men scream when he hits them in the body,” Baker said. “You tell me if he can punch.”</p><p class="inq-p">One trip to the Pivott Boxing Academy gym in North Philly is all it takes to see how much power Oberlton packs. You don’t have to look when Oberlton throws punches. Just close your eyes and the sound will make you think someone is poking holes in balloons.</p><p class="inq-p"><i>POW!</i></p><p class="inq-p">Baker, 64, jokes that she’s too old to put those mitts on and deal with Oberlton’s power shots. Lando Rosa, the CEO of Pivott Boxing Academy, said he needs operations on both of his rotator cuffs. So Rosa’s son, Markus, handles most of the pad work.</p><p class="inq-p">Listening to the shots, it’s easy to see why three opponents have fallen victim. When the 6-foot-3 Oberlton punches, a combination of quickness, explosion and power creates impressive force. Baker trains with him everyday, but she still sports a surprising look on her face after some of those shots.</p><p class="inq-p">“He does everything,” Baker said. “He can box, he can fight and he can punch. I believe he’s the future of the light heavyweight division.”</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/sports/sharron-baker-philadelphia-first-female-boxing-coach-atif-oberlton-steve-cunningham-20200720.html">Philly women in boxing: Shar’ron Baker is Philly’s first female boxing coach, and she’s not done yet</a></b></i></p><p class="inq-p">Oberlton is on a fast track to become a prominent fighter at 175 pounds. Premier Boxing Champions orchestrates his fights and he’s signed with Marshall Kaufman promotions. He’s three fights in, but getting him opponents is becoming tougher than finding a $2 bill. Even in a city loaded with boxing talent like Philly, finding sparring matches is hard.</p><p class="inq-p">Still, Oberlton powers on. He grew up in West Philly, but he doesn’t look at himself as representing one section of the city. that way. He wants to represent Philly as a whole.</p><p class="inq-p">Boxing was always Oberlton’s thing. He tried other sports growing up, including football when he was eight years old. The young Oberlton didn’t understand that he was going to hit the offensive lineman, or that the linemen were going to strike him. So the lineman hit Oberlton in a football drill and he hit back. The problem was that he responded with his fists.</p><p class="inq-p">“I got up and we started rumbling,” Oberlton said. “After that, I was in and out the gym. I never wanted to do nothing else.”</p><p class="inq-p">Oberlton goes by the nickname “Lord Pretty Calvo.” The name represents who he is — a flashy fighter with the confidence and swagger of a champion.</p><p class="inq-p">He’s stylish and fashionable, the type of guy who wakes up, looks in the mirror and talks to himself. He’s often wearing shiny earrings and a gold watch to match. Oberlton is not much of an Air Jordans guy because a lot of people wear them, but his kicks match his fly.</p><p class="inq-p">“That’s me,” Oberlton said. “I’m a Lord. I’m Pretty. Calvo means bald in Spanish. That’s just my style.”</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">The nickname also has a deeper meaning as it provides Oberlton with a constant reminder to be himself.</p><p class="inq-p">Baker reminds himself of this often, because it’s easy to get caught up in the glitz and glamour that come with boxing, especially in Philadelphia.</p><p class="inq-p">“When I’m me, I’m at my best,” Oberlton said. “You always gone see excitement when you see me fight, and you definitely gone get your money’s worth.”</p><p class="inq-p">Baker isn’t making it up when she says grown men are screaming from his shots. Oberlton’s pro debut was televised by PBC on Fox without a crowd in January. About a minute and a half into the third round, Oberlton delivered a left hook into the body of Nathan Davis Sharp. There was no crowd, so you can hear Sharp’s scream seconds before the referee stopped the fight.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Before turning pro, Oberlton was ranked as the as one of the nation’s top light heavyweights . He made the Olympics as an alternate. When COVID-19 postponed the Olympics to 2021, Oberlton elected to turn pro.</p><p class="inq-p">“I knew things as a pro would show up when it was time, and he’s become a body snatcher,” Baker said.”</p><p class="inq-p">That has turned out to be the right decision. While his next fight date is not set, Oberlton physically looks like he could jump in a ring now.</p><p class="inq-p">Oberlton isn’t one to look far ahead. He has championship goals, and at 23 years old with three pro fights, some people would say he’s off to a late start, but he doesn’t like comparing himself to others.</p><p class="inq-p">“I can’t put a timing on greatness because that’s when I frustrate myself,” Oberlton said. “I just stick to the hustle and grind. When it happens, it happens. I just know I’m headed to be the greatest.”</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">The skillset to be Philadelphia’s top light heavyweight is there. Along with that terrific power punching, Oberlton said his favorite thing to do is make guys miss.</p><p class="inq-p">Oberlton’s best skill may not be a physical one. He has supreme confidence. He does not take the loud, trash-talker approach, electing for more of the quiet storm.</p><p class="inq-p">“He’s humble,” Baker said. “The lights and all that stuff doesn’t get to him. He’s extremely focused on where he wants to go.”</p><p class="inq-p">Oberlton was sitting with his boxing coaches after a long workout when a conversation about Philadelphia light heavyweights ensued. Rosa said that Oberlton is becoming the top guy in Philly, then Lord Pretty Calvo interrupted.</p><p class="inq-p">“In the world.”</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">Sept. 29, 2021</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/cole_damichael/" title="Damichael Cole" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/yPcFiu0HClBvnb3TDQaCWFSnWyI=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/77e40b7c-7afc-4844-864c-331803bb4bc6.png" class="inq-image" alt="Damichael Cole"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/cole_damichael/" class="inq-author-name" title="Damichael Cole" aria-label="Damichael Cole link">Damichael Cole</a><a href="mailto:dcole@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/DamichaelC" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I cover sports culture, sneakers, style and combat sports for the Philadelphia Inquirer.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2021 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden-mobile">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>