<!DOCTYPE html> <html lang="en-US"> <head> <script>
if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) && true) ) {
  const NEXTURL = 'https://next.inquirer.com/article';
  var next_trial_group = getCookie('next_trial_group');

  if (next_trial_group) {
    if (next_trial_group === 'test' && false === true) {
      window.location.href = NEXTURL + window.location.pathname;
    }
  } else {
    randNumber = Math.random();
    var nextTrialPercentage = 1;
    if (randNumber <= 0.02*nextTrialPercentage) {
      cvalue = (Math.random()<0.5) ? "test" : "control";
    } else {
        cvalue = "excluded";
    }   
    setCookie('next_trial_group', cvalue, 30);
    if (cvalue == 'test' && false === true) {
      window.location.href = NEXTURL + window.location.pathname;
    }
  }

  function getCookie(name) {
		var re = new RegExp(name + "=[^;]+", "i"); //construct RE to search for target name/value pair
		if (document.cookie.match(re)) {//if cookie found
			return document.cookie.match(re)[0].split("=")[1]; //return its value
		}
	}

  function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
  }
}
</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link href="https://static.scroll.com" rel="preconnect"> <link href="https://connect.scroll.com" rel="preconnect" crossorigin="use-credentials"> <link href="https://cdn.tinypass.com" rel="preconnect"> <link href="https://media.inquirer.com" rel="preconnect" crossorigin> <link href="https://use.fontawesome.com" rel="preconnect" crossorigin> <link href="https://www.google.com" rel="preconnect" crossorigin="use-credentials"> <link href="https://www.googletagservices.com" rel="preconnect"> <link href="https://www.googletagmanager.com" rel="preconnect"> <link href="https://www.google-analytics.com" rel="preconnect" crossorigin="use-credentials"> <link href="https://z.moatads.com" rel="preconnect"> <link href="https://c.amazon-adsystem.com" rel="preconnect"> <link href="https://securepubads.g.doubleclick.net" rel="preconnect"> <link href="https://adservice.google.com" rel="preconnect"> <link href="https://sb.scorecardresearch.com" rel="preconnect"> <script>var pmnAdmin={disableAdsAll:"false"==="true",showAdsSlots:"false"==="true",disableAuth:"false"==="true",disableAnalytics:"false"==="true",disableScroll:"false"==="true",disableAllServices:"false"==="true"};</script> <link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/> <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/> <link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/> <link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/> <link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="(c) 2020 The Philadelphia Inquirer, LLC"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Philadelphia Inquirer, LLC"/> <meta name="theme-color" content=""> <title>No Mans Island off New Jersey Shore up for sale, but it's likely uninhabitable</title> <meta name="keywords" content="private-island-sale-wildwood-new-jersey-beach-no-mans-shore"> <meta name="news_keywords" content="private-island-sale-wildwood-new-jersey-beach-no-mans-shore"/> <meta name="date" content="2020-02-21T11:22:40.029Z"/> <meta itemprop="description" name="description" content="“The best part of owning the island is you can go around telling people you own a private island,&quot; the current owner said."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="https://www.inquirer.com/news/new-jersey/private-island-sale-wildwood-new-jersey-beach-no-mans-shore-20200221.html"> <link rel="amphtml" href="https://www.inquirer.com/news/new-jersey/private-island-sale-wildwood-new-jersey-beach-no-mans-shore-20200221.html?outputType=amp"> <meta name="twitter:title" content="A private island is being sold for $200,000 at the Jersey Shore and we have so many questions"/> <meta name="twitter:image" content="https://www.inquirer.com/resizer/I1RklPHsP4Dwg7YrsxQZd5udxpo=/1200x0/center/middle/www.inquirer.com/resizer/TOL7YxTjzd--qh3IicrO8OB9RwM=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/KE2D772EVJCQZMK3PQGNZ3IZTA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="“The best part of owning the island is you can go around telling people you own a private island,&quot; the current owner said."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="A private island is being sold for $200,000 at the Jersey Shore and we have so many questions"/> <meta property="og:url" content=""/> <meta property="og:title" content="A private island is being sold for $200,000 at the Jersey Shore and we have so many questions"/> <meta property="og:image" content="https://www.inquirer.com/resizer/I1RklPHsP4Dwg7YrsxQZd5udxpo=/1200x0/center/middle/www.inquirer.com/resizer/TOL7YxTjzd--qh3IicrO8OB9RwM=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/KE2D772EVJCQZMK3PQGNZ3IZTA.jpg"/> <meta property="og:description" content="“The best part of owning the island is you can go around telling people you own a private island,&quot; the current owner said."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="https://www.inquirer.com"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta property="article:section" content="News, New Jersey News, Real Estate"> <meta name="author" content="Ellie Silverman"> <meta property="vf:unique_id" content="3CTQOFEEZZFWTA7KY5WJDOU3QI"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/news/new-jersey/private-island-sale-wildwood-new-jersey-beach-no-mans-shore-20200221.html"
        },
        "headline": "A private island is being sold for $200,000 at the Jersey Shore and we have so many questions",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/KE2D772EVJCQZMK3PQGNZ3IZTA.jpg",
        "articleSection": "news",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/I1RklPHsP4Dwg7YrsxQZd5udxpo=/1200x0/center/middle/www.inquirer.com/resizer/TOL7YxTjzd--qh3IicrO8OB9RwM=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/KE2D772EVJCQZMK3PQGNZ3IZTA.jpg",
          "height": 3648.0,
          "width": 1200
        },
        
        "dateCreated": "2020-02-21T11:22:39.830Z",
        "datePublished": "2020-02-21T11:22:39.830Z",
        "dateModified": "2020-02-21T11:22:56.489Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "Ellie Silverman"
          }
          
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "staff",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        
        "description": "“The best part of owning the island is you can go around telling people you own a private island,&quot; the current owner said.",
        
        
        
        
        
        
        
        
        
        
          
        
        
        "keywords": [
          "articleID/3CTQOFEEZZFWTA7KY5WJDOU3QI",
          "Length/short",
          "Source/staff",
          "Type/Article",
          "target/news/news/new-jersey",
          "Topic/news",
          "content_subtype/subtype-regular"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "3CTQOFEEZZFWTA7KY5WJDOU3QI"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "The Philadelphia Inquirer, LLC",
        "url": "https://www.inquirer.com",
        "logo": "https://www.inquirer.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>window.scrollUser=false;</script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script>if(document.cookie.indexOf("scroll0\x3d")>-1){window.scrollUser=true;var css="#right-rail .pb-f-ads-arcads, .pb-f-ads-arcads, .arc-ad-wrapper {display: none !important;}",head=document.head||document.getElementsByTagName("head")[0],style=document.createElement("style");style.type="text/css";if(style.styleSheet)style.styleSheet.cssText=css;else style.appendChild(document.createTextNode(css));head.appendChild(style)};</script> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/7623412/css/fonts.css"/> <link href="/pb/resources/dist/pmn/pmn-frameworkf91f94664f52e23e090a.css?v=131" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-frameworkf91f94664f52e23e090a.css?v=131" rel="stylesheet" media="print"/> <link href="/pb/resources/dist/pmn/pmn-servicesf91f94664f52e23e090a.css?v=131" rel="stylesheet"/> <script defer src="https://z.moatads.com/philadelphiamediaheader375366023461/moatheader.js"></script> <script defer src='/pb/gr/c/default/r07mJMNjAMG8Rr/asyncFontawesome/e46b907e40.js?v=131'></script> <script>
    var pb_global =  {
        pageName : 'article-template',
        pageId : 'r07mJMNjAMG8Rr', // rendering id
        contextPath : "/pb",
        isAdmin : false,
        layoutEngineName : '',
        environment : 'prod',
        resourceToken : '',
        auth0_ClientID: 'WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk',
        auth0_Domain: 'login.inquirer.com',
    };
</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=4E3,library_tolerance=4E3,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/resources/dist/libs/preact.js?v=131"></script> <script src="/pb/resources/dist/pmn/pmn-indexf91f94664f52e23e090a.js"></script> <script src="/pb/resources/dist/pmn/pmn-articlef91f94664f52e23e090a.js"></script> <script src="/pb/gr/c/default/r07mJMNjAMG8Rr/arcAdsJS/cbbb9d40d4.js?v=131"></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"staff","source_type":"staff","updatedDate":"2020-02-21T06:22:56-0500","Article_Length_Label":"short","title":"A private island is being sold for $200,000 at the Jersey Shore and we have so many questions","originalTitle":"","type":"No Value Set","primarysegment":"news","weekendplanner":"false","id":"UA-1605085-6","contentid":"3CTQOFEEZZFWTA7KY5WJDOU3QI","clickability_id":"","arc_id":"3CTQOFEEZZFWTA7KY5WJDOU3QI","dixon_id":"","published":"202002210622","version":"1",
"sections":"/news|/news/new-jersey|/real-estate","parselydomain":"philly.com","publishedDate":"2020-02-21T06:22:39-0500","Sub-Section":"news","Sub-Sub Section":"new-jersey","authors":"Ellie Silverman","timesincepublish":"6007","content_subtype":"subtype-regular","seo_keywords":"private-island-sale-wildwood-new-jersey-beach-no-mans-shore","story_tags":"No Value Set","source_system":"composer","clavis_topics":"No Value Set","clavis_auxiliaries":"Brand Safety - Qatar Airlines|Brand Safety - Comcast|Brand Safety - CHOP|Holiday Shopping",
"scrollUser":(window.scrollUser===true||window.scrollUser===false?window.scrollUser:false).toString()}}];</script><script>PMNdataLayer[0].analytics.chartbeatDomain="inquirer.com";</script> <script>PMNdataLayer[0].analytics.analyticsGetScriptsFromS3=true;</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="false";function getCookie(name){var re=new RegExp(name+"\x3d[^;]+","i");if(document.cookie.match(re))return document.cookie.match(re)[0].split("\x3d")[1]}
var euCountries=["AT","BE","HR","CY","CZ","DK","EE","FI","FR","DE","GR","HU","IE","IT","LV","LT","LU","MT","NL","PL","PT","RO","SK","SI","ES","SE","GB"];window.IS_USER_IN_EU=euCountries.indexOf(getCookie("arc-country"))>-1;var loadAnalyticsScripts=function(){var analyticsScripts=document.createElement("script");analyticsScripts.async=true;analyticsScripts.src="https://media.inquirer.com/assets/analytics-prod-200116.js";var head=document.getElementsByTagName("head")[0];head.appendChild(analyticsScripts)};
if(true)window.addEventListener("load",loadAnalyticsScripts);</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f0th2PX5g0wIPr"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet container-row align-items-center"><span class="align-left date spaced spaced-right spaced-xs">Friday, February 21, 2020</span>|<a id="todayspaper" data-link-type='global-nav' href="#" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg logo-480-mobile "></div> </a> </div> </div> <div class="container-row align-items-center justify-end utility-bar"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link " data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Unlimited Access</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/events/" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.legacy.com/obituaries/inquirer/" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-90"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news/" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports/" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business/" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion/" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics/" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment/" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life/" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food/" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health/" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate/" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries/" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs/" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm "></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link "> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold">Unlimited Access</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" id="topics-mobile" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/events/" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.legacy.com/obituaries/inquirer/" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <script>if(window.performance){var timeSincePageLoad=Math.round(performance.now());window.PMNdataLayer.push({event:"userTiming",timingCategory:"Navbar",timingVar:"load",timingValue:timeSincePageLoad})};</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f8m1p815g0wIPr"> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-6 tablet-6 mobile-6 pb-feature pb-layout-item pb-f-global-type-analytics" id="fKHVSN15g0wIPr"> <script>PMNdataLayer[0].analytics.type="article";</script> </div> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm hidden-mobile"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0qNCgY5g0wIPr"> <div id="ad704-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad704" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad704","slotName":"phl.news/new-jersey","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":false,"slotSuffix":"-onepixel_article","bidDimensions":""}},"autorefresh":true,"targeting":{"day_of_week":"5","hour":"8","date":"022120","clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping","content_type":"story","content_subtype":"subtype-regular",
"article_sections":"News, New Jersey News, Real Estate","position":"onepixel","position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0DThc15g0wIPr"> <div id="ad573-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad573" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad573","slotName":"phl.news/new-jersey","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[970, 250], [970, 90], [728, 90]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120",
"clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <hr id="article-hr-top" class="bg-grey-light hidden-mobile"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fQczIf15g0wIPr"> <div class="card card-article full-width"> <div class="align-left card-content "> <h1 class="lede bold detail-content ">A private island is being sold for $200,000 at the Jersey Shore and we have so many questions</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f3yJlJ15g0wIPr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline "> <a class="hover-underlined" href="https://www.inquirer.com/author/ellie_silverman/"> <span class="font-bold color-blue">by Ellie Silverman</span></a><span class="font-light">,</span> <span class="timestamp font-light"> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2020-02-21T11:22:40.029Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;February 21, 2020- 6:22 AM </span> </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f05SOLu5g0wIPr"> <div id="ad75-sticky" data-ad-name="top-leaderboard-mobile" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad75" class="arcad ad-responsive adhesion"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad75","slotName":"phl.news/new-jersey","adType":"top-leaderboard-mobile","dimensions":"[[], [], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[320, 50]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120","clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
"content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0Oba9p5g0wIPr"> <div class="card"> <div class="card-content feed-header card-content-no-top-gutter"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="A private island is being sold for $200,000 at the Jersey Shore and we have so many questions" src="https://www.inquirer.com/resizer/dbWX07jO_JH4I5kP9T9RKEwFCxA=/1400x932/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/KE2D772EVJCQZMK3PQGNZ3IZTA.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">No Mans Island, in Grassy Sound, near West Wildwood is being sold for $200,000.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative "> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> Omer Fahim </span> </div> </figcaption> </figure> </div> </div> </div> <div id="f04ABri5g0wIPr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fhtR5X15g0wIPr"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Off the tropical oasis that is the Jersey Shore, a 19-acre private island is a short boat ride away.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> While the Wildwoods may be crowded with tourists on its five miles of free beaches, this nearby enclave is empty. Though, according to its previous owner and a New Jersey official, it is most likely uninhabitable.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Still, the owner Omer Fahim, of Queens, N.Y., is looking to sell the island, named No Mans Island, for the price of $200,000.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Fahim, a 31-year-old software engineer, boasts of the island’s views. Though he acknowledged it is at most 3 feet above water (and lower in other areas), the posting claims it “can be raised with proper permits, allowing for a multitude of development scenarios.”</p> <div id="ad1399-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1399" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1399","slotName":"phl.news/new-jersey","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120","clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
"content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> The island doesn’t seem fit for a Jersey Shore summer home. It is mapped as coastal wetlands, tides rise and fall around it, and it is not within a sewer-service area, said Larry Hajna, a spokesperson for New Jersey’s Department of Environmental Protection. Hajna laid out a list of the minimum steps the next owner would need to take if they wanted to build on the island: A coastal wetlands permit, waterfront development permit, a tidelands instrument, and a threatened and endangered species review.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> When asked if a person could walk around on the island, Fahim said: "Yeah, with some big boots you can definitely walk on it.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/newsLetterCss/46cd92c168.css?v=131" rel="stylesheet"/> <style type="text/css">#right-rail .newsletter-card,.newsletter-card.hidden-desktop{display:none}</style> <div class="card newsletter-card default spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Inquirer Morning Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Inquirer Morning Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> <div data-type="image" class="card paragraph-spacing card-captioned collection-item card-embedded-content"> <div class="card-content "> <div class="img-float-center"> <div id="M5FUB5AY4JA5XI7XPPW4KKIWRM" class="img-center-alignment"> <input value="500" type="hidden"> <figure style="width:500px; margin:0 auto;" class=" "> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Locator map of No Mans Island in Grassy Sound, near West Wildwood" data-src="https://www.inquirer.com/resizer/AXIsp9dw89sz9IYfd-lFvBjYE9s=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/M5FUB5AY4JA5XI7XPPW4KKIWRM.jpg" src="https://www.inquirer.com/resizer/GXtf3YU8uO4OwsxpTRaj5YEXYUA=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/M5FUB5AY4JA5XI7XPPW4KKIWRM.jpg"/> </div> </figure> </div> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> He’s selling it now because he would like to invest in other properties and he said he doesn’t like to keep things for too long. Fahim, who bought the island in 2017, would visit every summer and go fishing around it. He never developed it, and said he didn’t feel the need to.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “I guess when you tell people you own an island, people expect sandy beaches, palm trees, but it doesn’t have to be,” Fahim said. “The best part of owning the island is you can go around telling people you own a private island.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Tai Menz, a realtor sales associate at Coastline Realty who sold the island to Fahim didn’t expect it to be marketed this way. The island was his grandfather’s and had been in his family for years. He describes it as “meadow grass” and “salt marsh grass,” which he never really walked on. Instead, he and his family would pull their small boats up along the grass of the island and go duck hunting.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “It’s wetlands,” Menz said. “When it was originally posted I just thought maybe the state would want to pick it up and, second down the line, a person who duck hunted.”</p> </div> </div> <div data-type="oembed_response" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-oembed oembed-youtube responsive-embed-16x9 relative container-row "> <iframe width="480" height="270" src="https://www.youtube.com/embed/ZdzYhUXaNGQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Menz wasn’t even sure that his price would sell. “There aren’t a ton of people who don’t want to drop $7,000 to shoot some duck.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Once he saw the listing, Fahim thought it was an opportunity. He bought it for $7,000 and now hopes to sell it for much more.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “There’s no real way to appraise that property so I took advantage of it,” he said. “I thought putting a $200,000 value on a private island is affordable.”</p> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> He thought the listing would get media attention and it has. But it’s unclear who is interested in buying this island located in the Grassy Sound.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p> “No one has really come up and really shown great interest in buying it,” Fahim said. But “I’m pretty sure it’s going to sell quick. It’s getting a lot of attention. Someone’s going to want it. That’s what I’m hoping for.”</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="frPRbl15g0wIPr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fsFDDE15g0wIPr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-hearken" id="fquJWW15g0wIPr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f00kyke5g0wIPr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="https://www.inquirer.com/author/ellie_silverman/"> <div class="author-img-container"> <img class="img-author img-signoff" src="https://www.inquirer.com/resizer/QiwoT8zOnP8pK6QB_k3ulSMlobo=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/67944aa2-f0df-4fb5-a9fc-0b79d0b17bd1.png" alt="by Ellie Silverman"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2020-02-21T11:22:39.830Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;February 21, 2020 - 6:22 AM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="https://www.inquirer.com/author/ellie_silverman/"> <span class="font-bold color-blue">Ellie Silverman</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/esilverman11">@esilverman11</a> <span class="author-divider-bars">|</span> <a href="mailto:esilverman@inquirer.com " class="color-blue font-bold">esilverman@inquirer.com </a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/new-jersey/private-island-sale-wildwood-new-jersey-beach-no-mans-shore-20200221.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0KsK0h5g0wIPr"> <div class=""> <div class="spaced spaced-top spaced-xl"></div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="ff0Twh25g0wIPr"> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/newsLetterCss/46cd92c168.css?v=131" rel="stylesheet"/> <div class="card newsletter-card default hidden-desktop spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Inquirer Morning Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Inquirer Morning Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0Fkt6b5g0wIPr"> <div class=""> <div id="subscribe-wrapper-mobile" class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> </div> </div> </div> <div id="f0FxZf25g0wIPr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="f0XZXwQ5g0wIPr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f05TOMI5g0wIPr"> <div class=""> <style type="text/css">.viafoura .vf-comments:not(.vf-is-logged-in) .vf-tray-trigger{display:none}</style> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-recommend" id="f09nTuj5g0wIPr"> <div id="recommendations-marker"></div> <div data-type="recommendation" class="card collection-item"> <div class="card-content card-content-hide-bottom-gutter clavis-recommender "> <div class="recommendations clavis"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"> <ul class="list-unstyled"> <script data-template-id="recommendation" type="text/template">
          <a data-link-type="we-recommend" target="_top" class="headline recommender-clavis-link font-bold" href="{{url}}" onclick="redirectPageTo('{{url}}')">
            <li class="recommendation-item">{{headline}}</li>
          </a>
          <div class="card-byline padded padded-top padded-sm font-semi-bold ">
            <a data-link-type="we-recommend" target="_top" class="hover-underlined" onclick="redirectPageTo(`{{creditsUrl}}`)">
              <span class="">
                <span class="author-name">{{author}}{{credits}}</span>
              </span>
            </a>
          </div>
          <div class="divider-container">
            <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm">
          </div>
        </script> </ul> </div> </div> </div> <script>(function(){window.clavis_recommend={count:"6",content:"3CTQOFEEZZFWTA7KY5WJDOU3QI",element:".recommendations",scrollMarker:"#recommendations-marker",endpoint:"https://recommendations.pmn.arcpublishing.com/hybrid/hybrid-filter/",whenToRun:"always",clientName:"recommend-arc",imageMaxWidth:150,includeFields:["credits.by"]}})();</script> </div> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fjmrdf15g0wIPr"> <div id="ad17873-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad17873" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad17873","slotName":"phl.news/new-jersey","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article","bidDimensions":"[[300, 600], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120",
"clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad17873_sticky=new window.services.StickyService("ad17873-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="fJ6BCx15g0wIPr"> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/newsLetterCss/46cd92c168.css?v=131" rel="stylesheet"/> <div class="card newsletter-card default hidden-tablet hidden-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Inquirer Morning Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Get the news you need to start your day </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="b87d08f3a44a790fc983af85c2ea3eda" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Inquirer Morning Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0uzm315g0wIPr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fVhCTQ15g0wIPr"> <div class=""> <div id="subscribe-wrapper" class="hidden-tablet hidden-mobile"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f1hkt325g0wIPr"> <div class=""> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fxylIJ15g0wIPr"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad665_sticky=new window.services.StickyService("ad665-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0UIMfK5g0wIPr"> <div id="ad1543-sticky" data-ad-name="rightrail3" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1543" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1543","slotName":"phl.news/new-jersey","adType":"rightrail3","dimensions":"[[[300, 600], [300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-rail_3_article","bidDimensions":"[[300, 600], [300, 300], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120","clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
"content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"rail_3","position_type":"rail_3_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1543_sticky=new window.services.StickyService("ad1543-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fMKMF215g0wIPr"> <div id="ad103-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad103" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad103","slotName":"phl.news/new-jersey","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 250], [300, 300]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article","bidDimensions":"[[970, 90], [728, 90], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"5","hour":"8","date":"022120",
"clavis_auxiliaries":"Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, New Jersey News, Real Estate","position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "5",
    "hour": "8",
    "date": "022120",
    
    
    "clavis_auxiliaries": "Brand Safety - Qatar Airlines,Brand Safety - Comcast,Brand Safety - CHOP,Holiday Shopping",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, New Jersey News, Real Estate",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fnicH725g0wIPr"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container"> <div class="footer-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillyinquirer" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.facebook.com/philadelphiainquirer/" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillyinquirer" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-container footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://nie.inquirer.com/about/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.inquirer.com/products/philadelphia-inquirer-gift-subscription" data-pb-url-field="custom.textURL_5_2222" data-pb-field="custom.text_5_2222" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Gift Subscriptions</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> <li class=""> <a href="https://store.inquirer.com/products/philadelphia-inquirer-gift-subscription" data-pb-url-field="custom.textURL_5_2222" data-pb-field="custom.text_5_2222" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Gift Subscriptions</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="https://nie.inquirer.com/about/" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="/events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/qD48K9t6dGZyESNOeadwOdxqp5k=/150x150/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20200221-08" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/fF0BVxbbF-rY0CA9ZRwCt88501g=/150x150/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20200221-08" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/B6grn6M2UpVGfa_taiyAr0PfWiE=/500x500/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20200221-08" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a class="inquirer-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="inquirer-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="inquirer-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/KFIz7GFpSk5Zj0SpJWIkPVDMkO4=/500x500/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20200221-08" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a class="daily-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="daily-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="daily-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container "> <div class="footer-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2020 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="spaced spaced-top spaced-lg hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-bottom spaced-lg"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2020 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> <div id="pf-footer" class="pf-footer hidden"> <div id="footer-url" class="no-wrap text-overflow-ellipsis no-overflow padded padded-top padded-xs spaced spaced-top spaced-sm"></div> <div id="footer-copyright" class="no-wrap text-overflow-ellipsis no-overflow spaced spaced-bottom spaced-top spaced-xs"></div> </div> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='/pb/gr/p/default/r07mJMNjAMG8Rr/render.js?v=131'></script> <script defer src='//cdn.viafoura.net/vf-v2.js'></script> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/viafouraExtendsCSS/808d7694b0.css?v=131" rel="stylesheet"/> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/viafouraCSS/7a649b874f.css?v=131" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=131" rel="stylesheet"/> <script async src='//s.ntv.io/serve/load.js'></script> <script defer src="/pb/resources/dist/libs/ignite.js?v=131"></script> <script async src="//cdn.tinypass.com/api/tinypass.min.js"></script> <script>tp=window["tp"]||[];tp.push(["setAid","HtZYnkXBmA"]);tp.push(["setEndpoint","https://api.tinypass.com/api/v3"]);tp.push(["setUseTinypassAccounts",false]);tp.push(["setZone",document.URL.indexOf("#loaded")>-1?"login":"article".toLowerCase()]);if("article".toLowerCase()==="article"||"article".toLowerCase()==="longform"){tp.push(["setContentSection",window.PMNdataLayer[0].analytics["Sub-Section"]]);tp.push(["setContentCreated",window.PMNdataLayer[0].analytics["publishedDate"].slice(0,19)])}
tp.push(["addHandler","showTemplate",function(templateData){setTimeout(function(){PMNdataLayer.push({"event":"piano_meter_event","meterAction":templateData.experienceActionId,"displayMode":templateData.displayMode,"splitTestIds":templateData.splitTestIds?templateData.splitTestIds:"No Value Set","browserId":templateData.browserId})},0)}]);
tp.push(["addHandler","customEvent",function(customEvent){var clickDetail="";var clickURL=customEvent.params.url||"";var eventNameStr=customEvent.eventName;if(eventNameStr.indexOf("clicked-login")>-1){window.services.loginService.onLoginClick();clickDetail="login"}else if(eventNameStr.indexOf("replica-login")>-1){window.isReplicaLogin=true;clickDetail="login";window.services.loginService.onLoginClick()}else if(eventNameStr.indexOf("clicked-subscribe")>-1)clickDetail="subscribe";else if(eventNameStr.indexOf("clicked-activate")>
-1)clickDetail="activate";else if(eventNameStr.indexOf("clicked-logout")>-1){window.services.loginService.onLogoutClick();clickDetail="logout"}PMNdataLayer.push({"event":"piano_meter_click","clickDetail":clickDetail,"clickURL":clickURL})}]);tp.push(["addHandler","meterExpired",function(customEvent){var elements=document.querySelectorAll(".pb-f-article-comments");for(var i=0;i<elements.length;i++){elements[i].classList.add("hidden");elements[i].remove()}}]);
tp.push(["addHandler","experienceExecute",function(experienceEvent){var eventArray=experienceEvent.result.events;var hasMeter=false;for(var i=0;i<eventArray.length;i++)if(eventArray[i].eventType==="meterActive"||eventArray[i].eventType==="meterExpired"){var eventParamsObj=eventArray[i].eventParams;PMNdataLayer.push({"event":"meterStatus","meterStatus":1,"meterViews":eventParamsObj.totalViews,"meterViewsCapped":eventParamsObj.views,"meterLimit":eventParamsObj.maxViews,"meterViewsLeft":eventParamsObj.viewsLeft,
"meterName":eventParamsObj.meterName});hasMeter=true;break}if(!hasMeter)PMNdataLayer.push({"event":"meterStatus","meterStatus":0})}]);</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];var keywords=[];keywords.push("island");keywords.push("people");keywords.push("fahim");keywords.push("grass");keywords.push("family");keywords.push("owner");keywords.push("hajna");keywords.push("menz");keywords.push("price");keywords.push("person");keywords.push("way");keywords.push("listing");keywords.push("jersey");keywords.push("oasis");keywords.push("Fahim");keywords.push("area");keywords.push("though");keywords.push("enclave");keywords.push("wetland");keywords.push("wetlands");
keywords.push("summer");keywords.push("duck");keywords.push("property");keywords.push("attention");keywords.push("New York");var auxiliaries=[];auxiliaries.push("u8k");auxiliaries.push("cr8");auxiliaries.push("cdx");auxiliaries.push("aje");window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"3CTQOFEEZZFWTA7KY5WJDOU3QI",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <link href="/pb/gr/c/default/r07mJMNjAMG8Rr/pianoCSS/cd70b45435.css?v=131" rel="stylesheet"/> <div class="piano-wrapper banner-wrapper" id="banner-wrapper"> <div class="banner-inline" id="banner-inline"></div> </div> <div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"> <div class="small-modal-inline" id="small-modal-inline"></div> </div> <script>window.addEventListener("load",function(){setTimeout(function(){var _kiq=_kiq||[];(function(){var d=document,f=d.getElementsByTagName("script")[0],s=d.createElement("script");s.type="text/javascript";s.async=true;s.src="https://cl.qualaroo.com/ki.js/74332/hjy.js";f.parentNode.insertBefore(s,f)})()},500)});</script> </body> <script>
    if(false || false || false || false) {
      var refreshRate = 300
var lastUserAction = 0
var hasFocus = true
var isPlayingVideo = false
var youtubes = new Array()
var goldfishes = new Array()

function reset() {
    setTimeout("lastUserAction = 0",2000)
}

function windowHasFocus() {
    hasFocus = true;
}

function windowLostFocus() {
    hasFocus = false;
}

function refresh() {
  if (lastUserAction >= refreshRate && hasFocus && !isPlayingVideo) {
    return true
  }
  return false
}

function refreshCheck() {
  if (refresh()) {
    var autoRefresh = true
    sessionStorage.setItem('autoRefresh', autoRefresh)
    window.location.reload()
    reset()
  }
}

function timedCount() {
    lastUserAction++
    refreshCheck()
    setTimeout("timedCount()",1000)
}


function onYouTubeIframeAPIReady() {
  setTimeout(function() {
    const lstIframes = document.querySelectorAll('iframe')
    if (lstIframes && lstIframes.length > 0) {
      youtubes = Array.from(lstIframes).filter(function(item) {
        if (String(item.src).indexOf('youtube.com') !== -1) {
          return item
        }
      }).map(function(item) {
        return new YT.Player(item, {
          events: {
            'onStateChange': onYoutubeStateChange,
          }
        })
      })
    }
  }, 2000)
}


function onYoutubeStateChange(event) {
  if (event.data === YT.PlayerState.PLAYING) {
    isPlayingVideo = true
  } else {
    if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
      isPlayingVideo = true
    } else {
      isPlayingVideo = false
      lastUserAction = 0
    }
  }
  window.focus()
}


function detectYoutubesPlaying() {
  var hasYoutubePlaying = false
  if (youtubes && youtubes.length > 0) {
    youtubes.forEach(function(item) {
      if (item.l.playerState === YT.PlayerState.PLAYING) {
        hasYoutubePlaying = true
      }
    })
  }
  return hasYoutubePlaying
}


function detectGoldfishVideo() {
  const videoContainers = document.querySelectorAll('.powa')
  if (videoContainers && videoContainers.length > 0) {
    videoContainers.forEach(function(item, index) {
      item.addEventListener('click', function() {
        const video = item.querySelector('video')
        onGoldfishStateChange(video)
        goldfishes[index] = video
      })
    })
  }
}


function onGoldfishStateChange(video) {
  if (video) {
    video.addEventListener('playing', function() {
      isPlayingVideo = true
    })
    video.addEventListener('pause', function() {
      if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
        isPlayingVideo = true
      } else {
        isPlayingVideo = false
        lastUserAction = 0
      }
    })
  }
}


function detectGoldfishesPlaying() {
  var isHasGoldfishPlaying = false
  if (goldfishes && goldfishes.length > 0) {
    goldfishes.forEach(function(item) {
      if (!item.paused) {
        isHasGoldfishPlaying = true
      }
    })
  }
  return isHasGoldfishPlaying
}

window.addEventListener("focus", windowHasFocus, false);
window.addEventListener("blur", windowLostFocus, false);
window.addEventListener('click', reset, false)
window.addEventListener('mousemove', reset, false)
window.addEventListener('keypress', reset, false)
window.addEventListener('scroll', reset, false)

detectGoldfishVideo()
timedCount()

    }
</script> <script>
    const newsletterFeatures = document.querySelector('form.js-cm-form')
    if (newsletterFeatures) {
      const script = document.createElement('script')
      script.src = 'https://www.google.com/recaptcha/api.js'
      script.async = true
      script.defer = true
      document.head.appendChild(script)
    }
  </script> <script>
    if (document.getElementById('pf-footer')) {
      const year = new Date().getFullYear()
      document.getElementById('footer-url').innerHTML = window.location.href
      document.getElementById('footer-copyright').innerHTML = '© ' + year + ' The Philadelphia Inquirer, LLC'
    }
  </script> <link href="https://px.moatads.com" rel="preconnect" crossorigin> <link href="https://geo.moatads.com" rel="preconnect"> <link href="https://s.ntv.io" rel="preconnect"> <link href="https://c.amazon-adsystem.com" rel="preconnect" crossorigin> <link href="https://s.amazon-adsystem.com" rel="preconnect" crossorigin="use-credentials"> <link href="https://jadserve.postrelease.com" rel="preconnect"> <link href="https://stats.g.doubleclick.net" rel="preconnect" crossorigin="use-credentials"> <link href="https://tpc.googlesyndication.com" rel="preconnect" crossorigin> <link href="https://pagead2.googlesyndication.com" rel="preconnect" crossorigin> <link href="https://connect.facebook.net" rel="preconnect"> <link href="https://www.facebook.com" rel="preconnect" crossorigin> <link href="https://www.gstatic.com" rel="preconnect" crossorigin="use-credentials"> <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin> <link href="https://fonts.googleapis.com" rel="preconnect"> <link href="https://pixel.advertising.com" rel="preconnect" crossorigin> <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin="use-credentials"> </html><script>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</script>