<!DOCTYPE html><html lang="en"><head><title>Jerome Wigler, violinist with The Philadelphia Orchestra, dies at 101</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"HtZYnkXBmA","pianoSiteId":"1135223877765277805","googleAnalyticsId":"UA-1605085-6","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://cdn.blueconic.net/inquirer.js","oneTrustDataDomainScript":"c6dea5ec-f3a5-432d-8d99-556d91c9726b","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"ewr1-zm62ktz2lQTKc72iliAgpI","optimizeContainerId":"GTM-MJQ28FV","apiKey":"LKcMPtAiPRQmXqcHpLsBW2KEnTxDYGsA","resizeKey":"Fmkgru2rZ2uPZ5wXs7B2HbVDHS2SZuA7","wunderkindSrc":"https://tag.wknd.ai/4693/i.js"}</script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=148"></script><link rel="canonical" href="https://www.inquirer.com/obituaries/jerome-wigler-philadelphia-orchestra-violin-obit-20210802.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2021 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Jerome Wigler, violinist with The Philadelphia Orchestra, dies at 101"/><meta property="og:image" content="https://www.inquirer.com/resizer/yPtLOYqSoQwkx-NfWZc-nn7pqJY=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/N6ZZDW5PXNCO7CRTTUBVLDVDEA.jpg"/><meta property="og:description" content="Over six decades, he became a familiar face smiling back at audiences from the violin section. &quot;He loved what he did,” said an orchestra colleague."/><meta name="date" content="2021-08-02T17:46:08.298Z"/><meta property="article:section" content="Obituaries, obituaries, obituaries"/><meta itemProp="description" name="description" content="Over six decades, he became a familiar face smiling back at audiences from the violin section. &quot;He loved what he did,” said an orchestra colleague."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Rita Giordano"/><meta property="vf:unique_id" content="PFMQIQF77JBMDJLP63ZSTGKXZ4"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/yPtLOYqSoQwkx-NfWZc-nn7pqJY=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/N6ZZDW5PXNCO7CRTTUBVLDVDEA.jpg"/><meta name="twitter:description" content="Over six decades, he became a familiar face smiling back at audiences from the violin section. &quot;He loved what he did,” said an orchestra colleague."/><meta name="og:url" content="https://www.inquirer.com/obituaries/jerome-wigler-philadelphia-orchestra-violin-obit-20210802.html"/><meta name="twitter:title" content="Jerome Wigler, violinist with The Philadelphia Orchestra, dies at 101"/><meta name="keywords" content="jerome-wigler-philadelphia-orchestra-violin-obit"/><meta name="news_keywords" content="jerome-wigler-philadelphia-orchestra-violin-obit"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/obituaries/jerome-wigler-philadelphia-orchestra-violin-obit-20210802.html"
        },
        "headline": "Jerome Wigler, violinist with The Philadelphia Orchestra, dies at 101",
        "thumbnailUrl": "https://www.inquirer.com/resizer/yPtLOYqSoQwkx-NfWZc-nn7pqJY=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/N6ZZDW5PXNCO7CRTTUBVLDVDEA.jpg",
        "articleSection": "obituaries",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/yPtLOYqSoQwkx-NfWZc-nn7pqJY=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/N6ZZDW5PXNCO7CRTTUBVLDVDEA.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2021-08-02T17:46:08.298Z",
        "datePublished": "2021-08-02T17:46:08.298Z",
        "dateModified": "2021-08-02T18:04:57.399Z",
        "author": [
          {
            "@type": "Person",
            "name": "Rita Giordano"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "Over six decades, he became a familiar face smiling back at audiences from the violin section. &quot;He loved what he did,” said an orchestra colleague.",
        "keywords": [
          "articleID/PFMQIQF77JBMDJLP63ZSTGKXZ4",
          "Type/Article",
          "target/Obituaries/obituaries/obituaries",
          "NavLink/obituaries"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "PFMQIQF77JBMDJLP63ZSTGKXZ4"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/obituaries/jerome-wigler-philadelphia-orchestra-violin-obit-20210802.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=148" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=148" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=148" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=148"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxelylayiih4xa-f-4604d3ee9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"52f4e8bd","ak.r":38534,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42528,"ak.gh":"23.34.240.172","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627930414","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==EgPhYqN06wxiMoGRLMY2C5acY51vPLMMGrqKmvS/4943hCbDOXalF/GCY5KYY6gsiqEhujGHNV3yngI86WUJNldVT/P2u9SrbYMBaFYZdItSZvoSgLCBD7EOJQWrqrhLNWZy1gxx5HNnOf+o8brxqhuUXse1EomlaQ3qJ9yMCrM0+LW6bu+F3Va448NGwqecVa5GRaay2heY41GkYYszBW2VVkjX27eRkX96xdz5iVzN3zkNem32mbSePDVrBegFElk0e2pgZMmr73JZfybKqLP8YKwgIIrp1K7PFmzBW03PVLouBqVmqglWC40dQ2nl+7S8QW1wg82FSvhft6hra4yQ+7eNru3LZpieOunr9Il4IdUsY4vu9dZnEcdyy1FsJMya4R9eAFiI2DUyeUTjlPxy+GvHCVnsB2EH7lMjnII=","ak.pv":"83","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="skip-link" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative"><div class="app-bar-wrapper"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column"><div class="timestamp-container nowrap"><div class="current-time hidden-mobile" aria-label="Monday, August 2, 2021">Monday, August 2, 2021</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a><span class="mobile-nav hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></span></div><div class="logo-container"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly"></div></a></div><div class="menus-wrapper relative"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile" data-link-type="global-nav" role="button">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><a class="pointer bold-link no-underline hidden-mobile 
            " role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop hidden"><button class="pointer bold-link no-underline uppercase hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div><div id="sticky-nav" class="sticky-nav-wrapper sticky-nav-hide"><ul class="sticky-nav default-wrapper"><div class="left-sticky-nav"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="logo-container m-auto"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly h-xxl"></div></a></div><div class="right-sticky-nav"><button aria-label="" class="inq-button inq-button--outline inq-button--small sign-in auth0-log-in">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="sticky-dropdown fixed hidden" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="bold-link no-underline subscribe " aria-hidden="true" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a></div></ul></div><div id="topic-bar" class="topic-bar hidden-mobile"><ul class="topics-list default-wrapper"><div class="icons-wrapper"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper"><div class="flex flex-wrap overflow-hidden h-4"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div style="display:none" id="f0fO2AQzMt2tBo" data-fusion-collection="features" data-fusion-type="global/ThirdParties" data-fusion-message="Could not render component [features:global/ThirdParties]"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><article class="grid-basic"><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p">Jerome Wigler, 101, a violinist and the the longest-serving musician in The Philadelphia Orchestra’s history, died Wednesday, July 21, at his home in Foothill Ranch, Calif.</p><p class="inq-p">In Mr. Wigler’s long career — the 60 years he played with The Philadelphia Orchestra weren’t even all of it — he won the esteem of colleagues, critics, and audiences alike. He played for maestri like Auturo Toscanini, Eugene Ormandy, Ivor Stravinsky and others, as well as luminaries like Frank Sinatra and Nat King Cole.</p><p class="inq-p">He was a war hero, and he fought for his fellow musicians as a labor leader. He lived with the psychic scars he sustained helping to save lives on the bloody battlefields of Europe in World War II, but his loved ones knew him as a man of joy.</p><p class="inq-p">“In the many years I knew him, there was just this joy in making music. He just loved the violin so much,” said Davyd Booth, who plays violin and keyboard with The Philadelphia Orchestra. “It was pretty amazing he was able to do it as long as he was and as well as he was able to. He was really a remarkable guy.”</p><p class="inq-p">Mr. Wigler was born in Detroit, Mich., to Russian immigrants Max and Sarah Wigler. He had four siblings, Freda, Sidney, Lorraine, and Bernard, now all deceased.</p><p class="inq-p">The violinist gave his first concert at age 10 with the Detroit Symphony, and he was an active recitalist before he moved to New York to attend the prestigious Juilliard School of Music. He graduated in 1941 with a degree in violin performance.</p><p class="inq-p">Mr. Wigler was hired by the Minneapolis Symphony, but instead joined the Army. He served as a medic at the frontlines during the Battle of the Bulge, tended the D-Day wounded at Normandy and helped save lives at other locations, too. He also played for the troops. He came home with a Purple Heart and two Bronze Stars. Throughout his life, he was candid about the enduring memories of the war.</p><p class="inq-p">In Europe, Mr. Wigler met his wife, Gabrielle Verdin. The couple ultimately settled in Swarthmore and had two sons, Paul Frederick Wigler and Marc Emile Wigler.</p><p class="inq-p">After the war, Mr. Wigler returned to perform with the Minneapolis Symphony. He went on to join the NBC Orchestra and became first chair of the Center Theatre Group. He turned down a position with the New York Philharmonic, whose season lasted only six months a year; he said he couldn’t afford to take the job.</p><p class="inq-p">But in 1951, he joined The Philadelphia Orchestra as second violin.</p><p class="inq-p">Mr. Wigler would be become the orchestra’s longest-serving member, not retiring until 2011.</p><p class="inq-p">“Such was Jerry’s longtime membership in The Philadelphia Orchestra,” said orchestra spokesperson Ashley Berke, “that many people would only have known the ensemble with his familiar face smiling back from the violin section. His was an integral part of the famous Philadelphia Sound and an institution within an institution.”</p><p class="inq-p">Paul Wigler said his father would want to be remembered for his talent, but also for his labor activism and efforts to better the lives of his orchestra colleagues, standing up to management and even the maestri.</p><p class="inq-p">“And he had a wicked sense of humor,” said his son. ”My favorite story was the one about how Eugene Ormandy interrupted a rehearsal to single out my dad with, ‘Wigler! You made a mistake!’, to which he replied, ‘Mr. Ormandy, you make more mistakes in one day than I make in a year!’ He was sent to the last seat in the section for that, but had the last laugh as he still got his first-chair bonus.”</p><p class="inq-p">Mr. Wigler was a teacher, as well. He helped found the Delaware County Youth Orchestra. His students have won the Philadelphia Orchestra’s Albert M. Greenfield Student Competition, as well as numerous other competitions, and have performed as soloists with the orchestra.</p><p class="inq-p">Mr. Wigler is survived by his two sons, two grandchildren and other relatives. His wife died before him.</p><p class="inq-p">Members of the Philadelphia Orchestra are planning a remembrance for the fall. The details will be announced later.</p><p class="inq-p">Memorial gifts in Mr. Wigler’s honor may be made to The Philadelphia Orchestra Annual Fund Office, 1 South Broad St. , 14th Floor, Philadelphia, Pa., 19107 or online at <a data-link-type="article-body" href="mailto:development@philorch.org">development@philorch.org</a></p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">Aug. 2, 2021</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/giordano_rita/" title="Rita Giordano" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/c8Gh-sCcQCVjgsOUSCXnEv7BkTk=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/0c6da923-f1a6-4365-9e50-08808ed2cf7a.png" class="inq-image" alt="Rita Giordano"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/giordano_rita/" class="inq-author-name" title="Rita Giordano" aria-label="Rita Giordano link">Rita Giordano</a><a href="mailto:rgiordano@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/ritagiordano" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I write and report on health issues — emotional, mental and physical — involving kids and families. That includes pets, because they're family, too.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2021 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/" data-link-type="footer" class="footer-link">Terms of Use</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><b>/  </b><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><b class="hidden-mobile">/  </b><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>