<!DOCTYPE html><html lang="en"><head><title>Rhys Hoskins’ time to shine as his walk-off single gives Phillies a 3-2 win over Miami</title><script>window.FUSION_ENV_VARS={"googleClientId":"U2FsdGVkX18LhE8C95EBX0XV8NmxqVbflry5KsJ5NrT7gYvI4LY8i4ZCDElCvzhX+aSkfm2KwPX2SDY+gyskRHfzmmKZ9Zy4cm6280RyvqVstalRgpxtfp8ohZ4hoBD4","auth0ClientId":"U2FsdGVkX19E429bFGk/C+PTgD87iKS9ciKDpmJbGKde/qf9kS4sjIVH4LBeJSfUBeW3L6+uqy0YPRiW4l15Yg==","auth0ClientSecret":"U2FsdGVkX19IjSL8tWb/bLTDXOJOTiZVH2tT1Lt3qW1LqLH1muQcbbRGiJ2f0F9ZK2gPXMC/H+C9pqfDhzUyXfLB2jElfKXT/FSfrbaNn5CnfbwuzSwW64WE7WkC0ifj","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX19ARB8zlrOlGBscbWbCdCfuM44uWJ7ecYk=","pianoSiteId":"U2FsdGVkX19W4vhDaI6gb/kzaV95j9AUjQHiY1V7SfYZN+wXFSPSVkKBhqqJwlaa","googleAnalyticsId":"U2FsdGVkX1+5jFmI6Eu2rGH4nJUO12nlSiL0eC5NCh0=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX1+ze3JJ6ONhZDhvdNPzGRmGd/csPLRqJMLpwYX+M9USfC0eYwKacCHBC8DigRl0jtRLk1NWwHTzpA==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX1/VQOmZiOJVOrBM2Lluv4TF0XkW/bMiy1VORvC1t1aCLk6mSD/TFkhX","optimizeContainerId":"U2FsdGVkX18V9H6OqGnMMCI7LPIV+x1tC3av/0HQUNY=","apiKey":"U2FsdGVkX18OyBv1xfAxxnnu3F9EUnizkoB8Sp4cnsh0odIPmBVel8d2OmF3nM4a3fH5GwKHhbI4Ls7bsTusVA==","resizeKey":"U2FsdGVkX1+c70jgACif5TPWFRVUXGzrgYU0wixjNbi8UFNvoAaYmOVMDza+0FOSHushdTOfU1Qu6NuPIdWvdg==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX18Xy0gSkf0bh3YfRzvJP+gRRZeBjO2He0e7fhyZ1Ugv3mBoKW442NXC"}</script><script async="" src="//micro.rubiconproject.com/prebid/dynamic/10035.js"></script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=291"></script><script src="https://p543.inquirer.com/script.js"></script><link rel="canonical" href="https://www.inquirer.com/phillies/phillies-miami-marlins-rhys-hoskins-walkoff-win-20220613.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Rhys Hoskins’ time to shine as his walk-off single gives Phillies a 3-2 win over Miami"/><meta property="og:image" content="https://www.inquirer.com/resizer/dMANl3jQa5UrXs5SiAtARIM-9OQ=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="1659"/><meta property="og:description" content="Hoskins scores the tying run in the eighth inning and knocked in the winning run in the bottom of the ninth."/><meta name="date" content="2022-06-14T02:25:36.993Z"/><meta property="article:section" content="Phillies/MLB, phillies, phillies"/><meta itemProp="description" name="description" content="Hoskins scores the tying run in the eighth inning and knocked in the winning run in the bottom of the ninth."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Scott Lauber"/><meta property="vf:unique_id" content="MWMAG5N5EVDQ3ADNWJ6LIZDIU4"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/dMANl3jQa5UrXs5SiAtARIM-9OQ=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg"/><meta name="twitter:description" content="Hoskins scores the tying run in the eighth inning and knocked in the winning run in the bottom of the ninth."/><meta name="og:url" content="https://www.inquirer.com/phillies/phillies-miami-marlins-rhys-hoskins-walkoff-win-20220613.html"/><meta name="twitter:title" content="Rhys Hoskins’ time to shine as his walk-off single gives Phillies a 3-2 win over Miami"/><meta name="keywords" content="phillies-miami-marlins-rhys-hoskins-walkoff-win"/><meta name="news_keywords" content="phillies-miami-marlins-rhys-hoskins-walkoff-win"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/phillies/phillies-miami-marlins-rhys-hoskins-walkoff-win-20220613.html"
        },
        "headline": "Rhys Hoskins’ time to shine as his walk-off single gives Phillies a 3-2 win over Miami",
        "thumbnailUrl": "https://www.inquirer.com/resizer/dMANl3jQa5UrXs5SiAtARIM-9OQ=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg",
        "articleSection": "phillies",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/dMANl3jQa5UrXs5SiAtARIM-9OQ=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2022-06-14T02:25:36.993Z",
        "datePublished": "2022-06-14T02:25:36.993Z",
        "dateModified": "2022-06-14T02:49:28.496Z",
        "author": [
          {
            "@type": "Person",
            "name": "Scott Lauber"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "Hoskins scores the tying run in the eighth inning and knocked in the winning run in the bottom of the ninth.",
        "keywords": [
          "articleID/MWMAG5N5EVDQ3ADNWJ6LIZDIU4",
          "Type/Article",
          "target/Phillies/MLB/phillies/phillies",
          "NavLink/phillies"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "MWMAG5N5EVDQ3ADNWJ6LIZDIU4"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/phillies/phillies-miami-marlins-rhys-hoskins-walkoff-win-20220613.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=291" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=291" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=291" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=291"/><script> LUX=(function(){var a=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j='LUX_start';var k=window.performance;var l=('undefined'!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:'mark',startTime:f(),duration:0});return}function m(p,t,n){if('undefined'===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:'measure',startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType('mark')}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType('mark')}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(['init'])};LUX.send=function(){LUX.cmd(['send'])};LUX.addData=function(a,b){LUX.cmd(['addData',a,b])};LUX_ae=[];window.addEventListener('error',function(a){LUX_ae.push(a)});LUX_al=[];if('function'===typeof(PerformanceObserver)&&'function'===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:['longtask']})}catch(e){}};
        </script><script src="https://cdn.speedcurve.com/js/lux.js?id=283407416" defer="" crossorigin="anonymous"></script><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxh3tmoyvh75zq-f-cb3daabc8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8c36dfe","ak.r":38226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60722,"ak.gh":"23.61.10.199","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655177075","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KRZ2jjyMhf65Yll++qUdOaAxyFAUBib5dPzOyfMWCt+WiKmbyaz3B0UTsdGDqkp8m3tK0rPGgtxFPKk+w2xkcvcIuTMftY6l5iLl3XU7z0IDRP8kDR/jZI8GN3R1SHCPlL0INSqSdqtoCNvzuQQuXbyi3k8+u+wS1rRTAbIfkg21CSZb9F7XPp3Njcxd4lt6YLL35p2Sacy64BgRwEQvYQl3PUylmGSDPVAJW2CwownwN4yY4Rj5Ru8ySe+Wnz7TXIyT7fMdI943Pq+ZX4FJHckvnVX4QeHkMp62itrGZAXkMuwc1uId1VN0wtQSa7A+okkrV6b9LZZfjpySK/Sjha/MYEeXjrJA/6HEQgLTxaOzY8v9tZOOQh4c+WQjDSFxr49mBNUuxFUOl1/H6pcC+gdnUoxkINIhByXlrudBA0g=","ak.pv":"87","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#main">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative font-ringside-regular text-xs font-light leading-4"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper mx-auto max-w-screen-xl logged-out"><div class="grid-column lg:pt-3 mx-0 lg:mx-2.5 gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container mt-4 lg:my-auto nowrap"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden lg:block mb-xxs" aria-label="Tuesday, June 14, 2022">Tuesday, June 14, 2022</div><a class="todays-paper bold-link no-underline hidden lg:block" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="lg:hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container m-auto lg:mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right lg:mx-0 mr-xxs
              flex items-center  transition-all duration-500 ease-in-out my-0"><div class="subscribe-btn inline-block w-full"><a class="pointer bold-link mr-3 hidden lg:inline transition-all duration-500 ease-in-out opacity-1 auth0-log-in login-btn sign-in align-middle uppercase underline" role="link" aria-label="Sign in" data-link-type="global-nav">Sign in</a><a class="subscribe no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper hidden lg:inline-block relative whitespace-no-wrap bg-white test-subscribe-btn leading-4 p-2.5 overflow-hidden" data-link-type="global-nav" role="button"><b>Subscribe</b><div class="transition-all duration-250 ease-in-out offer-language font-light normal-case tracking-normal mt-1 overflow-hidden">Special offer</div></button></a></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white font-ringside-regular lg:mb-xxs text-xs leading-0 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div><div class="subscribe-support  transition-all duration-500 ease-in-out w-full
              hidden"><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate hidden lg:inline  transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a></div><div class="h-full items-center relative flex lg:hidden"><div><button class="pointer sm:whitespace-nowrap text-xs bold-link no-underline uppercase bg-white" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white font-ringside-regular lg:mb-xxs text-xs leading-0 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden hidden lg:block main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden lg:block mx-auto max-w-screen-xl  transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div data-fusion-collection="features" data-fusion-type="global/ThirdParties"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><div style="height:110px" class="lg:block hidden"></div><main id="main" tabindex="-1" class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--standard  inq-toast--bottom"><div role="status" aria-live="polite"><span>Link copied to clipboard</span></div></div></div></div><div class="inq-eyebrow inq-eyebrow--image ">Phillies/MLB</div><div id="header-content" class="focus:outline-none"><h2 class="inq-headline">Rhys Hoskins’ time to shine as his walk-off single gives Phillies a 3-2 win over Miami</h2></div><p class="inq-p inq-p--summary" id="main-content">Hoskins scores the tying run in the eighth inning and knocked in the winning run in the bottom of the ninth.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="inq-image--wrapper figure"><figure class="inq-topper__figure inq-topper__figure-3x2" role="figure" aria-describedby="inq-fig--figcaption-phillies-rhys-hoskin-caption"><div class="inq-image inq-image-topper-style"><img class="inq-image visible-inq-image inq-story__image inq-story__image-with-ratio" src="https://www.inquirer.com/resizer/dMANl3jQa5UrXs5SiAtARIM-9OQ=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg" srcSet="https://www.inquirer.com/resizer/fXHJ40_VUG9CLFk6FaHsWGLTyiA=/700x467/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg 700w,https://www.inquirer.com/resizer/fDxch2TNXu7QJa-tq97QNDlaatA=/600x400/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg 600w,https://www.inquirer.com/resizer/ZgNQ2PimsStz2jdVDjhdzEN6ZXc=/500x333/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg 500w,https://www.inquirer.com/resizer/lE7wE7jamIB785drtbZql3yPoKE=/400x267/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/DTF2ZJCLBREVDO3252MMGKP4WQ.jpg 400w" alt="Phillies Rhys Hoskins celebrates his game-winning hit, that scored teammate Matt Vierling, against the Miami Marlins on Monday, June13, 2022 in Philadelphia." sizes="(max-width: 480px) 500px, 100vw"/></div><figcaption id="inq-fig--figcaption-phillies-rhys-hoskin-caption" class="inq-image__caption"><span class="inq-fig--caption truncated">Phillies Rhys Hoskins celebrates his game-winning hit, that scored teammate Matt Vierling, against the Miami Marlins on Monday, June13, 2022 in Philadelphia.<a class="inq-fig--expend-btn hidden-read-more" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">YONG KIM / Staff Photographer</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/scott_lauber/" data-card-author="Scott Lauber">Scott Lauber</a></span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date text-gray-mid inline-block font-normal font-ringside-regular">57 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none"><p class="inq-p">The tying run stood on third base. A left-handed pitcher trotted in from the visiting bullpen. Nick Castellanos waited to hit.</p><p class="inq-p">But in another early test for interim manager Rob Thomson, the Phillies stayed with lefty-swinging Didi Gregorius. And wouldn’t you know it, with two out in the eighth inning, Gregorius sliced a game-tying single down the first-base line on the first pitch.</p><p class="inq-p">The Phillies walked it off, 3-2, one inning later because this is what they do now. Rhys Hoskins roped a double to the gap in left-center field and ran all the way to first base with his arms raised above his head as Matt Vierling scored from second base with the winning run.</p><p class="inq-p">In case you’ve lost track, that’s 10 wins in 11 games for the Phillies, nine out 10 under Thomson since he was installed as the replacement for deposed manager Joe Girardi.</p><p class="inq-p">The winning rally began when Vierling dunked a one-out single over shortstop Miguel Rojas’ head against Marlins reliever Anthony Bass. Two batters later, after Vierling stole second and Kyle Schwarber struck out, Hoskins became the latest Phillies hero and got a sports-drink shower on the field during his postgame interview.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">The late victory came after a showdown between Aaron Nola and Marlins ace Sandy Alcantara lived up to its billing. The Phillies trailed, 2-1, in the eighth inning when Alcantara walked Hoskins and Bryce Harper. He got J.T. Realmuto to ground into a double play on his 113th pitch of the game.</p><p class="inq-p">That’s when the Marlins turned to the bullpen. Left-hander Scott Okert came on, and Thomson stuck with Gregorius, even though he entered the game batting only .235 against lefties compared to .339 against righties.</p><p class="inq-p">It worked, like almost everything else Thomson has done since he took over 10 games ago.</p><div class="inq-story-header"><div class="inq-story__body"><h3>Aces up</h3></div></div><p class="inq-p">Neither Nola nor Alcantara figured in the decision. Both dazzled.</p><p class="inq-p">For a second start in a row, Nola had everything working. He got 16 swings and misses, at least one with five different pitches. He pounded the strike zone, as usual, and scattered six hits in seven walk-free innings.</p><p class="inq-p">Nola didn’t allow a hit until Garrett Cooper’s 45-foot tapper with one out in the fourth inning. He gave up runs on RBI doubles by Rojas, the Phillies killer, in the fifth and seventh inning.</p><p class="inq-p">But Alcantara wasn’t any less effective. He was 4-0 with a 0.56 ERA in six starts entering the game, emerging as an early Cy Young Award candidate. And he backed it up, taking a 2-1 lead into the eighth inning.</p><p class="inq-p">Alcantara gave up one run on back-to-back-to-back hits in the third inning, including Harper’s RBI double. But his biggest mistake was a leadoff walk in the eighth inning to Hoskins, who scored the tying run.</p><div style="height:200px" class="lazyload-placeholder"></div><div class="inq-story-header"><div class="inq-story__body"><h3>Challenge declined</h3></div></div><p class="inq-p">The Phillies took a long look at the replay after Jon Berti stole second base in the seventh inning, but decided not to challenge even though it appeared he may have been out.</p><p class="inq-p">Two pitches later, Rojas delivered a go-ahead double for the Marlins</p><p class="inq-p">Since 2019, Rojas is 62-for-160 (.388) with 14 doubles, two triples, three homers, and 22 RBIs in 26 games against the Phillies.</p><div class="inq-story-header"><div class="inq-story__body"><h3>Century mark</h3></div></div><p class="inq-p">Kyle Schwarber recorded his 100th career double, a smash off the right-field scoreboard to lead off the fifth inning. The Phillies left him stranded at second base.</p><p class="inq-p">Schwarber finished with two hits, extending his on-base streak to 17 games and continuing his revival in the leadoff spot. Since he returned to the top of the order on May 28, he has a .391 on-base percentage in 69 plate appearances.</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/phillies/phillies-nick-castellanos-struggling-slump-20220613.html">The numbers behind the struggles of the Phillies’ Nick Castellanos: ‘I haven’t been comfortable’</a></b></i></p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date text-gray-mid inline-block font-normal font-ringside-regular">June 14, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/scott_lauber/" title="Scott Lauber" aria-hidden="true"><div><div class="inq-author-image-container"><div class="inq-image--wrapper figure"><figure class="" role="figure" aria-describedby="inq-fig--figcaption--caption"><div class="inq-image "><img class="inq-image visible-inq-image" src="https://www.inquirer.com/resizer/SsT9KG3LvQYTtvrO7fhbQ6huaQE=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/0addd874-d464-40ff-9be5-afce3ed38b95.png" alt="Scott Lauber"/></div></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/scott_lauber/" class="inq-author-name" title="Scott Lauber" aria-label="Scott Lauber link">Scott Lauber</a><a href="mailto:slauber@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/ScottLauber" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I have reported and written about Major League Baseball in Philadelphia, Boston, and now back in Philadelphia since 2006.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="mx-auto" style="max-width:540px"><div class="inq-card-content"><div class="inq-card loading-card"><div class="placeholder-content placeholder-content--image"></div><div class="loading-card--content"><div class="placeholder-content placeholder-content--eyebrow"></div><div class="loading-card--headline"><div class="placeholder-content"></div><div class="placeholder-content"></div></div></div></div></div></div><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></main><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden lg:inline">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden lg:inline">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link lg:hidden">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div><script src="//get.s-onetag.com/6d45dbdc-ea37-4f30-aacb-b992979493a6/tag.min.js" async="" defer=""></script></body></html>