<!DOCTYPE html><html lang="en"><head><title>$5 billion contract for 60 Chinooks built at Philadelphia area&#x27;s largest factory expected from Germany as it supplies Ukraine</title><script>window.FUSION_ENV_VARS={"googleClientId":"U2FsdGVkX18tSUWp8/PXhFKkvcKnYoIW18mrM2YyXADBV7WECVc07RMImF8A7nO+MrNo420i3b3EhE68EE5ujvc+Gs+fi1aaNDJrhCYzjYScPmAHuoLWNV+BMehmJKIY","auth0ClientId":"U2FsdGVkX18Kn4Rj/w/jm+76tNGlFS9xiQcmw981VYhBIl+hHOTG+5T6KNKFQJlgPoPoMZ8M5K2xmtCznxIGcw==","auth0ClientSecret":"U2FsdGVkX19rQhvIA6dIhryMGbZFcJKc9v/y7rZrHZJWFUbKVu6c286seKIUJTX42xoLCRF+hI23yLD9BeBCiorBNEbJN9+PaFjsTTi+AO4QCVMT20kZWiCFOZzNQxjj","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX19C3LpXBgQ8exskyZ16xuvUHruaCgLyV9s=","pianoSiteId":"U2FsdGVkX19mPWweIYBI5TZ315/livhrvfhHNZUh1rCsEtQlORKrw1OipKLqdaKQ","googleAnalyticsId":"U2FsdGVkX1/StrvpWLJ8zPaa15Ng1tvxwREOcPufSUs=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX1/oXrp5hn5V84u0KVQn68WwobyFzJiF+0vr3QAdv2dLgZojiih2UZPNs4W2QOhQ1jBo3y/0tozZ0w==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX1/cFWJq7cEou3WoVUOifK7nqhlBQAwiuyDEbPwPQo30Xv9by50Uo2WC","optimizeContainerId":"U2FsdGVkX18lMP0kn+0PzOr3hKaraWQ5vPJjs9Z1Uow=","apiKey":"U2FsdGVkX1+xsd7KyoFT6kRyoOyo18cyfXDILEAkjVov2OedGbl0VLa+wl2wwc7d5DVefbaWqbw+AnOvBY1XuA==","resizeKey":"U2FsdGVkX1/GtC9pfhDDLBIZmsuJxIyuGA+1Lu8GnCVXRpALrAayTiXAifUWR1UZPKRnShho0jIxo7+hckjpHg==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX19pbbcblsjodpn/UIlFJVvFb46kI9R4OonvNa7J7PV+RSLtIWrZn2CN"}</script><script async="" src="//micro.rubiconproject.com/prebid/dynamic/10035.js"></script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=278"></script><link rel="canonical" href="https://www.inquirer.com/business/boeing-germany-chinook-ukraine-20220429.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Local Boeing plant in line for German helicopter deal valued at over $5 billion, report says"/><meta property="og:image" content="https://www.inquirer.com/resizer/d2CwqOqzNiuy433djz0Y314TcLA=/0x0:1024x683/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="689"/><meta property="og:description" content="The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future for existing Chinooks."/><meta name="date" content="2022-04-29T18:06:12.534Z"/><meta property="article:section" content="Business, business, business"/><meta itemProp="description" name="description" content="The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future for existing Chinooks."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Joseph N. DiStefano"/><meta property="vf:unique_id" content="NDNM5G7K2JAKPNII7BWIIDTUH4"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/d2CwqOqzNiuy433djz0Y314TcLA=/0x0:1024x683/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg"/><meta name="twitter:description" content="The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future for existing Chinooks."/><meta name="og:url" content="https://www.inquirer.com/business/boeing-germany-chinook-ukraine-20220429.html"/><meta name="twitter:title" content="Local Boeing plant in line for German helicopter deal valued at over $5 billion, report says"/><meta name="keywords" content="Boeing-Germany-Chinook-Ukraine"/><meta name="news_keywords" content="Boeing-Germany-Chinook-Ukraine"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/business/boeing-germany-chinook-ukraine-20220429.html"
        },
        "headline": "Local Boeing plant in line for German helicopter deal valued at over $5 billion, report says",
        "thumbnailUrl": "https://www.inquirer.com/resizer/d2CwqOqzNiuy433djz0Y314TcLA=/0x0:1024x683/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg",
        "articleSection": "business",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/d2CwqOqzNiuy433djz0Y314TcLA=/0x0:1024x683/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg",
          "height": 683,
          "width": 1024
        },
        "dateCreated": "2022-04-29T18:06:12.534Z",
        "datePublished": "2022-04-29T18:06:12.534Z",
        "dateModified": "2022-04-29T18:10:22.175Z",
        "author": [
          {
            "@type": "Person",
            "name": "Joseph N. DiStefano"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future for existing Chinooks.",
        "keywords": [
          "articleID/NDNM5G7K2JAKPNII7BWIIDTUH4",
          "Type/Article",
          "target/Business/business/business",
          "NavLink/business"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "NDNM5G7K2JAKPNII7BWIIDTUH4"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/business/boeing-germany-chinook-ukraine-20220429.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=278"/><script> LUX=(function(){var a=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j='LUX_start';var k=window.performance;var l=('undefined'!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:'mark',startTime:f(),duration:0});return}function m(p,t,n){if('undefined'===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:'measure',startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType('mark')}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType('mark')}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(['init'])};LUX.send=function(){LUX.cmd(['send'])};LUX.addData=function(a,b){LUX.cmd(['addData',a,b])};LUX_ae=[];window.addEventListener('error',function(a){LUX_ae.push(a)});LUX_al=[];if('function'===typeof(PerformanceObserver)&&'function'===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:['longtask']})}catch(e){}};
        </script><script src="https://cdn.speedcurve.com/js/lux.js?id=283407416" defer="" crossorigin="anonymous"></script><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3ff050ed-df87-4532-981b-06a4a512d33a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="false"=="true"?1:0,t="",a="eow65cqx3lm2cytmgquq-f-8e0a72a1b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3ad20e2","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42854,"ak.gh":"23.222.1.161","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1651258409","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WQ6yjH2UZLooi8nH52AEsFJpJStm7/sphcDYgprX+IaJV4qksc3lHlZj6KKrv8ztJ0QNH5a8MZYVuMc79JGgJQPQ8NJnGBHjiCTfqF20WGXVVRYy+lk2dY50OSoYSUr6MtQs+vylfxdi5plF9MRoh3YnYvnfQURY3WxyY7NMznHtkJF/Ptbz94y17K4AS8xFxr/8j4AjZZvw5j+gaaW2KA++g6Q/iWYWw8SAXTPYPXtGrn6HMgzufNawU6axx3YZtc2ahE2ZVbWYo1iGLHT+ThdxY5TZxK+1n2B/5DCI6YSIOmFA4/HPEsuehOmReAgft5A12sfW1mC5RHqxC8IhU/SRgCaof6pCdXwS7fXwwx3WJGZ/2/2ayakTZsgNQsb+x5ljijxpy/1KodRnskls7W5+oIwE1QbOUfsGtnSo2Bk=","ak.pv":"87","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#main">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative font-ringside-regular text-xs font-light leading-4"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column pt-3 mx-sm gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container nowrap my-auto"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden-mobile mb-xxs" aria-label="Friday, April 29, 2022">Friday, April 29, 2022</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right mx-0 my-auto"><a class="pointer bold-link no-underline mr-3 hidden-mobile transition-all duration-500 ease-in-out opacity-0 hidden" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile relative whitespace-no-wrap mb-xxs bg-white" data-link-type="global-nav" role="button">Sign in / Sign up</button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item dropdown-notify"></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop h-full hidden"><div class="table h-full ml-auto"><div class="table-cell align-middle relative"><button class="pointer bold-link no-underline uppercase bg-white hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden hidden-mobile main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item dropdown-notify"></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden-mobile transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div data-fusion-collection="features" data-fusion-type="global/ThirdParties"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><div style="height:110px" class="lg:block hidden"></div><main id="main" tabindex="-1" class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--standard  inq-toast--bottom"><div role="status" aria-live="polite"><span>Link copied to clipboard</span></div></div></div></div><div class="inq-eyebrow inq-eyebrow--image ">Business</div><div id="header-content" class="focus:outline-none"><h2 class="inq-headline">Local Boeing plant in line for German helicopter deal valued at over $5 billion, report says</h2></div><p class="inq-p inq-p--summary" id="main-content">The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future for existing Chinooks.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="inq-image--wrapper figure"><figure class="inq-topper__figure inq-topper__figure-3x2" role="figure" aria-describedby="inq-fig--figcaption-tony-britt-of-oxford-caption"><div class="inq-image inq-image-topper-style"><img class="inq-image visible-inq-image inq-story__image inq-story__image-with-ratio" src="https://www.inquirer.com/resizer/d2CwqOqzNiuy433djz0Y314TcLA=/0x0:1024x683/760x507/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg" srcSet="https://www.inquirer.com/resizer/Zqo5wJOfJOs-OLIe607fwA1um84=/0x0:1024x683/700x467/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg 700w,https://www.inquirer.com/resizer/aPEt6cqsuEMfgVxBrM41JjN9ALM=/0x0:1024x683/600x400/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg 600w,https://www.inquirer.com/resizer/-ZmFG63NNiFTfVJ1JYMb4jC_oUM=/0x0:1024x682/500x333/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg 500w,https://www.inquirer.com/resizer/fpxrYM-ZCSyE8vxZPD8EWzPtnVI=/0x0:1024x684/400x267/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/XXCODEZJMBGCPDH7KASS6JSSIQ.jpg 400w" alt="Tony Britt of Oxford exits the cockpit of a Chinook at Boeing in Ridley Park, which produces five Chinooks and three V-22 Ospreys each month." sizes="(max-width: 480px) 500px, 100vw"/></div><figcaption id="inq-fig--figcaption-tony-britt-of-oxford-caption" class="inq-image__caption"><span class="inq-fig--caption truncated">Tony Britt of Oxford exits the cockpit of a Chinook at Boeing in Ridley Park, which produces five Chinooks and three V-22 Ospreys each month.<a class="inq-fig--expend-btn hidden-read-more" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">DAVID M WARREN / Staff Photographer</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/distefano_joseph_n/" data-card-author="Joseph N. DiStefano">Joseph N. DiStefano</a></span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">45 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none"><p class="inq-p">The German government plans to buy 60 new Chinook CH-47F military helicopters built at Boeing’s Ridley Park, Delaware County assembly plant for about 5 billion euros ($5.27 billion), according to news media in the European country.</p><p class="inq-p">The order, the largest Chinook acquisition by a foreign government in recent years, would help keep workers busy while the Pentagon is debating the long-term future of an <a data-link-type="article-body" href="https://www.inquirer.com/philly/blogs/inq-phillydeals/boeing-upgrades-chinooks-ridley-plant-100-years-helicopters-joseph-n-distefano-20180627.html" target="_blank">upgrade program</a> for existing Chinooks, which Boeing has said is important to the plant. With over 4,600 production workers, engineers, and managers, the Boeing works is the largest industrial employer remaining in the Philadelphia area, occupying a sprawling site between the Delaware River and I-95.</p><p class="inq-p">Boeing has agreed to meet the German government’s requirements, including specifications for refueling-by-air, according to an April 24 account in the newspaper Bild am Sonntag (Sunday Picture). German mechanics at the European aerospace group Airbus will oversee the copters’ maintenance.</p><p class="inq-p">The paper said the government of chancellor Olaf Scholz expects to formally present the purchase plan to the national parliament next week. Boeing spokesman Brett Anker said comments on the possible purchase would have to come from the German government, adding that “no formal announcement has been made.”</p><p class="inq-p">Germany is rearming as Moscow has<a data-link-type="article-body" href="https://www.inquirer.com/opinion/joe-biden-press-conference-nato-russia-ukraine-nuclear-20220324.html" target="_blank"> threatened</a> NATO members that have sent weapons to Ukraine to resist a Russian invasion launched in February. Germany is among the countries that has aided Ukraine. Chancellor Scholz has committed to spending more than $100 billion on beefing up the German armed forces, while also <a data-link-type="article-body" href="https://www.washingtonpost.com/world/2022/04/26/germany-heavy-weapons-ukraine/" target="_blank">sending war material</a> to Ukraine.</p><p class="inq-p">The Boeing helicopters were chosen by Scholz over rival General Dynamics Corp.’s Sikorsky CH-53K model aircraft, which is newer, but one-third more expensive. The first Chinooks, replacing an earlier generation of Sikorskys, are expected to arrive no sooner than 2025.</p><p class="inq-p">Philadelphia is a longtime center of the helicopter industry, which also includes a Leonardo (AgustaWestland) plant  next to Northeast Philadelphia Airport, that has been expanding with help from military contracts and a Boeing joint venture in recent years. Owner <a data-link-type="article-body" href="https://www.inquirer.com/news/pennsylvania/lockheed-martin-sikorski-helicopter-plant-coatesville-closing-20210819.html" target="_blank">Lockheed Martin</a> announced the closing of its Sikorsky plant near Coatesville in 2020. That plant made mostly civilian helicopters, along with some of the Marine One helicopters used to ferry presidents.</p><p class="inq-p">Germany’s arming, along with that of neighboring states also in the path of potential Russian attacks, has meant new orders for arms merchants such as Boeing. Germany’s armed forces had been kept relatively small since that nation’s defeat in World War II.</p><p class="inq-p">Defense minister Christine Lambrecht plans to formally present the Boeing purchase to the national parliament next week, Bild reported. Leaders of the prime minister’s Social Democratic party are supportive, and have noted the Chinooks also have non-wartime uses, such as carrying disaster relief supplies. But the opposition Christian Democrats are expected to resist the Scholz government’s attempt to choose all weapons programs without subjecting individual purchases to parliamentary approval, the paper added.</p><p class="inq-p">The Pentagon in 2017 had announced a 20-year upgrade program for Chinooks, designed to enable the helicopters to carry heavier tanks and other loads, which seemingly secured the plant’s future. But <a data-link-type="article-body" href="https://www.inquirer.com/columnists/boeing-ridley-park-chinook-opsrey-army-helicopters-20190610.html" target="_blank">military budgets</a> in the second half of the Trump administration trimmed the long-term upgrade program, along with spending on tanks and other weapons.</p><p class="inq-p">Pentagon officials had instead urged Congress to spend more on long-range artillery, computer, and space weapons that U.S. defense planners say are needed to counter future threats.</p><p class="inq-p">However, Congress members from both parties in Pennsylvania, New Jersey, and Delaware have <a data-link-type="article-body" href="https://www.inquirer.com/business/phillydeals/boeing-ridley-chinook-factory-helicopter-contract-lobbying-20190425.html" target="_blank">lobbied hard</a> to keep Chinook upgrades and encouraged new helicopter orders by Special Forces and other U.S. military and allied forces, on behalf of the Boeing plant, which also makes Osprey tilt-rotor aircraft for the Marines and other buyers.</p><p class="inq-p">Germany is the latest of a series of U.S. military allies to purchase aircraft from the Delaware County plant. The flags of Asian and European nations with their own Chinook or Osprey fleets have been displayed along the hangar-sized main assembly line of the Boeing plant.</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">April 29, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/distefano_joseph_n/" title="Joseph N. DiStefano" aria-hidden="true"><div><div class="inq-author-image-container"><div class="inq-image--wrapper figure"><figure class="" role="figure" aria-describedby="inq-fig--figcaption--caption"><div class="inq-image "><img class="inq-image visible-inq-image" src="https://www.inquirer.com/resizer/72j68OlWAyuz7MPIIZeFFr1hzQI=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/bcd8267d-67d8-466b-beb5-845028b14afe.png" alt="Joseph N. DiStefano"/></div></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/distefano_joseph_n/" class="inq-author-name" title="Joseph N. DiStefano" aria-label="Joseph N. DiStefano link">Joseph N. DiStefano</a><a href="mailto:JoeD@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/PhillyJoeD" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I write about people and money in our community and beyond.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></main><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden-mobile">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>