<!DOCTYPE html><html lang="en"><head><title>‘And Just Like That’ on HBO Max is refreshingly honest and messy</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"U2FsdGVkX19O4Pl6ysVSZ4nSyZVpayfG25M5CVG+QF+V05bCT8QsGzqCny+rfxVEOawHPwt+UiDrfbzUML2pkQ==","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX18kfuaX54MggNzCVkxglO54UO1R6WvU6EU=","pianoSiteId":"U2FsdGVkX189kx1QZSTtDmqKi8sUVctJx5L/WOU2IwFIIfEFIrNBtAotFJPHRsg7","googleAnalyticsId":"U2FsdGVkX1/4Zd9/A/QbVyC71dt5KBHRhqJM8A5VZuo=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX19n+5B/H/yShBgPmdNpoNVSzdMvJrp3pjX0utLQYSAxFZjs3PXqpPk6tahfexnNt5pSJVTjlR2wXg==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX19YdsOgqxtZmUWHs8P9h5nIm9cEwe/jnXAOC/JFhezJP35h9akUpt7m","optimizeContainerId":"U2FsdGVkX1+ivDHGtsDHKQdO2pXFLsUzlUqske76r58=","apiKey":"U2FsdGVkX1/+Lwkle4tMQpYbr3oEf9GJGhw24zRph5fEByNFyTAxq0lB9Ky8WviIJo87S5cgUEmVNm479OJS9A==","resizeKey":"U2FsdGVkX19Kkhp1yiaUKgdQZ0tIFuuax4HwKzomgzpDdQMd5wPxdQi7/QVpAsmAvskdLOze1cXl3zS2HICfkA==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX1/RCjuWjXhIUk1UTcc9tacY7EqGw+jb/1FfKxvW1fQalr7LtNvalYNb"}</script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=232"></script><link rel="canonical" href="https://www.inquirer.com/columnists/and-just-like-that-satc-reboot-hbomax-20220112.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="&#x27;And Just Like That&#x27; works for me. It&#x27;s shockingly honest and refreshingly messy"/><meta property="og:image" content="https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg"/><meta property="og:image:width" content="4500"/><meta property="og:image:height" content="2100"/><meta property="og:description" content="The &quot;Sex and The City&quot; reboot is filled with change, grace, and relatable awkward moments."/><meta name="date" content="2022-01-12T15:36:31.485Z"/><meta property="article:section" content="Columnists, columnists, columnists"/><meta itemProp="description" name="description" content="The &quot;Sex and The City&quot; reboot is filled with change, grace, and relatable awkward moments."/><meta property="og:type" content="article"/><meta property="article:opinion" content="true"/><meta name="author" content="Elizabeth Wellington"/><meta property="vf:unique_id" content="35ZQJEMEUVCCNBJTFRFVNKRHPI"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg"/><meta name="twitter:description" content="The &quot;Sex and The City&quot; reboot is filled with change, grace, and relatable awkward moments."/><meta name="og:url" content="https://www.inquirer.com/columnists/and-just-like-that-satc-reboot-hbomax-20220112.html"/><meta name="twitter:title" content="&#x27;And Just Like That&#x27; works for me. It&#x27;s shockingly honest and refreshingly messy"/><meta name="keywords" content="and-just-like-that-SATC-reboot-HBOmax"/><meta name="news_keywords" content="and-just-like-that-SATC-reboot-HBOmax"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/columnists/and-just-like-that-satc-reboot-hbomax-20220112.html"
        },
        "headline": "‘And Just Like That’ on HBO Max is refreshingly honest and messy",
        "thumbnailUrl": "https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg",
        "articleSection": "columnists",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2022-01-12T15:36:31.485Z",
        "datePublished": "2022-01-12T15:36:31.485Z",
        "dateModified": "2022-01-12T15:36:31.485Z",
        "author": [
          {
            "@type": "Person",
            "name": "Elizabeth Wellington"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "The &quot;Sex and The City&quot; reboot is filled with change, grace, and relatable awkward moments.",
        "keywords": [
          "articleID/35ZQJEMEUVCCNBJTFRFVNKRHPI",
          "Type/Article",
          "target/Columnists/columnists/columnists",
          "NavLink/columnists"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "35ZQJEMEUVCCNBJTFRFVNKRHPI"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/columnists/and-just-like-that-satc-reboot-hbomax-20220112.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=232"/><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxzvvlqyo67baq-f-45a803adc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2eb7183a","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44318,"ak.gh":"23.218.222.184","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1642002497","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WR0KCBAgggL5271CVrVvDFX3T3ZxdLWMMBdu6EImPQ7yBK6p+zrGS3FLf6XnjQJQx5jJh5XCB8ZxGpF5ILVM4h9LOFtaJ3k+1nw1MkMOoPg4+XuSOszmfdQhvIaMgveJY5ulHO86F4aWEsmc23FzgMrTMaXb09x4KYJy8YD4YCSxz+cT3919Veo2kkfxp/GlKoYwxJ6dkAykQZjoXNMCQLmPbU6AImw03jPIsunxP69jZ4kcsBk5NOYAsyTFsARzvJagtpsUgf8Xnl+1f1w91FnZ/h+XzT4YLjQnR0EhB028Vo1IrnPqwDhasTRRnMqZOz3C4sYarW+UyBaleAELAHeYBiDAXcsPXlKj+tJQbYWJtJa/PSn4RQ8ilQm6sGyMzcmwFxNae2wRtPfIfNR1VNRLT1O4eusVqmFUW1URYKA=","ak.pv":"87","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div style="display:none" id="f0f2FrYDarf92U8" data-fusion-collection="features" data-fusion-type="global/AppBar" data-fusion-message="Could not render component [features:global/AppBar]"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><article class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner inq-card__inner--opinion"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--bottom inq-toast--standard"><span>Link copied to clipboard</span></div></div></div><div class="inq-topper "><div class="inq-eyebrow--text"><a href="https://www.inquirer.com/opinion" class="pointer no-underline">Opinion</a></div></div><div id="header-content" tabindex="1" class="focus:outline-none"><h2 class="inq-headline">‘And Just Like That’ on HBO Max is refreshingly honest and messy</h2></div><p class="inq-p inq-p--summary" id="main-content">The "Sex and The City" reboot is filled with change, grace, and relatable awkward moments.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner inq-card__inner--opinion"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="figure"><figure class="inq-topper__figure inq-topper__figure-3x2"><span class="duration"><b></b></span><div class="inq-image"><img src="https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg" srcSet="https://www.inquirer.com/resizer/AB-ZfZDgYzPKuVx93hXkiTYZ29M=/700x467/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg 700w,https://www.inquirer.com/resizer/2hl1iM-q_l66JCSd3qWwhk0AvhM=/600x400/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg 600w,https://www.inquirer.com/resizer/96A3QV8NJs3Frn2nMeycw1xQuy4=/400x267/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg 400w" class="inq-image inq-story__image inq-story__image-with-ratio " alt="Sarah Jessica Parker, Cynthia Nixon and Kristin Davis in scenes from &quot;And Just Like That.&quot; (Craig Blankenhorn/HBO Max via AP)"/></div><figcaption><span class="inq-fig--caption" id="caption-https://www.inquirer.com/resizer/wdbVxOHKEbQSyNSKUtEQrtI4Gh8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/2FPVYQ2KONFFZE4LFTUWKOJH3M.jpg-940">Sarah Jessica Parker, Cynthia Nixon and Kristin Davis in scenes from &quot;And Just Like That.&quot; (Craig Blankenhorn/HBO Max via AP)<a class="inq-fig--expend-btn" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">Craig Blankenhorn / AP</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/wellington_elizabeth/" data-card-author="Elizabeth Wellington">Elizabeth Wellington</a> | Columnist</span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">11 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p"><i>Warning:  ‘And Just Like That...’ spoilers follow.</i></p><p class="inq-p">As I look forward to the next installment of <i>And Just Like That…, </i>HBO’s 10-episode sequel to<i> Sex and the City</i>, I’m finally over the initial shock of Big’s death.</p><p class="inq-p">It’s nice to see Carrie, (Sarah Jessica Parker) Miranda (Cynthia Nixon) and Charlotte (Kristin Davis) brunching and shopping. I miss Samantha (Kim Cattrall) — who fell out with the girls after Carrie fired her as her publicist. (Although my gut tells me something else is going on.) And I welcome the newly diverse cast. An all-white New York is even more unrealistic in 2022 than it was in 1998.</p><p class="inq-p">But make no mistake, our <i>SATC </i>ladies are dealing with all of the things: the death of a spouse, loss of a best friend, alcoholism, drooping faces, gender fluidity, and a changing media landscape. They are doing all of this while maneuvering through awkward moments with their new friends. Yes Miranda, the woman wearing braids standing in the front of your classroom is your professor. <i>Oops.</i></p><p class="inq-p"><i>And Just Like That..</i>. is shockingly honest and refreshingly messy.</p><p class="inq-p">It also reflects the real life complications of the show’s actors. Cattrall and Parker’s feud is why the writers sent Samantha to London. Willie Garson, who played Parker’s dear friend Stanford  Blatch died in 2021 from pancreatic cancer during the series’ filming. And right after the first episode, Chris Noth — Carrie’s Mr. Big — <a data-link-type="article-body" href="https://variety.com/2021/tv/news/chris-noth-sexual-assault-allegations-gloria-allred-sex-and-the-city-beverly-johnson-1235142754/" target="_blank">was accused of sexual assault</a> by at least five women. He was cut from the season finale.</p><p class="inq-p">The series is teeming with change: the thunderous transitions that shatter our self-images and challenges our grace. These issues require us to look deeply into our worried eyes and ask, <i>Girl, you’re 45+, and you’re still working through this mess? </i>But just like that, here you are.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">If you’re Miranda (Cynthia Nixon) it means your son is having sex in your house, and you are not. If you’re Charlotte, (Kristin Davis) your daughter says she doesn’t feel like a girl. And if you’re Carrie, you’re reeling from the sudden death of your husband while redefining your career.</p><p class="inq-p">Heavy stuff.</p><p class="inq-p">Real stuff.</p><p class="inq-p">We may have hit a certain age, but we don’t have it all together. We aren’t the same people we were a decade ago, despite how we measure up on social media’s “10 Year Challenge.” And that’s cool. Our lives are fluid. We can heal from our hurt and thrive.</p><p class="inq-p">That gives me a new perspective on the characters. I never thought I’d see Carrie, Miranda and Charlotte age. Thanks to endless <i>SATC </i>marathons on HBO and E!, I didn’t have to. And that felt good. It especially felt good throughout  the pandemic as  I also watched every episode of <i>Little House on the Prairie</i> and <i>The Fresh Prince of Bel-Air.</i> Every time Carrie is<b> </b>splashed by that MTA bus during the show’s opening credits, it is like stepping back in time, even if just for a half hour.</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/columnists/candace-bushnell-satc-is-there-still-sex-in-the-city-bucks-county-playhouse-20210622.html">‘Sex and the City’ creator Candace Bushnell says her one-woman play is about being ‘your own Mr. Big’ | Elizabeth Wellington</a></b></i></p><p class="inq-p">When <i>SATC</i> first came on in 1998, I didn’t watch because I couldn’t afford the premium channels. But, like Carrie, however, I was living my best life. A young fashion reporter, I attended shows under the Bryant Park Tents just like Carrie. My girlfriends and I went dancing most weekends. Carrie and her girlfriends went to the now closed B.E.D. nightclub the same year my girls and I did. We also enjoyed lazy brunches with bottomless mimosas, and talked about men. The end goal: marriage and children. It happened for some of us and for others it didn’t.</p><p class="inq-p">My life kept going after the show ended. Flip phones turned into smartphones. Facebook, Twitter, Instagram and TikTok changed the media landscape. Fashion shows moved from the tents to Lincoln Center and now they’re virtual.</p><p class="inq-p">Life got real. Some friends changed and transitioned genders. Pronouns started to matter as feelings became more important than grammar. Cute little babies are now college age. Couples divorced and remarried. Several friends — including one who is a sister to me — unexpectedly lost spouses. Some friends I talked to every day, I barely hear from anymore.</p><p class="inq-p">For the last two years our lives stood still while time marched on because of the pandemic. Yet, COVID-19 is not a part of the <i>And Just Like That...</i> universe, my only real pet peeve with the show.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">The writers’ attempt to address the fallout from the murder of George Floyd at the hands Derek Chauvin through more diverse casting is the most awkward part of the show. But <i>And Just Like That...</i> deals with a class of New Yorkers whose work toward racial equality is simply condemning the KKK and making sure they have at least one Black friend at their dinner parties. This is why watching Charlotte scramble to find other Black people to attend a party she invited Black socialite Lisa Todd Wexley (Nicole Ari Parker) to is funny. I’ve been that only Black friend.</p><p class="inq-p">It was painful to watch Miranda yell at the security guard who wouldn’t let her law professor — yes, the same law professor she didn’t believe was a professor — in the building without seeing her identification. Miranda’s behavior was more embarrassing than helpful. I’ve been that Black person, too.</p><p class="inq-p">These moments are cringeworthy, but important, because they happen in real life. </p><p class="inq-p">Shows like <i>And Just Like That... </i>are<i> </i>the perfect place to insert this kind of everyday awkwardness with people of color because it makes such behavior more recognizable in our own lives and challenges us to do better. This is where<i> And Just Like That ... </i>succeeds.</p><p class="inq-p">Society expects women of a certain age — Carrie and the girls are 55 now — to put away our tutus and lingering indecisiveness. The time for making mistakes is considered over. In fact<b>,</b> women are supposed to be completely settled down as we wait for grandchildren. To still be stuck in a fantasy land of having a perfect husband and perfect children like Charlotte, or<b> </b>to be socially awkward like Miranda<b>,</b> or to long for the carefree life of yesteryear like Carrie is to be considered a failure. (I’m glad that Carrie opted not to get the facelift.)</p><p class="inq-p"><i>And Just Like That.</i>.. encourages us to look back to who we were and smile. At times we may want to wrap up ourselves in fondness of memories of our young adult lives. But the show’s writers are also telling us to embrace who we are now and plow forward into the adventure of uncertainty.</p><p class="inq-p">One day we won’t have a choice.</p><p class="inq-p">And it will happen, just like that.</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">Jan. 12, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/wellington_elizabeth/" title="Elizabeth Wellington" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/q3OGVyxFLWqoKiaNCPguny2GCgQ=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/71b72dca-4e87-4be6-93ce-98bf41cdef91.png" class="inq-image" alt="Elizabeth Wellington"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/wellington_elizabeth/" class="inq-author-name" title="Elizabeth Wellington" aria-label="Elizabeth Wellington link">Elizabeth Wellington</a><a href="mailto:ewellington@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/ewellingtonphl" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a><a href="//www.instagram.com/ewellingtonphl" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--instagram"><svg version="1.1" viewBox="0 0 64 64"><title>Instagram</title><g id="GUIDES_64"></g><g id="Layer_3"></g><g id="Layer_2"><path d="M20.7,56h22.7c7,0,12.7-5.8,12.7-12.9V20.9C56,13.8,50.3,8,43.3,8H20.7C13.7,8,8,13.8,8,20.9v22.2   C8,50.2,13.7,56,20.7,56z M46,16c1.6,0,2.9,1.3,2.9,3c0,1.7-1.3,3-2.9,3s-2.9-1.3-2.9-3C43.1,17.3,44.4,16,46,16z M32,20   c6.5,0,11.7,5.4,11.7,12S38.5,44,32,44s-11.7-5.4-11.7-12S25.5,20,32,20z"></path></g></svg></div></a></div><div class="inq-author-bio"><span>As a columnist, I write about gender, race, fashion, culture and wellness. I share my personal take on the way we live and how we style our lives.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden-mobile">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>