<!DOCTYPE html><html lang="en"><head><title>Pennsylvania Charter Appeals Board nears revival after deal between Gov. Tom Wolf, Republicans</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"HtZYnkXBmA","pianoSiteId":"1135223877765277805","googleAnalyticsId":"UA-1605085-6","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://cdn.blueconic.net/inquirer.js","oneTrustDataDomainScript":"c6dea5ec-f3a5-432d-8d99-556d91c9726b","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"ewr1-zm62ktz2lQTKc72iliAgpI","optimizeContainerId":"GTM-MJQ28FV","apiKey":"LKcMPtAiPRQmXqcHpLsBW2KEnTxDYGsA","resizeKey":"Fmkgru2rZ2uPZ5wXs7B2HbVDHS2SZuA7"}</script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=123"></script><script defer="" src="/pf/resources/vendor/font-awesome.js?d=123"></script><link rel="canonical" href="https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans-20210623.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2021 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Gov. Tom Wolf and Republicans reached a deal to revive a powerful Pa. charter school panel"/><meta property="og:image" content="https://www.inquirer.com/resizer/sQXpZJOQMCGijldUDtTmhGq4SVM=/0x0:2598x1733/760x507/cloudfront-us-east-1.images.arcpublishing.com/pmn/QS7KC6WACNHL5IQN45PTMJTZDU.jpg"/><meta property="og:description" content="One of Wolf’s nominees to the Charter Appeals Board is drawing criticism for her connection to a Republican political donor."/><meta name="date" content="2021-06-23T09:00:47.658Z"/><meta property="article:section" content="Education, education, education"/><meta itemProp="description" name="description" content="One of Wolf’s nominees to the Charter Appeals Board is drawing criticism for her connection to a Republican political donor."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Maddie Hanna"/><meta property="vf:unique_id" content="JBQV4DG6AVBYXERZ5V4A4RP6DU"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/sQXpZJOQMCGijldUDtTmhGq4SVM=/0x0:2598x1733/760x507/cloudfront-us-east-1.images.arcpublishing.com/pmn/QS7KC6WACNHL5IQN45PTMJTZDU.jpg"/><meta name="twitter:description" content="One of Wolf’s nominees to the Charter Appeals Board is drawing criticism for her connection to a Republican political donor."/><meta name="og:url" content="https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans-20210623.html"/><meta name="twitter:title" content="Gov. Tom Wolf and Republicans reached a deal to revive a powerful Pa. charter school panel"/><meta name="keywords" content="pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans"/><meta name="news_keywords" content="pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans-20210623.html"
        },
        "headline": "Gov. Tom Wolf and Republicans reach a deal to revive a powerful Pa. charter-school panel",
        "thumbnailUrl": "https://www.inquirer.com/resizer/sQXpZJOQMCGijldUDtTmhGq4SVM=/0x0:2598x1733/760x507/cloudfront-us-east-1.images.arcpublishing.com/pmn/QS7KC6WACNHL5IQN45PTMJTZDU.jpg",
        "articleSection": "education",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/sQXpZJOQMCGijldUDtTmhGq4SVM=/0x0:2598x1733/760x507/cloudfront-us-east-1.images.arcpublishing.com/pmn/QS7KC6WACNHL5IQN45PTMJTZDU.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2021-06-23T09:00:47.658Z",
        "datePublished": "2021-06-23T09:00:47.658Z",
        "dateModified": "2021-06-23T09:33:17.317Z",
        "author": [
          {
            "@type": "Person",
            "name": "Maddie Hanna"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "One of Wolf’s nominees to the Charter Appeals Board is drawing criticism for her connection to a Republican political donor.",
        "keywords": [
          "articleID/JBQV4DG6AVBYXERZ5V4A4RP6DU",
          "Type/Article",
          "target/Education/education/education",
          "NavLink/education"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "JBQV4DG6AVBYXERZ5V4A4RP6DU"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-nominees-republicans-20210623.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=123" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=123" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=123" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=123"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0f6e197c-e359-4852-9e4e-e4c5f153dd33","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubax2t444ygtboaa-f-9d44ca022-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"262630dc","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35574,"ak.gh":"23.220.105.206","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624443776","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==d1DvHEYV5TCRPsz0zYlbO9l+ET7Q9ehII2oYeCkZSxZWfJRmcxXyJao2cTZw0rUHYkpKIhs5Yl/IRHEhZ6i9M3UlD0QK0Twl/v/p25gxc0ywMQTuh57438OPM8jcuZmWkoU5ZPzYIzv2Kt+07abbKMwzeqOGLCPTkQLR0OBknXiNkHJ/Fc7L82X85IHBfQU8ATYOgjfTlKLvFVOlr7MWdm6dYUtuIG6HmNur1LxgqpdLWelaSdv7fxJsB3p2oEpWulXJurcZSLZWUwQ+TuDN/nQjvh0iERtTguDgMBAjr43kvEQfXigbeUoPjUjmK1UTs2H+4d2cUFiOeE3VflVGDn4N5U+bYtiOa7aR/cI99ip0ohrMSJJc1h/YL2pgD7z1zgZiIhAwJ74ybHh4TF81G9WvEvMPBrXzy9FgdLc8B/8=","ak.pv":"75","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="skip-link" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative"><div class="app-bar-wrapper"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column"><div class="timestamp-container nowrap"><div class="current-time hidden-mobile" aria-label="Wednesday, June 23, 2021">Wednesday, June 23, 2021</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a><span class="mobile-nav hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></span></div><div class="logo-container"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly"></div></a></div><div class="menus-wrapper relative"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile" data-link-type="global-nav" role="button">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><a class="pointer bold-link no-underline hidden-mobile 
            " role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop hidden"><button class="pointer bold-link no-underline uppercase hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div><div id="sticky-nav" class="sticky-nav-wrapper sticky-nav-hide"><ul class="sticky-nav default-wrapper"><div class="left-sticky-nav"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="logo-container m-auto"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly h-xxl"></div></a></div><div class="right-sticky-nav"><button aria-label="" class="inq-button inq-button--outline inq-button--small sign-in auth0-log-in">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="sticky-dropdown fixed hidden" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="bold-link no-underline subscribe " aria-hidden="true" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a></div></ul></div><div id="topic-bar" class="topic-bar hidden-mobile"><ul class="topics-list default-wrapper"><div class="icons-wrapper"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper"><div class="flex flex-wrap overflow-hidden h-4"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div style="display:none" id="f0fO2AQzMt2tBo" data-fusion-collection="features" data-fusion-type="global/ThirdParties" data-fusion-message="Could not render component [features:global/ThirdParties]"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div></header><article class="grid-basic"><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p">Pennsylvania Gov. Tom Wolf and state Senate Republicans have reached a deal on reviving a powerful panel that can overturn local decisions to reject new charter schools or close existing ones.</p><p class="inq-p">But <a data-link-type="article-body" href="https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-aspira-20210520.html" target="_blank">the Charter Appeals Board</a>, which Wolf disbanded in April amid a broader dispute with lawmakers, still faces challenges. If the governor’s four nominees are confirmed by the Senate and it resumes operations, two vacant seats will remain. And one of the nominees is drawing criticism for her connection to a Republican political donor.</p><p class="inq-p">Jennifer Faustman, CEO of Belmont Charter Schools in Philadelphia, was nominated on June 14. Less than three<b> </b>weeks earlier, a<b> </b>company run by the charter network’s founder, Michael Karp, donated $50,000 to the campaign committee for Senate Republicans, who have the power to confirm or reject her nomination.</p><p class="inq-p">Faustman’s nomination “gives the appearance of a quid pro quo, which could diminish public trust in the impartiality of the CAB’s future decisions,” said Susan Spicka, executive director of Education Voters PA, an advocacy group that supports public schools and has been backing Wolf’s push to curb charter funding.</p><p class="inq-p">State Sen. Lindsey Williams (D., Allegheny), the ranking Democrat on the Senate Education Committee, said Faustman’s nomination raises “red flags.”</p><p class="inq-p">“Whenever campaign contributions come up in this context, you have to worry about a pay-to-play situation,” said Williams, who planned to meet this week with Faustman and the other nominees to ask about their qualifications and when they would recuse themselves from decisions.</p><p class="inq-p">Karp is a West Philadelphia landlord who, along with his company, University City Housing, has given hundreds of thousands to Pennsylvania lawmakers in recent years — the majority of it to Republicans. He said he had “absolutely no participation in the decision — or even any awareness — that they were going to reactivate the Appeals Board and appoint people to it.”</p><p class="inq-p">“Once that decision was made — totally unbeknownst to me that any of that was happening —Jennifer’s name did then come up as a possible appointee,” Karp said in an email Tuesday. Karp said that it’s<b> </b>“unlikely” the Belmont charters would appear before the board but that Faustman “of course would recuse in that unlikely event.”</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/education/pennsylvania-charter-appeals-board-tom-wolf-aspira-20210520.html">Disputes between charter schools and districts are in limbo as the Pa. Charter Appeals Board sits vacant</a></b></i></p><p class="inq-p">The board hears<b> </b>disputes between school districts and charters, which are publicly funded but independently run. Wolf spokesperson Lyndsay Kensinger said Faustman was nominated “at the request of Senate Republicans.” She would fill the seat designated for a parent of a school-aged child.</p><p class="inq-p">“A bipartisan compromise is necessary for the CAB to do its job after years of stagnant membership,” Kensinger said. “Nominations can only be confirmed with advise and consent of the Senate, which plays an active role in negotiating such nominations with the administration.”</p><p class="inq-p">The Senate plans to take up the nominations this week. Asked whether Republicans had suggested Faustman and about the timing of the donation from Karp’s company, a top Senate spokesperson called the question “odd” and “impossible to answer.”</p><p class="inq-p">The Senate “is moving nominees forward that were agreed upon in a bipartisan manner,” said Erica Clayton Wright, a spokesperson for Senate Majority Leader Kim Ward (R., Westmoreland). She said Senate Republicans support Wolf’s new nominations.</p><p class="inq-p">In a statement, Faustman said she looked forward “to bringing my decades of experience and perspective to this work and advocating for high-quality education for all Pennsylvania students.”</p><p class="inq-p">The other nominees are <a data-link-type="article-body" href="https://www.inquirer.com/politics/pennsylvania/philadelphia-suburbs-republicans-trump-20200823.html" target="_blank">Tom Killion, a former Republican state senator from Delaware County</a>; Jodi Schwartz, a Central Bucks school board member; and Stacey Marten, a Lancaster County<b> </b>public school teacher.</p><p class="inq-p">Many districts have <a data-link-type="article-body" href="https://www.inquirer.com/news/pennsylvania-charter-appeals-board-wolf-corbett-20190619.html" target="_blank">bristled at the board’s power</a> to determine which schools operate in their communities — decisions affecting thousands of students and millions of taxpayer dollars. Charter schools see it as a necessary check on districts that may issue unfair judgments against them, given that charters draw from district enrollments and budgets.</p><p class="inq-p">Its membership has been a battle lately. The board was long filled by appointees of former Republican Gov. Tom Corbett, all serving expired terms.</p><p class="inq-p">Wolf, a Democrat who first took office in 2015, notified members in April that their time was up. He nominated five new members, but then withdrew them from consideration. Marten and Schwartz were among the original nominees.</p><p class="inq-p">Faustman and Killion were new nominees last week.</p><p class="inq-p">“We’re not trying to grease the courts” but ensure fairness, said Lenny McAllister, CEO of the Pennsylvania Coalition of Public Charter Schools. “I’m optimistic that we can all move through the process collaboratively.”</p><p class="inq-p">Faustman is “uniquely qualified” to serve on the board, Karp said, given her role overseeing the Belmont charter network — it operates two of Philadelphia’s 86 charters. He also noted that she has two children enrolled in the Haverford School District.</p><p class="inq-p">“She understands the full needs of children, both academically and in terms of reaching students where they are,” Karp said.</p><p class="inq-p">In 2019, Belmont Charter in West Philadelphia was the only school in Pennsylvania to be <a data-link-type="article-body" href="https://www.inquirer.com/education/belmont-charter-school-philadelphia-michael-karp-innovation-school-20190823.html" target="_blank">designated an “innovation school”</a> under a change to state law the charter had sought. The previous year, Karp donated at least<b> </b>$360,000 to various Pennsylvania Republican campaigns and political groups, according to state campaign-finance filings.</p><p class="inq-p">The state Department of Education did not respond to a question this week about whether the charter network sought any waivers from regulations as a result of the designation, which the law allows. Karp didn’t respond to a question about the designation Tuesday.</p><p class="inq-p">If Wolf’s four nominees are confirmed, they still won’t fill the six-seat board, which had one vacancy even before disbanding. It has at times lacked the votes to decide cases as members recused themselves from certain cases.</p><p class="inq-p">Spicka, of Education Voters PA, questioned whether the board will face more delays if Faustman has to recuse herself given her role as a charter CEO.</p><p class="inq-p">Kensinger said the board, which also includes the state education secretary, will be able to operate if Wolf’s nominees are confirmed.</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">June 23, 2021</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/hanna_maddie/" title="Maddie Hanna" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/zXbTt3Ypv9JRZNXaxCyY3Ij6sR0=/96x96/smart/s3.amazonaws.com/arc-authors/pmn/a58bbc8d-f80d-4e35-8260-a81893642316.png" class="inq-image" alt="Maddie Hanna"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/hanna_maddie/" class="inq-author-name" title="Maddie Hanna" aria-label="Maddie Hanna link">Maddie Hanna</a><a href="mailto:mhanna@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/maddiehanna" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I cover K-12 education, focusing on suburban schools, charter schools, and education funding.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2021 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/" data-link-type="footer" class="footer-link">Terms of Use</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><b>/  </b><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><b class="hidden-mobile">/  </b><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" data-link-type="footer" class="footer-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/philadelphiainquirer" data-link-type="footer" class="footer-link"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/phillyinquirer" data-link-type="footer" class="footer-link"><i class="fa fa-instagram"></i></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>