<!DOCTYPE html> <html lang="en-US"> <head> <script>
if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) && true) ) {
  const NEXTURL = 'https://next.inquirer.com/article';
  var next_trial_group = getCookie('next_trial_group');

  if (next_trial_group) {
    if (next_trial_group === 'test' && false === true) {
      window.location.href = NEXTURL + window.location.pathname;
    }
  } else {
    randNumber = Math.random();
    var nextTrialPercentage = 1;
    if (randNumber <= 0.02*nextTrialPercentage) {
      cvalue = (Math.random()<0.5) ? "test" : "control";
    } else {
        cvalue = "excluded";
    }   
    setCookie('next_trial_group', cvalue, 30);
    if (cvalue == 'test' && false === true) {
      window.location.href = NEXTURL + window.location.pathname;
    }
  }

  function getCookie(name) {
		var re = new RegExp(name + "=[^;]+", "i"); //construct RE to search for target name/value pair
		if (document.cookie.match(re)) {//if cookie found
			return document.cookie.match(re)[0].split("=")[1]; //return its value
		}
	}

  function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
  }
}
</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>var pmnAdmin={disableAdsAll:"false"==="true",showAdsSlots:"false"==="true",disableAuth:"false"==="true",disableAnalytics:"false"==="true",disableScroll:"false"==="true",disableAllServices:"false"==="true"};</script> <link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/> <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/> <link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/> <link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/> <link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="(c) 2020 The Philadelphia Inquirer, LLC"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Philadelphia Inquirer, LLC"/> <meta name="theme-color" content=""> <title>That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January</title> <meta name="keywords" content="ritz-bourse-landmark-theatres-mark-cuban-ramon-posel"> <meta name="news_keywords" content="ritz-bourse-landmark-theatres-mark-cuban-ramon-posel"/> <meta name="date" content="2020-01-19T20:35:57.745Z"/> <meta itemprop="description" name="description" content="The Ritz at the Bourse will end a 30-year run as a Center City art house theater when it closes Jan. 30."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="https://www.inquirer.com/entertainment/movies/ritz-bourse-landmark-theatres-mark-cuban-ramon-posel-20200119.html"> <link rel="amphtml" href="https://www.inquirer.com/entertainment/movies/ritz-bourse-landmark-theatres-mark-cuban-ramon-posel-20200119.html?outputType=amp"> <meta name="twitter:title" content="That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January"/> <meta name="twitter:image" content="https://www.inquirer.com/resizer/2tzUWQK_r6_4gi2LOaeBcp19aDU=/1200x0/center/middle/www.inquirer.com/resizer/Tl3dRQ06m6OiUunzCXFof6qVBRo=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/JFJYW6QVAVDL3JDB5JTD4BXJAY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Ritz at the Bourse will end a 30-year run as a Center City art house theater when it closes Jan. 30."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January"/> <meta property="og:url" content=""/> <meta property="og:title" content="That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January"/> <meta property="og:image" content="https://www.inquirer.com/resizer/2tzUWQK_r6_4gi2LOaeBcp19aDU=/1200x0/center/middle/www.inquirer.com/resizer/Tl3dRQ06m6OiUunzCXFof6qVBRo=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/JFJYW6QVAVDL3JDB5JTD4BXJAY.jpg"/> <meta property="og:description" content="The Ritz at the Bourse will end a 30-year run as a Center City art house theater when it closes Jan. 30."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="https://www.inquirer.com"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta property="article:section" content="News, Entertainment, Movies, Philadelphia News"> <meta name="author" content="Gary Thompson"> <meta property="vf:unique_id" content="NBDPP7KXXFH7NEOUHGKE6ATDWQ"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/entertainment/movies/ritz-bourse-landmark-theatres-mark-cuban-ramon-posel-20200119.html"
        },
        "headline": "That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/JFJYW6QVAVDL3JDB5JTD4BXJAY.jpg",
        "articleSection": "entertainment",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/2tzUWQK_r6_4gi2LOaeBcp19aDU=/1200x0/center/middle/www.inquirer.com/resizer/Tl3dRQ06m6OiUunzCXFof6qVBRo=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/JFJYW6QVAVDL3JDB5JTD4BXJAY.jpg",
          "height": 2160.0,
          "width": 1200
        },
        
        "dateCreated": "2020-01-19T20:35:58.691Z",
        "datePublished": "2020-01-19T20:35:58.691Z",
        "dateModified": "2020-01-19T21:52:10.183Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "Gary Thompson"
          }
          
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "staff",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        
        "description": "The Ritz at the Bourse will end a 30-year run as a Center City art house theater when it closes Jan. 30.",
        
        
        
        
        
        
        
        
        
        
          
        
        
        "keywords": [
          "articleID/NBDPP7KXXFH7NEOUHGKE6ATDWQ",
          "Length/medium",
          "Source/staff",
          "Type/Article",
          "target/entertainment/entertainment/movies",
          "Topic/entertainment",
          "content_subtype/subtype-regular"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "NBDPP7KXXFH7NEOUHGKE6ATDWQ"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "The Philadelphia Inquirer, LLC",
        "url": "https://www.inquirer.com",
        "logo": "https://www.inquirer.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>window.scrollUser=false;</script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script>if(document.cookie.indexOf("scroll0\x3d")>-1){window.scrollUser=true;var css="#right-rail .pb-f-ads-arcads, .pb-f-ads-arcads, .arc-ad-wrapper {display: none !important;}",head=document.head||document.getElementsByTagName("head")[0],style=document.createElement("style");style.type="text/css";if(style.styleSheet)style.styleSheet.cssText=css;else style.appendChild(document.createTextNode(css));head.appendChild(style)};</script> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/7623412/css/fonts.css"/> <link href="/pb/resources/dist/pmn/pmn-frameworkda0ff9ea86f9550282bc.css?v=126" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-frameworkda0ff9ea86f9550282bc.css?v=126" rel="stylesheet" media="print"/> <link href="/pb/resources/dist/pmn/pmn-servicesda0ff9ea86f9550282bc.css?v=126" rel="stylesheet"/> <script defer src="https://z.moatads.com/philadelphiamediaheader375366023461/moatheader.js"></script> <script defer src='/pb/gr/c/default/rHhxA92kq7V3Or/asyncFontawesome/e46b907e40.js?v=126'></script> <script>
    var pb_global =  {
        pageName : 'article-template',
        pageId : 'rHhxA92kq7V3Or', // rendering id
        contextPath : "/pb",
        isAdmin : false,
        layoutEngineName : '',
        environment : 'prod',
        resourceToken : '',
        auth0_ClientID: 'WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk',
        auth0_Domain: 'login.inquirer.com',
    };
</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=4E3,library_tolerance=4E3,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/resources/dist/libs/preact.js?v=126"></script> <script src="/pb/resources/dist/pmn/pmn-indexda0ff9ea86f9550282bc.js"></script> <script src="/pb/resources/dist/pmn/pmn-articleda0ff9ea86f9550282bc.js"></script> <script src="/pb/gr/c/default/rHhxA92kq7V3Or/arcAdsJS/cbbb9d40d4.js?v=126"></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"staff","source_type":"staff","updatedDate":"2020-01-19T16:52:10-0500","Article_Length_Label":"medium","title":"That\u2019s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January","originalTitle":"","type":"No Value Set","primarysegment":"entertainment","weekendplanner":"false","id":"UA-1605085-6","contentid":"NBDPP7KXXFH7NEOUHGKE6ATDWQ","clickability_id":"","arc_id":"NBDPP7KXXFH7NEOUHGKE6ATDWQ","dixon_id":"","published":"202001191535",
"version":"1","sections":"/news|/entertainment|/entertainment/movies|/news/philadelphia","parselydomain":"philly.com","publishedDate":"2020-01-19T15:35:58-0500","Sub-Section":"entertainment","Sub-Sub Section":"movies","authors":"Gary Thompson","timesincepublish":"4805","content_subtype":"subtype-regular","seo_keywords":"ritz-bourse-landmark-theatres-mark-cuban-ramon-posel","story_tags":"No Value Set","source_system":"composer","clavis_topics":"Video, TV and Movies","clavis_auxiliaries":"Brand Safety - Comcast|Brand Safety - Qatar Airlines",
"scrollUser":(window.scrollUser===true||window.scrollUser===false?window.scrollUser:false).toString()}}];</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="false";</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fCIlP22XbzEoMr"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet container-row align-items-center"><span class="align-left date spaced spaced-right spaced-xs">Sunday, January 19, 2020</span>|<a id="todayspaper" data-link-type='global-nav' href="#" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg logo-480-mobile "></div> </a> </div> </div> <div class="container-row align-items-center justify-end utility-bar"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link " data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Unlimited Access</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.legacy.com/obituaries/inquirer/" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-95"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news/" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports/" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business/" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion/" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics/" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment/" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life/" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food/" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health/" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate/" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries/" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs/" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm "></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link "> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold">Unlimited Access</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" id="topics-mobile" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.legacy.com/obituaries/inquirer/" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <script>if(window.performance){var timeSincePageLoad=Math.round(performance.now());window.PMNdataLayer.push({event:"userTiming",timingCategory:"Navbar",timingVar:"load",timingValue:timeSincePageLoad})};</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fLWCWK1XbzEoMr"> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-6 tablet-6 mobile-6 pb-feature pb-layout-item pb-f-global-type-analytics" id="f0nNGjtXbzEoMr"> <script>PMNdataLayer[0].analytics.type="article";</script> </div> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm hidden-mobile"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fvYUUC1YbzEoMr"> <div id="ad759-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad759" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad759","slotName":"phl.entertainment/movies","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":false,"slotSuffix":"-onepixel_article","bidDimensions":""}},"autorefresh":true,"targeting":{"day_of_week":"7","hour":"16","date":"011920","clavis_topics":"Video TV and Movies","clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular",
"article_sections":"News, Entertainment, Movies, Philadelphia News","position":"onepixel","position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fjQjCF1YbzEoMr"> <div id="ad0-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad0" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad0","slotName":"phl.entertainment/movies","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[970, 250], [970, 90], [728, 90]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16","date":"011920",
"clavis_topics":"Video TV and Movies","clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <hr id="article-hr-top" class="bg-grey-light hidden-mobile"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0TyoNaYbzEoMr"> <div class="card card-article full-width"> <div class="align-left card-content "> <h1 class="lede bold detail-content">That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="fws3R11YbzEoMr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline"> <a class="hover-underlined" href="https://www.inquirer.com/author/thompson_gary/"> <span class="font-bold color-blue">by Gary Thompson</span></a><span class="font-light">,</span> <span class="timestamp font-light"> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2020-01-19T20:35:57.745Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;January 19, 2020- 3:35 PM </span> </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fHZJB71YbzEoMr"> <div id="ad1842-sticky" data-ad-name="top-leaderboard-mobile" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1842" class="arcad ad-responsive adhesion"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1842","slotName":"phl.entertainment/movies","adType":"top-leaderboard-mobile","dimensions":"[[], [], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[320, 50]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16","date":"011920","clavis_topics":"Video TV and Movies",
"clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="fhtsdK1YbzEoMr"> <div class="card"> <div class="card-content feed-header card-content-no-top-gutter"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="That’s a wrap: Center City art house theater Ritz at the Bourse to close by the end of January" src="https://www.inquirer.com/resizer/1sVUty7becdUdmVUYdW7GG26mOs=/1400x932/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/JFJYW6QVAVDL3JDB5JTD4BXJAY.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">Starring in "The Irishman," now playing at the Ritz at the Bourse are (from left) Robert De Niro, Al Pacino and Ray Romano.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative "> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> Netflix </span> </div> </figcaption> </figure> </div> </div> </div> <div id="f06MsyUYbzEoMr" class="pb-async pb-feature"></div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RHVy4YbzEoMr"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> The company that owns the Ritz at the Bourse movie theater complex at 400 Ranstead St. in Center City said the facility will close Jan. 31, and the final screenings will be Jan. 26.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “We regret to inform you that the Ritz at the Bourse is closing. Thank you for your continued patronage and we look forward to serving you at the Ritz East and the Ritz Five,” Cohen Media Group said in a statement issued Sunday. The company declined further comment.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content"> <div class="related-stories-default"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <ul class="inline font-bold spaced spaced-top spaced-sm"> <li class="hover-underlined " data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/news/amc-fashion-district-dolby-theater-20191030.html">The AMC Dine In theater at the Fashion District opens Nov. 4. Here’s what it has to offer.</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/entertainment/landmark-theatres-sold-ritz-philadelphia-cohen-media-group-20181206.html">Cohen Media Group purchases Landmark Theatres, including Philly’s three Ritzes</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/business/comcast/peacock-nbcu-streaming-comcast-launch-date-shows-movies-20200116.html">Comcast’s Peacock streaming service, launching this spring, hopes to lure cord-cutters with old-school concept</a> </li> </ul> </div> <div class="related-stories-inbody entertainment hidden"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <div class="inline font-bold"> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/news/amc-fashion-district-dolby-theater-20191030.html"> <img class="full-width" alt="The AMC Dine In theater at the Fashion District opens Nov. 4. Here’s what it has to offer." src="https://www.inquirer.com/resizer/Gv_f_z-0mRDB_MUZTDQYgj_QGCs=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/M7F66KQTNBEY7NFM7TYH5346GU.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/news/amc-fashion-district-dolby-theater-20191030.html" data-pb-field="content.headlines.basic" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">The AMC Dine In theater at the Fashion District opens Nov. 4. Here’s what it has to offer.</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/thompson_gary/"><span><span class="author-name">by Gary Thompson</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/entertainment/landmark-theatres-sold-ritz-philadelphia-cohen-media-group-20181206.html"> <img class="full-width" alt="Cohen Media Group purchases Landmark Theatres, including Philly’s three Ritzes" src="https://www.inquirer.com/resizer/pkCq3mt__rTwZVp4mroD0FXOpQ0=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/D6DCTXSXYBHBZOJ27XBPSCMKUM.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/entertainment/landmark-theatres-sold-ritz-philadelphia-cohen-media-group-20181206.html" data-pb-field="content.headlines.basic" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Cohen Media Group purchases Landmark Theatres, including Philly’s three Ritzes</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/vadala_nick/"><span><span class="author-name">by Nick Vadala</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/business/comcast/peacock-nbcu-streaming-comcast-launch-date-shows-movies-20200116.html"> <img class="full-width" alt="Comcast’s Peacock streaming service, launching this spring, hopes to lure cord-cutters with old-school concept" src="https://www.inquirer.com/resizer/nACvnNR1hC5FPxtKhGMxcRF3t2E=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/VX7PRHKZJNBSBP5DXYKKVGQDQQ.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/business/comcast/peacock-nbcu-streaming-comcast-launch-date-shows-movies-20200116.html" data-pb-field="content.headlines.basic" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Comcast’s Peacock streaming service, launching this spring, hopes to lure cord-cutters with old-school concept</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/christian_hetrick/"><span><span class="author-name">by Christian Hetrick</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> </div> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> The Old City theater, with its half-dozen screens, was opened by Ritz Theatre founder Ramon L. Posel in 1990. Ownership was transferred to Landmark Theatres in March 2007. <a data-link-type="article-body" href="https://www.inquirer.com/entertainment/landmark-theatres-sold-ritz-philadelphia-cohen-media-group-20181206.html" target=_blank>The Landmark Theatres chain, including its three locations in Philadelphia, was sold</a> to Cohen Media in December 2018. Landmark is co-owned by Dallas Mavericks owner Mark Cuban, who sold the chain for a reported sum of $70 million to $100 million.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Cohen Media acquired 56 Landmark theaters in 27 markets, including the Ritz Five, Ritz at the Bourse, and Ritz East. The Ritz location in Voorhees was sold to a separate entity.</p> <div id="ad1071-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1071" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1071","slotName":"phl.entertainment/movies","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16","date":"011920","clavis_topics":"Video TV and Movies",
"clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Cohen Media was founded in 2008 by real estate developer Charles S. Cohen, who became a film producer. His work includes <i>Frozen River</i>, which garnered a 2009 best actress Oscar nomination for Melissa Leo and a number of nominations for her, and a few wins, for other awards; and <i>The Salesman</i>, which won the best foreign language film Oscar in 2016.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> At the time of the acquisition, Cohen said, “I have been in the art house business for a long time as both a distributor and a producer, and I know better than most that these films need a special home and require the utmost care. Landmark is that home.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/newsLetterCss/46cd92c168.css?v=126" rel="stylesheet"/> <style type="text/css">#right-rail .newsletter-card,.newsletter-card.hidden-desktop{display:none}</style> <div class="card newsletter-card default spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Things To Do Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Want to know what's going on in Philly? Find out about upcoming concerts, shows, and other events with our weekly newsletter. </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="df020fe64348a5d4ab5cc9565a22ff41" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Things To Do Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Cohen purchased and renovated New York City’s Quad Cinema, but made few upgrades to his Philadelphia holdings, at a time when national chains like AMC and Regal were spending heavily to redo theaters, particularly in the Philadelphia market. Landmark had also been competing with the Philadelphia Film Society and its two facilities, the Philadelphia Film Center at Broad and Chestnut Streets and PFS Roxy Theater at 20th and Sansom Streets. AMC has also recently opened eight screens in the Fashion District, the former Gallery at Market East.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Independent distributors like Cohen have been hit hard by the rise in streaming services, which have competed in the independent art house space that draws people to theaters like the Ritz at the Bourse. In fact, when Cuban put Landmark up for sale, Netflix and Amazon were rumored to be among the interested parties. Netflix has purchased independent theaters in a few markets in order to give it more options for distribution — Netflix has frequently quarreled with major chains over its policy of mandating a limited theatrical run. Owning its own theaters gives it more flexibility.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Comcast plans to launch its <a data-link-type="article-body" href="https://www.inquirer.com/business/comcast/peacock-nbcu-streaming-comcast-launch-date-shows-movies-20200116.html" target="_blank">Peacock streaming service</a> this spring in hopes of luring cord-cutters.</p> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> There is no early word from Landmark about whether the Ritz at the Bourse is being marketed to potential distributors like Netflix. Netflix’s <i>The Irishman </i>is one of the seven titles currently playing there. Other titles are <i>A Beautiful Day in the Neighborhood</i>, <i>Pain and Glory</i>, <i>A Hidden Life</i>, <i>Honey Boy</i>, <i>The Lighthouse</i> and <i>What She Said: The Art of Pauline Kael</i>."</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p> The Bourse was also home to Landmark’s “Midnight Madness” series — Friday midnight screenings of cult classics like <i>The Room</i>. There was no word on whether the series will be exported to the Ritz East or Ritz Five. And Sunday’s announcement did not indicate what would happen with the building.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0lT1EmYbzEoMr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f6p21R1YbzEoMr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-hearken" id="f08DCLCYbzEoMr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="fcJjaY1YbzEoMr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="https://www.inquirer.com/author/thompson_gary/"> <div class="author-img-container"> <img class="img-author img-signoff" src="https://www.inquirer.com/resizer/vF2tBR-ouAqI6ASqExjAAAqG-PM=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/7b331736-1e75-4b8b-8fb3-23ce70702e51.png" alt="by Gary Thompson"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2020-01-19T20:35:58.691Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;January 19, 2020 - 3:35 PM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="https://www.inquirer.com/author/thompson_gary/"> <span class="font-bold color-blue">Gary Thompson</span> </a> <span class="author-divider-bars">|</span> <a href="mailto:gthompson@inquirer.com" class="color-blue font-bold">gthompson@inquirer.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/entertainment/movies/ritz-bourse-landmark-theatres-mark-cuban-ramon-posel-20200119.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0U4PYdYbzEoMr"> <div class=""> <div class="spaced spaced-top spaced-xl"></div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="fI9zIA1YbzEoMr"> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/newsLetterCss/46cd92c168.css?v=126" rel="stylesheet"/> <div class="card newsletter-card default hidden-desktop spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Things To Do Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Want to know what's going on in Philly? Find out about upcoming concerts, shows, and other events with our weekly newsletter. </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="df020fe64348a5d4ab5cc9565a22ff41" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Things To Do Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f05Yj5kYbzEoMr"> <div class=""> <div id="subscribe-wrapper-mobile" class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> </div> </div> </div> <div id="fjJXZI1YbzEoMr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="f0zlnUaYbzEoMr"> <div class="card we-recommend"> <div class="card-content recommender-content"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"/> <div class="container-column tablet-row"> <div class="flex container-column col mobile-12 desktop-6 tablet-6 recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/entertainment/movies/apple-m-night-shyamalan-servant-sued-francesca-gregorini-20200116.html">M. Night Shyamalan, Apple sued for copying creepy baby movie for their creepy baby show</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/vadala_nick/"><span><span class="author-name">Nick Vadala</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/news/chinonye-chukwu-alfre-woodard-clemency-elaine-brown-20200116.html">Temple grad Chinonye Chukwu on her new movie ‘Clemency’ and her life-changing time in Philly</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/thompson_gary/"><span><span class="author-name">Gary Thompson</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/entertainment/movies/dolittle-robert-downey-jr-movie-review-20200115.html">‘Dolittle,’ with Robert Downey Jr., is a disaster, reviewer says</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Jake Coyle, The Associated Press</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> <div class="visible-tablet-up spaced spaced-left spaced-lg"></div> <div class="flex container-column col mobile-12 desktop-6 tablet-6 spaced recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/opinion/commentary/m-night-shyamalan-servant-filming-production-philadelphia-20200115.html">M. Night Shyamalan’s ‘Servant’ disrespects Fitler Square residents | Opinion</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Lindsay Kuo, For the Inquirer</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/entertainment/movies/oscars-2020-nominations-academy-awards-20200113.html">‘Joker’ tops Oscar nominations with 11; 3 other films get 10</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <span class="author-name">Jake Coyle, Associated Press</span> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/celebrity/scarlett-johansson-colin-jost-wedding-philadelphia-parc-20200113.html">Scarlett Johansson and ‘SNL’s Colin Jost brunch in Rittenhouse after officiating wedding in Philly</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/vadala_nick/"><span><span class="author-name">Nick Vadala</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fciwRE1YbzEoMr"> <div class=""> <style type="text/css">.viafoura .vf-comments:not(.vf-is-logged-in) .vf-tray-trigger{display:none}</style> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-recommend" id="fT3ZQY1YbzEoMr"> <div id="recommendations-marker"></div> <div data-type="recommendation" class="card collection-item"> <div class="card-content card-content-hide-bottom-gutter clavis-recommender hidden"> <div class="recommendations clavis"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"> <ul class="list-unstyled"> <script data-template-id="recommendation" type="text/template">
          <a data-link-type="we-recommend" target="_top" class="headline recommender-clavis-link font-bold" href="{{url}}" onclick="redirectPageTo('{{url}}')">
            <li class="recommendation-item">{{headline}}</li>
          </a>
          <div class="card-byline padded padded-top padded-sm font-semi-bold ">
            <a data-link-type="we-recommend" target="_top" class="hover-underlined" onclick="redirectPageTo(`{{creditsUrl}}`)">
              <span class="">
                <span class="author-name">{{author}}{{credits}}</span>
              </span>
            </a>
          </div>
          <div class="divider-container">
            <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm">
          </div>
        </script> </ul> </div> </div> </div> <script>(function(){window.clavis_recommend={count:"6",content:"NBDPP7KXXFH7NEOUHGKE6ATDWQ",element:".recommendations",scrollMarker:"#recommendations-marker",endpoint:"https://recommendations.pmn.arcpublishing.com/hybrid/hybrid-filter/",whenToRun:"always",clientName:"recommend-arc",imageMaxWidth:150,includeFields:["credits.by"]}})();</script> </div> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fLvgS12YbzEoMr"> <div id="ad1811-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1811" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1811","slotName":"phl.entertainment/movies","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article","bidDimensions":"[[300, 600], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16","date":"011920",
"clavis_topics":"Video TV and Movies","clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1811_sticky=new window.services.StickyService("ad1811-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="fkZvrY1YbzEoMr"> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/newsLetterCss/46cd92c168.css?v=126" rel="stylesheet"/> <div class="card newsletter-card default hidden-tablet hidden-mobile spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Things To Do Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Want to know what's going on in Philly? Find out about upcoming concerts, shows, and other events with our weekly newsletter. </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="df020fe64348a5d4ab5cc9565a22ff41" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <div class="recaptcha-holder hidden"></div> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Things To Do Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fHO3Ri1YbzEoMr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="ffaSvW1YbzEoMr"> <div class=""> <div id="subscribe-wrapper" class="hidden-tablet hidden-mobile"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="flUFXT1YbzEoMr"> <div class=""> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0kg0siYbzEoMr"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad748_sticky=new window.services.StickyService("ad748-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0xP8DOYbzEoMr"> <div id="ad220-sticky" data-ad-name="rightrail3" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad220" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad220","slotName":"phl.entertainment/movies","adType":"rightrail3","dimensions":"[[[300, 600], [300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-rail_3_article","bidDimensions":"[[300, 600], [300, 300], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16","date":"011920","clavis_topics":"Video TV and Movies",
"clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"rail_3","position_type":"rail_3_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad220_sticky=new window.services.StickyService("ad220-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f07vABSYbzEoMr"> <div id="ad739-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad739" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad739","slotName":"phl.entertainment/movies","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 250], [300, 300]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article","bidDimensions":"[[970, 90], [728, 90], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"16",
"date":"011920","clavis_topics":"Video TV and Movies","clavis_auxiliaries":"Brand Safety - Comcast,Brand Safety - Qatar Airlines","content_type":"story","content_subtype":"subtype-regular","article_sections":"News, Entertainment, Movies, Philadelphia News","position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "16",
    "date": "011920",
    
    "clavis_topics": "Video TV and Movies",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast,Brand Safety - Qatar Airlines",
    
    
    "content_type": "story",
    "content_subtype": "subtype-regular",
    
    
    
    "article_sections": "News, Entertainment, Movies, Philadelphia News",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f048DImYbzEoMr"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container"> <div class="footer-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillyinquirer" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.facebook.com/philadelphiainquirer/" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillyinquirer" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-container footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://nie.inquirer.com/index.html" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/pmn-events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.inquirer.com/products/philadelphia-inquirer-gift-subscription" data-pb-url-field="custom.textURL_5_2222" data-pb-field="custom.text_5_2222" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Gift Subscriptions</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> <li class=""> <a href="https://store.inquirer.com/products/philadelphia-inquirer-gift-subscription" data-pb-url-field="custom.textURL_5_2222" data-pb-field="custom.text_5_2222" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Gift Subscriptions</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="https://nie.inquirer.com/index.html" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="/pmn-events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/mIjcCeGIq0QbCHWLJXTwPHNyTk8=/150x150/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20200119-16" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/m8D0-o7Z05p6YQ2qIvJJ6Qm07Pc=/150x150/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20200119-16" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/9-gGuC9_ZogWDlG4AR4jsUl2hfo=/500x500/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20200119-16" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a class="inquirer-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="inquirer-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="inquirer-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/U_YodcTfVJrai9aFlMQgxwddOsc=/500x500/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20200119-16" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a class="daily-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="daily-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="daily-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container "> <div class="footer-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2020 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="spaced spaced-top spaced-lg hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-bottom spaced-lg"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2020 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> <div id="pf-footer" class="pf-footer hidden"> <div id="footer-url" class="no-wrap text-overflow-ellipsis no-overflow padded padded-top padded-xs spaced spaced-top spaced-sm"></div> <div id="footer-copyright" class="no-wrap text-overflow-ellipsis no-overflow spaced spaced-bottom spaced-top spaced-xs"></div> </div> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='/pb/gr/p/default/rHhxA92kq7V3Or/render.js?v=126'></script> <script defer src='//cdn.viafoura.net/vf-v2.js'></script> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/viafouraExtendsCSS/808d7694b0.css?v=126" rel="stylesheet"/> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/viafouraCSS/7a649b874f.css?v=126" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=126" rel="stylesheet"/> <script async src='//s.ntv.io/serve/load.js'></script> <script defer src="/pb/resources/dist/libs/ignite.js?v=126"></script> <script async src="//cdn.tinypass.com/api/tinypass.min.js"></script> <script>tp=window["tp"]||[];tp.push(["setAid","HtZYnkXBmA"]);tp.push(["setEndpoint","https://api.tinypass.com/api/v3"]);tp.push(["setUseTinypassAccounts",false]);tp.push(["setZone",document.URL.indexOf("#loaded")>-1?"login":"article".toLowerCase()]);if("article".toLowerCase()==="article"||"article".toLowerCase()==="longform"){tp.push(["setContentSection",window.PMNdataLayer[0].analytics["Sub-Section"]]);tp.push(["setContentCreated",window.PMNdataLayer[0].analytics["publishedDate"].slice(0,19)])}
tp.push(["addHandler","showTemplate",function(templateData){setTimeout(function(){PMNdataLayer.push({"event":"piano_meter_event","meterAction":templateData.experienceActionId,"displayMode":templateData.displayMode,"splitTestIds":templateData.splitTestIds?templateData.splitTestIds:"No Value Set","browserId":templateData.browserId})},0)}]);
tp.push(["addHandler","customEvent",function(customEvent){var clickDetail="";var clickURL=customEvent.params.url||"";var eventNameStr=customEvent.eventName;if(eventNameStr.indexOf("clicked-login")>-1){window.services.loginService.onLoginClick();clickDetail="login"}else if(eventNameStr.indexOf("replica-login")>-1){window.isReplicaLogin=true;clickDetail="login";window.services.loginService.onLoginClick()}else if(eventNameStr.indexOf("clicked-subscribe")>-1)clickDetail="subscribe";else if(eventNameStr.indexOf("clicked-activate")>
-1)clickDetail="activate";else if(eventNameStr.indexOf("clicked-logout")>-1){window.services.loginService.onLogoutClick();clickDetail="logout"}PMNdataLayer.push({"event":"piano_meter_click","clickDetail":clickDetail,"clickURL":clickURL})}]);tp.push(["addHandler","meterExpired",function(customEvent){var elements=document.querySelectorAll(".pb-f-article-comments");for(var i=0;i<elements.length;i++){elements[i].classList.add("hidden");elements[i].remove()}}]);
tp.push(["addHandler","experienceExecute",function(experienceEvent){var eventArray=experienceEvent.result.events;var hasMeter=false;for(var i=0;i<eventArray.length;i++)if(eventArray[i].eventType==="meterActive"||eventArray[i].eventType==="meterExpired"){var eventParamsObj=eventArray[i].eventParams;PMNdataLayer.push({"event":"meterStatus","meterStatus":1,"meterViews":eventParamsObj.totalViews,"meterViewsCapped":eventParamsObj.views,"meterLimit":eventParamsObj.maxViews,"meterViewsLeft":eventParamsObj.viewsLeft,
"meterName":eventParamsObj.meterName});hasMeter=true;break}if(!hasMeter)PMNdataLayer.push({"event":"meterStatus","meterStatus":0})}]);</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("ai");var keywords=[];keywords.push("ritz");keywords.push("netflix");keywords.push("landmark");keywords.push("bourse");keywords.push("philadelphia");keywords.push("time");keywords.push("home");keywords.push("cohen");keywords.push("amc");keywords.push("theater");keywords.push("series");keywords.push("Ritz");keywords.push("Netflix");keywords.push("chain");keywords.push("company");keywords.push("theaters");keywords.push("film");keywords.push("facility");keywords.push("word");
keywords.push("Landmark");keywords.push("market");keywords.push("art");keywords.push("Bourse");keywords.push("statement");keywords.push("patronage");var auxiliaries=[];auxiliaries.push("cr8");auxiliaries.push("u8k");window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"NBDPP7KXXFH7NEOUHGKE6ATDWQ",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <link href="/pb/gr/c/default/rHhxA92kq7V3Or/pianoCSS/cd70b45435.css?v=126" rel="stylesheet"/> <div class="piano-wrapper banner-wrapper" id="banner-wrapper"> <div class="banner-inline" id="banner-inline"></div> </div> <div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"> <div class="small-modal-inline" id="small-modal-inline"></div> </div> </body> <script>
    if(false || false || false || false) {
      var refreshRate = 300
var lastUserAction = 0
var hasFocus = true
var isPlayingVideo = false
var youtubes = new Array()
var goldfishes = new Array()

function reset() {
    setTimeout("lastUserAction = 0",2000)
}

function windowHasFocus() {
    hasFocus = true;
}

function windowLostFocus() {
    hasFocus = false;
}

function refresh() {
  if (lastUserAction >= refreshRate && hasFocus && !isPlayingVideo) {
    return true
  }
  return false
}

function refreshCheck() {
  if (refresh()) {
    var autoRefresh = true
    sessionStorage.setItem('autoRefresh', autoRefresh)
    window.location.reload()
    reset()
  }
}

function timedCount() {
    lastUserAction++
    refreshCheck()
    setTimeout("timedCount()",1000)
}


function onYouTubeIframeAPIReady() {
  setTimeout(function() {
    const lstIframes = document.querySelectorAll('iframe')
    if (lstIframes && lstIframes.length > 0) {
      youtubes = Array.from(lstIframes).filter(function(item) {
        if (String(item.src).indexOf('youtube.com') !== -1) {
          return item
        }
      }).map(function(item) {
        return new YT.Player(item, {
          events: {
            'onStateChange': onYoutubeStateChange,
          }
        })
      })
    }
  }, 2000)
}


function onYoutubeStateChange(event) {
  if (event.data === YT.PlayerState.PLAYING) {
    isPlayingVideo = true
  } else {
    if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
      isPlayingVideo = true
    } else {
      isPlayingVideo = false
      lastUserAction = 0
    }
  }
  window.focus()
}


function detectYoutubesPlaying() {
  var hasYoutubePlaying = false
  if (youtubes && youtubes.length > 0) {
    youtubes.forEach(function(item) {
      if (item.l.playerState === YT.PlayerState.PLAYING) {
        hasYoutubePlaying = true
      }
    })
  }
  return hasYoutubePlaying
}


function detectGoldfishVideo() {
  const videoContainers = document.querySelectorAll('.powa')
  if (videoContainers && videoContainers.length > 0) {
    videoContainers.forEach(function(item, index) {
      item.addEventListener('click', function() {
        const video = item.querySelector('video')
        onGoldfishStateChange(video)
        goldfishes[index] = video
      })
    })
  }
}


function onGoldfishStateChange(video) {
  if (video) {
    video.addEventListener('playing', function() {
      isPlayingVideo = true
    })
    video.addEventListener('pause', function() {
      if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
        isPlayingVideo = true
      } else {
        isPlayingVideo = false
        lastUserAction = 0
      }
    })
  }
}


function detectGoldfishesPlaying() {
  var isHasGoldfishPlaying = false
  if (goldfishes && goldfishes.length > 0) {
    goldfishes.forEach(function(item) {
      if (!item.paused) {
        isHasGoldfishPlaying = true
      }
    })
  }
  return isHasGoldfishPlaying
}

window.addEventListener("focus", windowHasFocus, false);
window.addEventListener("blur", windowLostFocus, false);
window.addEventListener('click', reset, false)
window.addEventListener('mousemove', reset, false)
window.addEventListener('keypress', reset, false)
window.addEventListener('scroll', reset, false)

detectGoldfishVideo()
timedCount()

    }
</script> <script>
    const newsletterFeatures = document.querySelector('form.js-cm-form')
    if (newsletterFeatures) {
      const script = document.createElement('script')
      script.src = 'https://www.google.com/recaptcha/api.js'
      script.async = true
      script.defer = true
      document.head.appendChild(script)
    }
  </script> <script>
    if (document.getElementById('pf-footer')) {
      const year = new Date().getFullYear()
      document.getElementById('footer-url').innerHTML = window.location.href
      document.getElementById('footer-copyright').innerHTML = '© ' + year + ' The Philadelphia Inquirer, LLC'
    }
  </script> </html><script>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</script>