<!DOCTYPE html><html lang="en"><head><title>A leap of faith | Sports Daily Newsletter</title><script>window.FUSION_ENV_VARS={"googleClientId":"U2FsdGVkX1+pJdMkJDMOgNRLH+eb+17hWRH4Lrceu7EWOqtzN4VBjOeYd8jT7Se07MVTY0IzqYJMzXu2xFzwStIELxwbsEmKBI3LFEkoqJe4Yd43RytU6eWyHIkUMYLh","auth0ClientId":"U2FsdGVkX1/OcCf0cbC2cbeF6+SzEq9WJvzyy97c6SDrwva15KULEe/QKKdqv3tJeLi/uMMJ+Kxh6R2UqZ7I8Q==","auth0ClientSecret":"U2FsdGVkX19HcAmUMemqhxrq5NPltDC1E8wdRI/Ad2x8egAzik1OlxW1OzZwltPxS789gBMfxADvQTDorkdGVTkc1iL+9TDyYnvZJNgpCdB95AhgZyQJVL2f/d1PM5aj","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX1/6sLiYoKSCpLnYRYTImA0U+CSh5FyzNvk=","pianoSiteId":"U2FsdGVkX18YvEKLDmu46/vBFz/ab18Pti2khCoQdw8Y3bt+XeUFcplonC8xJn9E","googleAnalyticsId":"U2FsdGVkX19pEo20SrhdaWgrLHpZu7NzO2LvN4iMxlo=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrlAws":"https://apigw.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX1/+5+wjL5NhUDeegZjUtvlzDPT5fNjw1r/tLPUhKW5XMZhhzM5+GTDg9oCOIX3/3Y+uoY7fiRhxDw==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX197r4SnRe0QLzlMjDv85vRNfp7OSlFUCKEMh6p13EIB2jItlNib1/E+","optimizeContainerId":"U2FsdGVkX1/kWmvB9nW97HduDTwMZzFRMGV8KM73/wQ=","apiKey":"U2FsdGVkX1/DGVV74RAXVLbXdfXDVSRfmmIsII6OuktuqdG6QvgCU20ohfAEDMtQLwGnBPo6AoBGBKrVPkQt+w==","resizeKey":"U2FsdGVkX1+1GJboc3AkhJd313DtYcbatrJnS7ZLM+637KRyGUZ2QoM5wxGTAAbqhBgKfxdA1U6U3imQY6bIbA==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX1/TwCqzjv7X3B9PpH1N5dVC77Gn+BjlUXb2owd0mzGm+wqrfqT1pJlD","permutiveOrganizationId":"f279b5ea-1200-4ff6-9d35-17893279723e","permutiveWorkspaceId":"f279b5ea-1200-4ff6-9d35-17893279723e","permutivePublicApiKey":"4d3e1376-81b5-42e2-95df-99cd3f7d032f","invisibleRecaptchaSiteKey":"U2FsdGVkX190CPSmAEfhVFLlGCjUEd1R1Hj6DhgPLIAWudqXbtabaF0Y+cP8dIEoR5waF85PLnmEBQKU6OYfiA==","sfClientSecret":"U2FsdGVkX1+wb6Cb+5TwmGM62oEifIBOkfU7XwM9FolMnvltMpAcnvSKODT8tkJy0aeetv7w44fjaA/Y9cncHRSkHt/cuj9lDVsvEjZqGQaxOWic8pUE9gIUdIdDbsz5"}</script><script async="" src="//micro.rubiconproject.com/prebid/dynamic/10035.js"></script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">
      !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"4d3e1376-81b5-42e2-95df-99cd3f7d032f","f279b5ea-1200-4ff6-9d35-17893279723e",{"consentRequired":false});
      window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
      </script><script async="" src="https://f279b5ea-1200-4ff6-9d35-17893279723e.edge.permutive.app/f279b5ea-1200-4ff6-9d35-17893279723e-web.js"></script><script src="/pf/resources/vendor/arcads.js?d=378"></script><script src="https://p543.inquirer.com/script.js"></script><link rel="canonical" href="https://www.inquirer.com/newsletters/sports/world-series-phillies-astros-20221026.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="A leap of faith | Sports Daily Newsletter"/><meta property="og:image" content="https://www.inquirer.com/resizer/ClZXMZJRw8PmXkHfIHmNR3oDViI=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg"/><meta property="og:image:width" content="3300"/><meta property="og:image:height" content="2773"/><meta property="og:description" content="The Phillies’ ownership spared no expense this season, and it has paid off."/><meta name="date" content="2022-10-26T09:00:17.597Z"/><meta property="article:section" content="Sports Daily, newsletters, sports"/><meta itemProp="description" name="description" content="The Phillies’ ownership spared no expense this season, and it has paid off."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Staff Reports"/><meta property="vf:unique_id" content="RNNYUHMRCJBEBKONTW3JBPLIHE"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/ClZXMZJRw8PmXkHfIHmNR3oDViI=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg"/><meta name="twitter:description" content="The Phillies’ ownership spared no expense this season, and it has paid off."/><meta name="og:url" content="https://www.inquirer.com/newsletters/sports/world-series-phillies-astros-20221026.html"/><meta name="twitter:title" content="A leap of faith | Sports Daily Newsletter"/><meta name="keywords" content="world-series-phillies-astros"/><meta name="news_keywords" content="world-series-phillies-astros"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/newsletters/sports/world-series-phillies-astros-20221026.html"
        },
        "headline": "A leap of faith | Sports Daily Newsletter",
        "thumbnailUrl": "https://www.inquirer.com/resizer/ClZXMZJRw8PmXkHfIHmNR3oDViI=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg",
        "articleSection": "newsletters",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/ClZXMZJRw8PmXkHfIHmNR3oDViI=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2022-10-26T09:00:17.786Z",
        "datePublished": "2022-10-26T09:00:17.786Z",
        "dateModified": "2022-10-26T09:00:17.786Z",
        "author": [
          {
            "@type": "Person",
            "name": "Staff Reports"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "The Phillies’ ownership spared no expense this season, and it has paid off.",
        "keywords": [
          "articleID/RNNYUHMRCJBEBKONTW3JBPLIHE",
          "Type/Article",
          "target/Sports Daily/newsletters/sports",
          "NavLink/newsletters"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "RNNYUHMRCJBEBKONTW3JBPLIHE"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/newsletters/sports/world-series-phillies-astros-20221026.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=378" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=378" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=378" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=378"/><script> LUX=(function(){var a=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=('undefined'!==typeof(LUX)&&'undefined'!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j='LUX_start';var k=window.performance;var l=('undefined'!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:'mark',startTime:f(),duration:0});return}function m(p,t,n){if('undefined'===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:'measure',startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType('mark')}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType('mark')}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(['init'])};LUX.send=function(){LUX.cmd(['send'])};LUX.addData=function(a,b){LUX.cmd(['addData',a,b])};LUX_ae=[];window.addEventListener('error',function(a){LUX_ae.push(a)});LUX_al=[];if('function'===typeof(PerformanceObserver)&&'function'===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:['longtask']})}catch(e){}};
        </script><script src="https://cdn.speedcurve.com/js/lux.js?id=283407416" defer="" crossorigin="anonymous"></script><script async="" src="https://tag.wknd.ai/4693/i.js"></script><script type="text/javascript" src="https://s.ntv.io/serve/load.js" data-ntv-set-no-auto-start="true" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3lni4y2y7ipa-f-45fef455f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"348d35fb","ak.r":41118,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59598,"ak.gh":"23.222.2.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1666775582","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FUb6/JKhMBCytgm7x2gzpwqe2r8r3Osysu9+usm3hZLPmH54moD1npv5etgXWCUkcCtFkincmvcJtnGXbaUIXTAr09v9X8utMn8JEn7/Ha2mgw51jXgwe3+FfRQw8LInHs+NpkBvcRaBtSUH3Qofo5rC+hLMG9lM6+1+zFoBRnmWEm3eLCnV/hAaSCnfhUJfRiaO0fvpVOfpr5B/22/JUbAsxd14JIkMBgGtdFC4FqxQhz6hEq6I0kUxaj5S1iLk3j4lsf+LylldE8IuqntOcBr9Lz8oCfx3K2nIf4P2Hir/7MdDmXijcb7SccxNwgGCAyp6SMP0fkSnhuWHiSW8Q8b8IrhMPq4r5ElDrD3AQntD2c2Ikc9PXG4ywiKAbpiYqWJ+3nCBoEs/KUHFimwclagClmAlWxCfQ1jG8vi5npI=","ak.pv":"90","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#main">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper mx-auto max-w-screen-xl logged-out"><div class="grid-column lg:pt-3 mx-0 lg:mx-2.5 gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container mt-4 lg:my-auto nowrap"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden lg:block mb-2" aria-label="Wednesday, October 26, 2022">Wednesday, October 26, 2022</div><a class="todays-paper bold-link no-underline hidden lg:block" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="lg:hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-2"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container m-auto lg:mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right lg:mx-0 mr-2
              flex items-center  transition-all duration-500 ease-in-out my-0"><div class="subscribe-btn inline-block w-full"><a class="pointer bold-link mr-3 hidden lg:inline transition-all duration-500 ease-in-out opacity-1 auth0-log-in login-btn sign-in align-middle uppercase underline" role="link" aria-label="Sign in" data-link-type="global-nav">Sign in</a><a class="subscribe no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper hidden lg:inline-block relative whitespace-no-wrap bg-white test-subscribe-btn leading-4 p-2.5 overflow-hidden" data-link-type="global-nav" role="button"><b>Subscribe</b><div class="transition-all duration-[250ms] ease-in-out offer-language font-light normal-case tracking-normal mt-1 overflow-hidden">Special offer</div></button></a></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white lg:mb-1.5 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div><div class="subscribe-support  transition-all duration-500 ease-in-out w-full
              hidden"><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate hidden lg:inline  transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden lg:inline  transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a></div><div class="h-full items-center relative flex lg:hidden"><div><button class="pointer sm:whitespace-nowrap text-3 bold-link no-underline uppercase bg-white" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button></div><div class="table relative ml-auto h-full lg:h-auto"><div class="table-cell align-middle relative"><div class=" hidden"><div class="subscribe-cta-inline opacity-0 hidden lg:inline-block  transition-all duration-500 ease-in-out"><a class="pointer bold-link no-underline" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_test/">Subscribe</a><span class="separate" aria-hidden="true">|</span></div><button class="hidden my-account-btn pointer bg-white lg:mb-1.5 my-auto mx-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden hidden lg:block main-dropdown-wrapper 
              fixed lg:absolute box-border default-wrapper transition-all duration-500 ease-in-out
              lg:hidden" aria-expanded="false"><li class="dropdown-menu-item info-link"><div class="inq-icon inq-icon--small inq-icon--information"><svg xmlns="http://www.w3.org/2000/svg" width="12px" height="12px" viewBox="0 0 12 12" version="1.1"><title>tooltip</title><g id="⭐️-Nav/Footer" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="tooltip"><circle id="Oval" fill="#1A6AFF" cx="6" cy="6" r="6"></circle><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="2" width="1.5" height="5"></rect><rect id="Rectangle" fill="#FFFFFF" x="5.25" y="8" width="1.5" height="1.5"></rect></g></g></svg></div><div aria-label="Keep reading by creating a &lt;b&gt;free&lt;/b&gt; account or signing in." role="link" class="dropdown-item-icon">Keep reading by creating a <b>free</b> account or signing in.</div></li><li class="dropdown-menu-item auth0-log-in login-btn"><button aria-label="Sign in/Sign up" class="inq-button inq-button--small" data-link-type="global-nav">Sign in/Sign up</button></li><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline font-grot10 text-3 leading-5 font-extrabold inq-button--small" data-link-type="global-nav">Support local news</button></li></ul></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden lg:block mx-auto max-w-screen-xl  transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-2"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap  justify-center overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Betting" role="link" href="https://www.inquirer.com/sports/betting/" class="top-bar-item no-underline uppercase">Betting</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div data-fusion-collection="features" data-fusion-type="global/ThirdParties"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div><div data-fusion-collection="features" data-fusion-type="config/NewsletterSignUpSettings"></div></header><main id="main" tabindex="-1" class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-5 lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span class="type-author xs:leading-5 font-medium">Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span class="type-author xs:leading-5 font-medium">Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--standard inq-toast--bottom"><div role="status" aria-live="polite"><span>Link copied to clipboard</span></div></div></div></div><div class="inq-eyebrow type-article-eyebrow inq-eyebrow--image ">Sports Daily</div><div id="header-content" class="focus:outline-none"><h1 class="inq-headline">A leap of faith | Sports Daily Newsletter</h1></div><p class="inq-p--summary type-article-tease text-base-dark-gray my-0 mx-auto max-w-[542px] md:max-w-[813px] lg:max-w-[980px]" id="main-content">The Phillies’ ownership spared no expense this season, and it has paid off.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-5 lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="inq-image--wrapper figure"><figure class="inq-topper__figure inq-topper__figure-3x2" role="figure" aria-describedby="inq-fig--figcaption-managing-partner-joh-caption"><div class="inq-image inq-image-topper-style"><img class="inq-image visible-inq-image inq-story__image inq-story__image-with-ratio" src="https://www.inquirer.com/resizer/ClZXMZJRw8PmXkHfIHmNR3oDViI=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg" srcSet="https://www.inquirer.com/resizer/gRxWuGLs6asY8Xpg_snjNkNoBBo=/700x467/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg 700w,https://www.inquirer.com/resizer/TUw7xGC2Acxhwpji8S7E62rbQ94=/600x400/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg 600w,https://www.inquirer.com/resizer/7kpbnTW3EQrqXenEPwxjG4dkwWc=/500x333/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg 500w,https://www.inquirer.com/resizer/DV5fgyjW4gvWbqq9d1Ny9Mbk6M0=/400x267/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/SDYJK737UVBKDE3NVLPWE534SU.jpg 400w" alt="Managing partner John Middleton holds up the National League trophy after defeating the Padres the National League Championship Series at Citizens Bank Park." sizes="(max-width: 480px) 500px, 100vw"/></div><figcaption id="inq-fig--figcaption-managing-partner-joh-caption" class="inq-image__caption"><span class="inq-fig--caption type-caption text-base-navy truncated">Managing partner John Middleton holds up the National League trophy after defeating the Padres the National League Championship Series at Citizens Bank Park.<a class="inq-fig--expend-btn hidden-read-more" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit type-author text-base-navy ">Charles Fox / Staff Photographer</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author type-author text-base-navy inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="font-grot10 text-4 leading-4.5 font-normal text-base-navy ">by <!-- -->Staff Reports</span> <div class="inq-timestamp type-article-details text-base-dark-gray"><span class="inq-timestamp__label">Updated<!-- --> </span><div class="inq-card--date text-base-dark-gray inline-block type-article-details">11 minutes ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none type-body-text"><p class="inq-p">The National League added the designated hitter, so there was room for another big bat on the Phillies’ roster. Trouble was, there wasn’t much room on the ledger, not unless ownership was willing to surpass the competitive-balance tax threshold for the first time in club history.</p><p class="inq-p">John Middleton was willing. The Phillies signed Nick Castellanos, pushing the team above the $230 million tax threshold, and the rest is history — even if things didn’t always go to plan as the Phillies locked up the final wild-card spot (another new feature this season) <a data-link-type="article-body" href="https://www.inquirer.com/phillies/phillies-astros-world-series-roster-luxury-tax-middleton-20221025.html" target="_blank">en route to the World Series.</a></p><p class="inq-p">“If you’re in this business to make money, you’re in the wrong business,” said Middleton, standing on the wet grass in front of the infield Sunday night as the Phillies celebrated winning their first pennant in 13 years. “There’s only one reason to be in this business, and that’s to win.”</p><p class="inq-p"><i>— Maria McIlwain, Inquirer Sports Staff, </i><a data-link-type="article-body" href="https://twitter.com/phillysport"><i>@phillysport</i></a><i>, </i><a data-link-type="article-body" href="mailto:sports.daily@inquirer.com"><i>sports.daily@inquirer.com</i></a><i>.</i></p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/phillies/phillies-world-series-rhys-hoskins-astros-preview-20221025.html" target="_blank">The ‘soul’ of the Phillies</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">As the Phillies’ longest-tenured position player, Rhys Hoskins felt the pain of four September collapses before enjoying the sting this October of four champagne celebrations in three weeks. He reached the majors in August 2017, quickly ascending to be the face of the Phillies as their rebuilding process tried to gain traction. Hoskins answered the questions, shouldered the criticism, and was pulled in every direction by sponsors, marketing, and charity work. Now he’s preparing for a World Series. Said J.T. Realmuto: “I’ve said it before and I’ll say it again, I don’t think anyone <a data-link-type="article-body" href="https://www.inquirer.com/phillies/phillies-world-series-rhys-hoskins-astros-preview-20221025.html" target="_blank">deserves this moment more than Rhys.”</a></p><p class="inq-p">Who’s starting Game 1? “Common sense” <a data-link-type="article-body" href="https://www.inquirer.com/sports/phillies-astros-game-10-pitching-probable-aaron-nola-20221025.html" target="_blank">says it will be Aaron Nola.</a></p><p class="inq-p">From Grover Cleveland Alexander to Brad Lidge, here are some highlights from <a data-link-type="article-body" href="https://www.inquirer.com/phillies/phillies-world-series-history-highlights-meltdowns-20221025.html" target="_blank">the Phillies’ runs in the World Series.</a></p><p class="inq-p"><b>Next</b>: The Phillies open the World Series at 8:03 p.m. Friday in Houston.</p><div id="nativo-in-article-placement"></div><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/sixers/sixers-bench-reserves-matisse-thybulle-furkan-korkmaz-shake-milton-20221023.html" target="_blank">Well-known Sixers on sidelines</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">The Sixers were considered one of the winners of the NBA offseason with the additions of P.J. Tucker, Danuel House Jr., and De’Anthony Melton as the headliners of a fruitful summer. While that hasn’t panned out exactly as planned to start the season, many of the Sixers’ holdovers have remained on the sidelines.</p><p class="inq-p">Matisse Thybulle, Shake Melton, and Furkan Korkmaz have experienced the most drastic swings. All three players have played sparingly to start the season, and they spoke to The Inquirer’s Gina Mizell about <a data-link-type="article-body" href="https://www.inquirer.com/sixers/sixers-bench-reserves-matisse-thybulle-furkan-korkmaz-shake-milton-20221023.html" target="_blank">living through that new reality.</a></p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p"><b>Next</b>: The Sixers face off against the Toronto Raptors at 7:30 p.m. Wednesday on the road (NBCSP).</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/eagles/eagles-steelers-mike-tomlin-jalen-hurts-gameplan-20221026.html" target="_blank">Back in the saddle</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Following their bye week, the undefeated Eagles will welcome the Steelers, who bring their 2-5 record across the state with them. Looking to avoid his first losing season as a coach, Mike Tomlin faces an “awesome challenge” in the Eagles, and referred to multiple players by name <a data-link-type="article-body" href="https://www.inquirer.com/eagles/eagles-steelers-mike-tomlin-jalen-hurts-gameplan-20221026.html" target="_blank">when dissecting his opponent.</a></p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/flyers/flyers-hayes-konecny-tortorella-nhl-accountability-20221025.html" target="_blank">No favoritism with Flyers</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">On Sunday night, John Tortorella benched stars Kevin Hayes and Travis Konecny for the third period of the Flyers’ 3-0 loss to the San Jose Sharks. Olivia Reiner writes about the coach’s bold decision to do that and the message it sends to the rest of the team <a data-link-type="article-body" href="https://www.inquirer.com/flyers/flyers-hayes-konecny-tortorella-nhl-accountability-20221025.html" target="_blank">regarding accountability.</a></p><p class="inq-p">One player who won’t be on the bench for the time being is winger James van Riemsdyk. The veteran left Sunday’s game and did not return and it turns out he will need to have surgery <a data-link-type="article-body" href="https://www.inquirer.com/flyers/flyers-james-riemsdyk-finger-surgery-ristolainen-tippett-20221025.html" target="_blank">on a broken finger.</a></p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p"><b>Next: </b>The Flyers are back on home ice Thursday against the Florida Panthers (7 p.m., NBCSP).</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/soccer/philadelphia-union-jim-curtin-coach-of-the-year-20221025.html" target="_blank">Veteran knowledge</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Two constants in the Union’s excellence in recent years have been manager Jim Curtin and captain Alejandro Bedoya.</p><p class="inq-p">Curtin has been recognized for his coaching skills yet again, winning his <a data-link-type="article-body" href="https://www.inquirer.com/soccer/philadelphia-union-jim-curtin-coach-of-the-year-20221025.html" target="_blank">second Major League Soccer honor for coach of the year.</a></p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p">Bedoya, however, hasn’t been able to get on the field for the Union in playoff action, but he hopes to return for the Eastern Conference final against New York City FC. Bedoya wasn’t able to play in the conference final last season, when the Union were eliminated by NYCFC, because he was one of six Union starters barred from the game because of COVID-19 protocols.</p><p class="inq-p"><a data-link-type="article-body" href="https://www.inquirer.com/soccer/alejandro-bedoya-philadelphia-union-nycfc-mls-playoffs-20221025.html" target="_blank">He’s aiming to play Sunday. </a></p><p class="inq-p"><b>Next: </b>The Union host NYCFC in the MLS Eastern Conference final at 8 p.m. Sunday at Subaru Park (FS1, Fox Deportes).</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2><a data-link-type="article-body" href="https://www.inquirer.com/high-school-sports/pennsylvania/girls-basketball-recruiting-class-of-2026-20221026.html" target="_blank">Finding a balance</a></h2></div></div><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Ryan Carter, Jessie Moses, Taylor Brown, and Jezelle Banks are best friends whose lives center on basketball. College offers are starting to come in, too.</p><p class="inq-p">They’re in eighth grade.</p><div style="height:250px" class="lazyload-placeholder"></div><p class="inq-p">As college basketball recruiting trickles down to younger and younger athletes, how do they <a data-link-type="article-body" href="https://www.inquirer.com/high-school-sports/pennsylvania/girls-basketball-recruiting-class-of-2026-20221026.html" target="_blank">balance school, hoops, and just being a kid?</a></p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2>Worth a look</h2></div></div><div class="inq-story__body type-body-text "><ul><li><div class="inq-story__body type-body-text text-5"><p class="inq-p"><b>Boys’ Latin tees off:</b> The school brings golf — and the doors it can open — <a href="https://www.inquirer.com/high-school-sports/boys-latin-high-school-golf-west-philly-20221025.html" target="_blank">to West Philly.</a></p></div></li><li><div class="inq-story__body type-body-text text-5"><p class="inq-p"><b>Small world:</b> A couple of high school basketball competitors will soon become teammates <a href="https://www.inquirer.com/high-school-sports/college-basketball-recruiting-class-of-2023-lafayette-20221025.html" target="_blank">at the next level.</a></p></div></li><li><div class="inq-story__body type-body-text text-5"><p class="inq-p"><b>Tuning it out:</b> Penn State quarterback Sean Clifford has heard a lot in his six years of college football. He’ll hear some more as the Nittany Lions take on <a href="https://www.inquirer.com/college-sports/penn-state/penn-state-sean-clifford-ohio-state-big-ten-20221025.html" target="_blank">No. 2 Ohio State on Saturday.</a></p></div></li><li><div class="inq-story__body type-body-text text-5"><p class="inq-p"><b>A tough call:</b> Drexel soccer player Caroline Thompson faced a crossroads — focus on school full-time or play one last season with the Dragons after missing two seasons with a torn ACL. She <a href="https://www.inquirer.com/college-sports/drexel/drexel-womens-soccer-award-laura-koch-20221025.html" target="_blank">picked the pitch.</a></p></div></li></ul></div><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2>Trivia Tuesday answer</h2></div></div><p class="inq-p"><i>Who was the MVP when the Phillies won the National League Championship Series in 1980?</i></p><p class="inq-p">The answer is <b>B) Manny Trillo.</b> Mark P. was first with the correct response.</p><div class="inq-story-header text-base-navy"><div class="inq-story__body type-body-text "><h2>Manager for a day</h2></div></div><p class="inq-p"><i>We asked you: Assuming Zack Wheeler, Aaron Nola, and Ranger Suárez are ready for the first three games, who starts Game 4 of the World Series for the Phillies and why?</i></p><p class="inq-p">Zack Wheeler. ... When pitchers pitched on every fourth day, the number one starter pitched 3 games. With the current schedule and pitchers today pitching every fifth day, the team’s best starter cannot make 3 starts. Wheeler is their best starter. I’d start him in game 1, and [Aaron] Nola in game 2. Some believe that the Philies need to win both of the first two games to be able to win the series. I don’t, but pitching Wheeler and Nola more often is their best chance. There are two days off in the 7-game schedule. …</p><p class="inq-p">With this plan, Wheeler would be set up to pitch game 7 if needed. That, for him, will be the 4th day from his last start, which he can deal with at least one time. Of the three starters to be used, he is the most rested with this plan, and he is their best pitcher. If not him, then a 7th game would require a “bullpen” game to decide the series; not preferred. This plan is set up by Wheeler pitching game 1. <b> — John W.</b></p><p class="inq-p">Got to be Noah Syndergaard. He has the experience on the big stage and is wily enough to get through 3 innings. He could be followed by [Bailey] Falter and/or [Zach] Eflin. I like Falter, but don’t think he’s ready for the pressure of starting. Of course, if we’re up 3-0 it really doesn’t matter who starts.<b> — Peter S.</b></p><p class="inq-p">Thor with the long blond hair. <b>— Ellen G.</b></p><p class="inq-p">Bailey Falter has earned the #4 spot. He was the unsung hero of September. Yes, he had a rough start in the NLCS and got the quick hook (deservedly so) but give him the ball. Syndergaard gets WHIPped. <b>— Scott J.</b></p><p class="inq-p"><i>We compiled today’s newsletter using reporting from Scott Lauber, Matt Breen, Ed Barkowitz, Gina Mizell, Josh Tolentino, Olivia Reiner, Giana Han, Jonathan Tannenwald, Isabella DiAmore, Aaron Carter, Sam Cohn, and Matt Ryan.</i></p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp type-article-details text-base-dark-gray"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date text-base-dark-gray inline-block">Oct. 26, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded no-bio type-author text-base-navy"><div class="inq-author-main"><div class="inq-author-avatar">SR</div><div class="inq-author-info"><div class="inq-author-contact">Staff Reports<a href="mailto:" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a></div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></main><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright type-caption"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link text-3">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link text-3">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link text-3">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link text-3">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link text-3">California Notice</a><strong class="hidden lg:inline">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link text-3 hidden lg:inline">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link text-3 lg:hidden">California residents do not sell my data request</a></div><div class="footer-share-bar-container big-tablet:mb-5"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-4 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div><script src="//get.s-onetag.com/6d45dbdc-ea37-4f30-aacb-b992979493a6/tag.min.js" async="" defer=""></script></body></html>