<!DOCTYPE html><html lang="en"><head><title>Watch: Kyle Schwarber to be introduced by Phillies at 9:30 a.m. news conference</title><script>window.FUSION_ENV_VARS={"googleClientId":"U2FsdGVkX1/elxDlXAlOPk6BMSaAXcEmCJVwXnPlkj4=","auth0ClientId":"U2FsdGVkX19efW1DKCXaJCw/V6pRLNtIEzeSAxwmAqw2m1qELIlXaIXoz4asHFfHyqu8JqLXPg969cy+8vjUcQ==","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"U2FsdGVkX19iifXulCGcg/54wTLX+AWajLlevf7ZvNY=","pianoSiteId":"U2FsdGVkX1/DK22jARIR0okvPoUJTWnP/riIAJUtm9GBaKGc9nuBh65hilyM3VgF","googleAnalyticsId":"U2FsdGVkX1/nKjNCFDq0q63bw7ZDsJwMOrV9q8ZSpiA=","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://p543.inquirer.com/script.js","oneTrustDataDomainScript":"U2FsdGVkX18f84MdlPtneSgVxpKvHkHypEYzfEMHouudyZufesVDFsI6kkXt+eBDosCpns/g6Lzdqj/vNM5tUQ==","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"U2FsdGVkX18Z6uh75xK5ibtuQWmXFyZ8ZLy5l5vZzN0u3VXog5qJtOC7hikeVnJ5","optimizeContainerId":"U2FsdGVkX1+u+EkmmcnqknBgdaZvHzydLYfbr5Dva/I=","apiKey":"U2FsdGVkX18sGEc+J4ZdauLfzWk1yHsAyWYnH2sTC5vsd4JBMSoAw1ZUmCh8gYUn/S17/CDzZeQA6GNgNgfn0Q==","resizeKey":"U2FsdGVkX18fZeGteo6jJLgq/T28XGDxBff7wuK/1IfUFe57sS3YHDQS/rX90XEpGUYpm+z64LlTF7DAOyBy9w==","liveSheetName":"Sheet1","liveSpreadsheetId":"1cyuLkD_EYRz9bOArgPJP5Skq07x4OTklo0wTZotAciw","wunderkindSrc":"https://tag.wknd.ai/4693/i.js","statsWidgetClientId":"U2FsdGVkX1+7Bryh+f9DviCoQjT/6A1OZW9cKJqCxM33qBaUsPszQUr3KnvZiDA4"}</script><script async="" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script async="" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charSet="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=254"></script><link rel="canonical" href="https://www.inquirer.com/phillies/kyle-schwarber-phillies-introduction-press-conference-20220321.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2022 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Phillies to introduce new acquisition Kyle Schwarber at 9:30 a.m. news conference"/><meta property="og:image" content="https://www.inquirer.com/resizer/UKQ0XrOt5HZeHWSQTcaUPeiPaV8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg"/><meta property="og:image:width" content="2048"/><meta property="og:image:height" content="1309"/><meta property="og:description" content="This will be the first time Schwarber has talked publicly since signing a four-year deal with the Phillies reported to be worth $79 million on Wednesday."/><meta name="date" content="2022-03-21T11:45:09.423Z"/><meta property="article:section" content="Phillies/MLB, phillies, phillies"/><meta itemProp="description" name="description" content="This will be the first time Schwarber has talked publicly since signing a four-year deal with the Phillies reported to be worth $79 million on Wednesday."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Alex Coffey"/><meta property="vf:unique_id" content="IAR7D7FH6JBVPLR2OJT6XKQM5Q"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/UKQ0XrOt5HZeHWSQTcaUPeiPaV8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg"/><meta name="twitter:description" content="This will be the first time Schwarber has talked publicly since signing a four-year deal with the Phillies reported to be worth $79 million on Wednesday."/><meta name="og:url" content="https://www.inquirer.com/phillies/kyle-schwarber-phillies-introduction-press-conference-20220321.html"/><meta name="twitter:title" content="Phillies to introduce new acquisition Kyle Schwarber at 9:30 a.m. news conference"/><meta name="keywords" content="kyle-schwarber-phillies-introduction-press-conference"/><meta name="news_keywords" content="kyle-schwarber-phillies-introduction-press-conference"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/phillies/kyle-schwarber-phillies-introduction-press-conference-20220321.html"
        },
        "headline": "Phillies to introduce new acquisition Kyle Schwarber at 9:30 a.m. news conference",
        "thumbnailUrl": "https://www.inquirer.com/resizer/UKQ0XrOt5HZeHWSQTcaUPeiPaV8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg",
        "articleSection": "phillies",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/UKQ0XrOt5HZeHWSQTcaUPeiPaV8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2022-03-21T11:45:09.423Z",
        "datePublished": "2022-03-21T11:45:09.423Z",
        "dateModified": "2022-03-21T11:52:03.635Z",
        "author": [
          {
            "@type": "Person",
            "name": "Alex Coffey"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "This will be the first time Schwarber has talked publicly since signing a four-year deal with the Phillies reported to be worth $79 million on Wednesday.",
        "keywords": [
          "articleID/IAR7D7FH6JBVPLR2OJT6XKQM5Q",
          "Type/Article",
          "target/Phillies/MLB/phillies/phillies",
          "NavLink/phillies"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "IAR7D7FH6JBVPLR2OJT6XKQM5Q"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/phillies/kyle-schwarber-phillies-introduction-press-conference-20220321.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=254" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=254" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=254" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=254"/><script async="" src="https://tag.wknd.ai/4693/i.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubgm5whjgyrypnaq-f-01083673a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1ea1d793","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":54348,"ak.gh":"204.237.142.143","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647868737","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PdwLGADlJsCCT9MVEdalT/+5n9emiuCbKNtp3nyC7X9wGfrI5LIoqrmTFqqpKmVC/le9pE18emD75HS64DjbceXkG43G9G97n5gIzFkXcL5F5Zsn6/mu+6K3/IUL0CQMQ/a2Rj3w/Ruq0LJ/AvPGvA261d7Toc07Irp4EDVeLOTiQQy1rGSkbxpzPEsZk+aFwNYfBY+RbPX22O8dQUGzFC+5vqKqpxcjEPf33NAnKKgEzDPXwxmKK7dkORthVdoid5A5/VsVJw+GFwrbRdJIxWy9Vs1AGwi3FQVo/aDhk9PRnpv8/+ABGKgUMDO2lWQTe4Glc2pG5rVuO8Vb/PnxpD17jYItTfquYEZZH+Zpys3TWXM1/pV+WHif6hMNlMh3Tuo6xCgTOB1R/RMh+Qw990zUDYrXRlWnJEp0C9NTeyM=","ak.pv":"87","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="sr-only focus:not-sr-only active:not-sr-only hover:not-sr-only" href="#main">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative font-ringside-regular text-xs font-light leading-4"><div class="app-bar-wrapper top-0 left-0 right-0 w-full border-solid border-b m-auto bg-white relative transition-all duration-500 ease-in-out"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column pt-3 mx-sm gap-4 transition-all duration-500 ease-in-out"><div class="timestamp-container nowrap my-auto"><div class=" transition-all duration-500 ease-in-out"><div class="current-time hidden-mobile mb-xxs" aria-label="Monday, March 21, 2022">Monday, March 21, 2022</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a></div><div class="hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div></div><div class="logo-container mx-auto relative z-10"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly bg-no-repeat bg-center transition-all duration-500 ease-in-out"></div></a></div><div class="menus-wrapper relative z-10 text-right mx-0 my-auto"><a class="pointer bold-link no-underline mr-3 hidden-mobile transition-all duration-500 ease-in-out opacity-0 hidden" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile relative whitespace-no-wrap mb-xxs bg-white" data-link-type="global-nav" role="button">Sign in / Sign up</button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden  main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item dropdown-notify"></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out" aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop h-full hidden"><div class="table h-full ml-auto"><div class="table-cell align-middle relative"><button class="pointer bold-link no-underline uppercase bg-white hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div class="table relative ml-auto h-full"><div class="table-cell align-middle relative"><div class=" inline-block"><a class="pointer bold-link no-underline hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile transition-all duration-500 ease-in-out opacity-0 pointer-events-none" aria-hidden="true">|</span><button class="hidden my-account-btn pointer bg-white font-ringside-regular mb-xxs text-xs leading-0" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper"><ul class="inq-dropdown-menu hidden hidden-mobile main-dropdown-wrapper default-wrapper transition-all duration-500 ease-in-out
              " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item dropdown-notify"></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div></div></div></div><div id="topic-bar" class="topic-bar hidden-mobile transition-all duration-500 ease-in-out"><ul class="topics-list default-wrapper grid"><div class="icons-wrapper items-center flex transition-all duration-500 ease-in-out overflow-hidden"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative ml-xxs"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer bg-transparent p-2" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper overflow-hidden items-center flex"><div class="flex flex-wrap overflow-hidden h-4  transition-all duration-500 ease-in-out"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div data-fusion-collection="features" data-fusion-type="global/ThirdParties"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div><div data-fusion-collection="features" data-fusion-type="config/AmpSettings"></div></header><div style="height:110px" class="lg:block hidden"></div><main id="main" tabindex="-1" class="grid-basic"><div class="grid-headline article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-share-tool"><div class="inq-share"><div class="inq-share__options"><button class="inq-share__option inq-share__option--share" aria-label="Share this story" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--medium inq-icon--share"><svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1"><title>Share Icon</title><path d="M17.5,15.74 C16.8033333,15.74 16.18,16.015 15.7033333,16.4458333 L9.1675,12.6416667 C9.21333333,12.4308333 9.25,12.22 9.25,12 C9.25,11.78 9.21333333,11.5691667 9.1675,11.3583333 L15.63,7.59083333 C16.125,8.04916667 16.7758333,8.33333333 17.5,8.33333333 C19.0216667,8.33333333 20.25,7.105 20.25,5.58333333 C20.25,4.06166667 19.0216667,2.83333333 17.5,2.83333333 C15.9783333,2.83333333 14.75,4.06166667 14.75,5.58333333 C14.75,5.80333333 14.7866667,6.01416667 14.8325,6.225 L8.37,9.9925 C7.875,9.53416667 7.22416667,9.25 6.5,9.25 C4.97833333,9.25 3.75,10.4783333 3.75,12 C3.75,13.5216667 4.97833333,14.75 6.5,14.75 C7.22416667,14.75 7.875,14.4658333 8.37,14.0075 L14.8966667,17.8208333 C14.8508333,18.0133333 14.8233333,18.215 14.8233333,18.4166667 C14.8233333,19.8925 16.0241667,21.0933333 17.5,21.0933333 C18.9758333,21.0933333 20.1766667,19.8925 20.1766667,18.4166667 C20.1766667,16.9408333 18.9758333,15.74 17.5,15.74 Z"></path></svg></div></button></div><div class="inq-popup-menu inq-popup-menu--open hidden"><button class="inq-popup-menu__option" aria-label="Share on Facebook"><div class="inq-icon inq-icon--medium inq-icon--facebook"><svg viewBox="0 0 24 24" version="1.1"><title>Facebook Logo</title><path d="M7.25,7 L5,7 L5,10 L7.25,10 L7.25,19 L11,19 L11,10 L13.7315,10 L14,7 L11,7 L11,5.74975 C11,5.0335 11.144,4.75 11.83625,4.75 L14,4.75 L14,1 L11.144,1 C8.447,1 7.25,2.18725 7.25,4.46125 L7.25,7 Z"></path></svg></div><span>Share on<!-- --> <!-- -->Facebook</span></button><button class="inq-popup-menu__option" aria-label="Share on Twitter"><div class="inq-icon inq-icon--medium inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div><span>Share on<!-- --> <!-- -->Twitter</span></button><button class="inq-popup-menu__option" aria-label="Share via email"><div class="inq-icon inq-icon--medium inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div><span>Share via<!-- --> <!-- -->Email</span></button><button class="inq-popup-menu__option" aria-label="Copy Link"><div class="inq-icon inq-icon--medium inq-icon--link"><svg viewBox="0 0 24 24" version="1.1"><title>Link Icon</title><path d="M6.63442623,16.2901639 C5.60655738,17.3180328 3.73770492,17.3180328 2.70983607,16.2901639 C2.14918033,15.8229508 1.86885246,15.0754098 1.86885246,14.3278689 C1.86885246,13.5803279 2.14918033,12.8327869 2.70983607,12.3655738 L6.16721311,8.90819672 L4.85901639,7.6 L1.40163934,11.057377 C0.467213115,11.8983607 0,13.1131148 0,14.3278689 C0,15.542623 0.467213115,16.757377 1.40163934,17.5983607 C2.24262295,18.5327869 3.45737705,19 4.67213115,19 C5.88688525,19 7.10163934,18.5327869 7.94262295,17.5983607 L11.4,14.1409836 L10.0918033,12.8327869 L6.63442623,16.2901639 Z"></path><path d="M17.5983607,1.40163934 C16.757377,0.467213115 15.542623,0 14.3278689,0 C13.1131148,0 11.8983607,0.467213115 11.057377,1.40163934 L7.6,4.85901639 L8.90819672,6.16721311 L12.3655738,2.70983607 C13.3934426,1.68196721 15.2622951,1.68196721 16.2901639,2.70983607 C16.8508197,3.17704918 17.1311475,3.92459016 17.1311475,4.67213115 C17.1311475,5.41967213 16.8508197,6.16721311 16.2901639,6.63442623 L12.8327869,10.0918033 L14.1409836,11.4 L17.5983607,7.94262295 C18.5327869,7.10163934 19,5.88688525 19,4.67213115 C19,3.45737705 18.5327869,2.24262295 17.5983607,1.40163934 Z"></path><polygon points="11.9549381 5.7 13.3 7.04506187 7.04506187 13.3 5.7 11.9549381"></polygon></svg></div><span>Copy<!-- --> <!-- -->Link</span></button></div><div class="inq-toast inq-toast--standard  inq-toast--bottom"><div role="status" aria-live="polite"><span>Link copied to clipboard</span></div></div></div></div><div class="inq-eyebrow inq-eyebrow--image ">Phillies/MLB</div><div id="header-content" class="focus:outline-none"><h2 class="inq-headline">Phillies to introduce new acquisition Kyle Schwarber at 9:30 a.m. news conference</h2></div><p class="inq-p inq-p--summary" id="main-content">This will be the first time Schwarber has talked publicly since signing a four-year deal with the Phillies reported to be worth $79 million on Wednesday.</p></div></div></div></div><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div class="topper-img-wrapper"><div class="inq-image--wrapper figure"><figure class="inq-topper__figure inq-topper__figure-3x2" role="figure" aria-describedby="inq-fig--figcaption-new-phillie-kyle-sch-caption"><div class="inq-image inq-image-topper-style"><img class="inq-image visible-inq-image inq-story__image inq-story__image-with-ratio" src="https://www.inquirer.com/resizer/UKQ0XrOt5HZeHWSQTcaUPeiPaV8=/760x507/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg" srcSet="https://www.inquirer.com/resizer/EUvSONo0xNPrHVQ3Jw9B4r3xm6w=/700x467/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg 700w,https://www.inquirer.com/resizer/78dC4HeSjlXtAjn8hmD6OyBZjbk=/600x400/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg 600w,https://www.inquirer.com/resizer/-2g9e4-fEXBW1QVGdqb04Fkrq1U=/500x333/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg 500w,https://www.inquirer.com/resizer/MSuMObb8lc--miE_h4cFicoOLsA=/400x267/smart/filters:format(webp)/cloudfront-us-east-1.images.arcpublishing.com/pmn/67XRBA6TK5CQJM7NQMJKEF5SOQ.jpg 400w" alt="New Phillie Kyle Schwarber reported to camp in Clearwater, Fla., on Sunday." sizes="(max-width: 480px) 500px, 100vw"/></div><figcaption id="inq-fig--figcaption-new-phillie-kyle-sch-caption" class="inq-image__caption"><span class="inq-fig--caption truncated">New Phillie Kyle Schwarber reported to camp in Clearwater, Fla., on Sunday.<a class="inq-fig--expend-btn hidden-read-more" role="button" data-click-event="expand-caption">Read more</a></span><span class="inq-fig--credit">Chris Sweda / MCT</span></figcaption></figure></div></div><ul class="inq-story__meta"><div class="inq-author inq-author--standard"><div class="inq-author-main inq-byline"><div><span class="">by <a href="https://www.inquirer.com/author/coffey_alex/" data-card-author="Alex Coffey">Alex Coffey</a></span> <div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">an hour ago</div></div></div></div></div></ul><div id="article-body" class="inq-story__body article-body focus:outline-none"><p class="inq-p">CLEARWATER, Fla. — The Phillies will introduce outfielder Kyle Schwarber during a news conference at BayCare Ballpark at 9:30 a.m. Monday.</p><p class="inq-p">This will be the first time Schwarber has talked publicly since signing a <a data-link-type="article-body" href="https://www.inquirer.com/phillies/schwarber-phillies-sign-free-agency-20220316.html" target="_blank">four-year deal with the Phillies</a> reported to be worth $79 million on Wednesday. The deal was the culmination of a pursuit of the former Red Sox slugger by the Phillies that started in November before the owners locked out the players in a labor dispute that lasted 99 days.</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/phillies/phillies-kyle-schwarber-mlb-free-agency-shane-victorino-20220317.html">Shane Victorino: Philadelphia will love ‘thumper’ and ‘go-getter’ Kyle Schwarber</a></b></i></p><p class="inq-p">Schwarber, 29, is coming off his best season. He split the 2021 campaign between the Washington Nationals and Boston Red Sox, combining for 32 home runs with 71 RBIs and hitting .266/.374/.554. Schwarber hit 25 homers in 303 plate appearances with the Nationals, then hit .291 with seven homers in 168 plate appearances after being traded to Boston.</p><p class="inq-p">Schwarber was the Phillies’ first free-agent investment in a power hitter since the lockout ended. Outfielder Nick Castellanos agreed to a five-year, $100 million contract late Friday night. He is expected to be introduced by the Phillies on Wednesday.</p><p class="inq-p"><i>This is a developing story. Check back here throughout the day for the latest.</i></p><div style="height:200px" class="lazyload-placeholder"></div></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">March 21, 2022</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/coffey_alex/" title="Alex Coffey" aria-hidden="true"><div><div class="inq-author-image-container"><div class="inq-image--wrapper figure"><figure class="" role="figure" aria-describedby="inq-fig--figcaption--caption"><div class="inq-image "><img class="inq-image visible-inq-image" src="https://www.inquirer.com/resizer/3ZvsEWroqF1NuPu6GcGHK_Qqi6w=/96x96/smart/filters:format(webp)/s3.amazonaws.com/arc-authors/pmn/f990c6e7-15d0-477e-9c5e-dbc3fda3b09a.png" alt="Alex Coffey"/></div></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/coffey_alex/" class="inq-author-name" title="Alex Coffey" aria-label="Alex Coffey link">Alex Coffey</a><a href="mailto:acoffey@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/byalexcoffey" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a></div><div class="inq-author-bio"><span>I cover the Philadelphia Phillies, on and off the field. From 2019-2021, I covered the Oakland A's and the WNBA's Seattle Storm for The Athletic. </span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="mx-auto" style="max-width:540px"><div class="inq-card-content"><div class="inq-card loading-card"><div class="placeholder-content placeholder-content--image"></div><div class="loading-card--content"><div class="placeholder-content placeholder-content--eyebrow"></div><div class="loading-card--headline"><div class="placeholder-content"></div><div class="placeholder-content"></div></div></div></div></div></div><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></main><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2022 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/#Use" data-link-type="footer" class="footer-link">Terms of Use</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><strong>/  </strong><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><strong>/  </strong><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><strong class="hidden-mobile">/  </strong><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" aria-label="phillyinquirer-twitter" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faTwitter.svg" alt="faTwitter" aria-hidden="true"/></a><a href="https://www.facebook.com/philadelphiainquirer" aria-label="phillyinquirer-facebook" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faFacebook.svg" alt="faFacebook" aria-hidden="true"/></a><a href="https://www.instagram.com/phillyinquirer" aria-label="phillyinquirer-instagram" data-link-type="footer" class="footer-link"><img class="inline w-4 h-16 object-center" src="https://media.inquirer.com/assets/faInstagram.svg" alt="faInstagram" aria-hidden="true"/></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div><script src="//get.s-onetag.com/6d45dbdc-ea37-4f30-aacb-b992979493a6/tag.min.js" async="" defer=""></script></body></html>