<!DOCTYPE html> <html lang="en-US"> <head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
    var pmnAdmin =  {
      disableAdsAll : 'false' === 'true',
      showAdsSlots : 'false' === 'true',
      disableAuth : 'false' === 'true',
      disableAnalytics : 'false' === 'true',
      disableScroll : 'false' === 'true',
      disableAllServices : 'false' === 'true',
    };
</script> <link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/> <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/> <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/> <link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/> <link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/> <link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="(c) 2019 The Philadelphia Inquirer, LLC"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Philadelphia Inquirer, LLC"/> <meta name="theme-color" content=""> <title>Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane</title> <meta name="keywords" content="carson-wentz-eagles-loss-patriots-week-11"> <meta name="news_keywords" content="carson-wentz-eagles-loss-patriots-week-11"/> <meta name="date" content="2019-11-18T03:36:00.005Z"/> <meta itemprop="description" name="description" content="Great quarterbacks sometimes have to make up for what their teams lack. Carson Wentz didn't get it done against New England."/> <meta name="robots" content="index,follow"/> <meta name="googlebot-news" content="index"/> <meta name="googlebot" content="index"/> <link rel="canonical" href="https://www.inquirer.com/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html"> <link rel="amphtml" href="https://www.inquirer.com/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html?outputType=amp"> <meta name="twitter:title" content="Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane"/> <meta name="twitter:image" content="https://www.inquirer.com/resizer/PqQlRfaB8bHFo6jVeag8LvMjqmA=/1200x0/center/middle/www.inquirer.com/resizer/onakYXqefNDXMd6XB1jVW2nhKA0=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TIAFLKTIVAURLGVQXCUAE37CE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Great quarterbacks sometimes have to make up for what their teams lack. Carson Wentz didn't get it done against New England."/> <meta name="twitter:site" content="@PhillyInquirer"/> <meta name="twitter:creator" content="@PhillyInquirer"> <meta name="fb_title" content="Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane"/> <meta property="og:url" content=""/> <meta property="og:title" content="Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane"/> <meta property="og:image" content="https://www.inquirer.com/resizer/PqQlRfaB8bHFo6jVeag8LvMjqmA=/1200x0/center/middle/www.inquirer.com/resizer/onakYXqefNDXMd6XB1jVW2nhKA0=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TIAFLKTIVAURLGVQXCUAE37CE.jpg"/> <meta property="og:description" content="Great quarterbacks sometimes have to make up for what their teams lack. Carson Wentz didn't get it done against New England."/> <meta property="og:locale" content="en_US"/> <meta property="fb:pages" content="6130721655"/> <meta property="og:site_name" content="https://www.inquirer.com"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta property="article:section" content="Sports, Eagles/NFL"> <meta name="author" content="Jeff McLane"> <meta property="vf:unique_id" content="LL5QXZSC7NEOXDWVU43OQVNHZQ"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html"
        },
        "headline": "Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane",
        "thumbnailUrl": "https://arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TIAFLKTIVAURLGVQXCUAE37CE.jpg",
        "articleSection": "sports",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/PqQlRfaB8bHFo6jVeag8LvMjqmA=/1200x0/center/middle/www.inquirer.com/resizer/onakYXqefNDXMd6XB1jVW2nhKA0=/1200x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TIAFLKTIVAURLGVQXCUAE37CE.jpg",
          "height": 2600.0,
          "width": 1200
        },
        
        "dateCreated": "2019-11-18T03:36:00.648Z",
        "datePublished": "2019-11-18T03:36:00.648Z",
        "dateModified": "2019-11-18T03:40:51.790Z",
        "author": [
          
          {
            "@type": "Person",
            "name": "Jeff McLane"
          }
          
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Staff",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        
        "description": "Great quarterbacks sometimes have to make up for what their teams lack. Carson Wentz didn't get it done against New England.",
        
        
        
        
        
        
        
        
        
        
          
        
        
        "keywords": [
          "articleID/LL5QXZSC7NEOXDWVU43OQVNHZQ",
          "Length/medium",
          "Source/Staff",
          "Type/Article",
          "target/sports/eagles/eagles",
          "Topic/eagles",
          "content_subtype/subtype-regular"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "LL5QXZSC7NEOXDWVU43OQVNHZQ"
        }
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "The Philadelphia Inquirer, LLC",
        "url": "https://www.inquirer.com",
        "logo": "https://www.inquirer.com//pb/resources/images//logo_meta.png?token=123",
        "sameAs": [
          "https://www.facebook.com/phillydotcom/",
          "https://twitter.com/PhillyInquirer",
          "",
          "",
          ""],
        "@type": "Organization",
        "@context": "http://schema.org"
      }
    </script> <script>window.scrollUser=false;</script> <script>(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,"Scroll","_q","do");Scroll.config={detected:document.cookie.indexOf("scroll0\x3d")>-1};</script> <script async src="https://static.scroll.com/js/scroll.js"></script> <script>if(document.cookie.indexOf("scroll0\x3d")>-1){window.scrollUser=true;var css="#right-rail .pb-f-ads-arcads, .pb-f-ads-arcads, .arc-ad-wrapper {display: none !important;}",head=document.head||document.getElementsByTagName("head")[0],style=document.createElement("style");style.type="text/css";if(style.styleSheet)style.styleSheet.cssText=css;else style.appendChild(document.createTextNode(css));head.appendChild(style)};</script> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7722894/7623412/css/fonts.css"/> <link href="/pb/resources/dist/pmn/pmn-frameworkfe59495fb4c2356f4426.css?v=121" rel="stylesheet"/> <link href="/pb/resources/dist/pmn/pmn-frameworkfe59495fb4c2356f4426.css?v=121" rel="stylesheet" media="print"/> <link href="/pb/resources/dist/pmn/pmn-servicesfe59495fb4c2356f4426.css?v=121" rel="stylesheet"/> <script defer src="https://z.moatads.com/philadelphiamediaheader375366023461/moatheader.js"></script> <script defer src='/pb/gr/c/default/rf7zic1AvYD8Ir/asyncFontawesome/e46b907e40.js?v=121'></script> <script>
    var pb_global =  {
        pageName : 'article-template',
        pageId : 'rf7zic1AvYD8Ir', // rendering id
        contextPath : "/pb",
        isAdmin : false,
        layoutEngineName : '',
        environment : 'prod',
        resourceToken : '',
        auth0_ClientID: 'WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk',
        auth0_Domain: 'login.inquirer.com',
    };
</script> <script>var _vwo_code=function(){var account_id=303812,settings_tolerance=4E3,library_tolerance=4E3,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery},library_tolerance:function(){return library_tolerance},finish:function(){if(!f){f=true;var a=d.getElementById("_vis_opt_path_hides");if(a)a.parentNode.removeChild(a)}},finished:function(){return f},load:function(a){var b=d.createElement("script");b.src=a;b.type="text/javascript";b.innerText;b.onerror=
function(){_vwo_code.finish()};d.getElementsByTagName("head")[0].appendChild(b)},init:function(){settings_timer=setTimeout("_vwo_code.finish()",settings_tolerance);var a=d.createElement("style"),b="body{opacity:0 !important;filter:alpha(opacity\x3d0) !important;background:none !important;}",h=d.getElementsByTagName("head")[0];a.setAttribute("id","_vis_opt_path_hides");a.setAttribute("type","text/css");if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);
this.load("//dev.visualwebsiteoptimizer.com/j.php?a\x3d"+account_id+"\x26u\x3d"+encodeURIComponent(d.URL)+"\x26r\x3d"+Math.random());return settings_timer}}}();_vwo_settings_timer=_vwo_code.init();</script> <script src="/pb/resources/dist/libs/preact.js?v=121"></script> <script src="/pb/resources/dist/pmn/pmn-indexfe59495fb4c2356f4426.js"></script> <script src="/pb/resources/dist/pmn/pmn-articlefe59495fb4c2356f4426.js"></script> <script src="/pb/gr/c/default/rf7zic1AvYD8Ir/arcAdsJS/cbbb9d40d4.js?v=121"></script><script>var arcAds=new ArcAds({dfp:{id:"4495"},bidding:{amazon:{enabled:true,id:"3258"}}},function(event){return window.adSlot=event.slot});</script> <script>var PMNdataLayer=[{"analytics":{"source":"Staff","source_type":"staff","updatedDate":"2019-11-17T22:40:51-0500","Article_Length_Label":"medium","title":"Valid excuses aside, Carson Wentz still came up short in Eagles\u2019 loss to the Patriots | Jeff McLane","originalTitle":"","type":"No Value Set","primarysegment":"sports","weekendplanner":"false","id":"UA-1605085-6","contentid":"LL5QXZSC7NEOXDWVU43OQVNHZQ","clickability_id":"","arc_id":"LL5QXZSC7NEOXDWVU43OQVNHZQ","dixon_id":"","published":"201911172236",
"version":"1","sections":"/sports|/eagles","parselydomain":"philly.com","publishedDate":"2019-11-17T22:36:00-0500","Sub-Section":"eagles","Sub-Sub Section":"eagles","authors":"Jeff McLane","timesincepublish":"3068","content_subtype":"subtype-regular","seo_keywords":"carson-wentz-eagles-loss-patriots-week-11","story_tags":"No Value Set","source_system":"composer","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast","scrollUser":(window.scrollUser===true||window.scrollUser===false?
window.scrollUser:false).toString()}}];</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","PMNdataLayer","GTM-PMVLLW");</script> <script>var autoRefresh=sessionStorage.getItem("autoRefresh");if(autoRefresh){PMNdataLayer.push({"event":"autorefresh"});if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="true"}else if(false||false||false)PMNdataLayer[0].analytics.autoRefresh="false";</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMVLLW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fc19z91UTohMHr"> <div id="app-bar" class="app-bar card border border-bottom hidden-mobile" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner spaced spaced-right spaced-left spaced-lg"> <div class="timestamp spaced spaced-right spaced-md hidden-mobile hidden-tablet container-row align-items-center"><span class="align-left date spaced spaced-right spaced-xs">Sunday, November 17, 2019</span>|<a id="todayspaper" data-link-type='global-nav' href="#" class="nav-link"><span class="font-bold spaced spaced-left spaced-xs">Today's Paper</span></a></div> <div class="container-row align-items-center"> <div class="logo-container flex container-row align-items-center justify-center spaced spaced-right spaced-lg"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-lg logo-480-mobile "></div> </a> </div> </div> <div class="container-row align-items-center justify-end utility-bar"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link " data-link-type='global-nav'> <div id="desktop-subscribe-btn" class="btn subscribe-btn font-semi-bold login-btn no-border container-column justify-center spaced spaced-right spaced-sm">Unlimited Access</div> </a> <div id="desktop-login-btn" class="login-btn font-semi-bold btn btn-light auth0-log-in" data-link-type='global-nav'>Log In</div> <div id="desktop-dropdown-name" class="hidden my-account-btn font-semi-bold my-account-text btn btn-light unselectable" data-role="open-tray" data-tray="account-menu-desktop">MyAccount</div> <div id="desktop-account-dropdown" data-tray="account-menu-desktop" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> </div> </div> <div data-role="tray" data-tray="topics-desktop" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="desktop-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="desktop-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div id="topic-bar" class="topic-bar card card-shadowed border border-bottom hidden-mobile" role="navigation"> <div class="justify-space-between container-row relative topic-bar-inner spaced spaced-right spaced-left spaced-xl"> <div class="flex-6 container-row align-items-center max-95"> <ul id="app-bar-topics-menu" class="list-unstyled container-row topics-list font-normal uppercase"> <a data-link-type='header-nav-main' href="/news/" class="nav-link" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">News</li></a> <a data-link-type='header-nav-main' href="/sports/" class="nav-link" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Sports</li></a> <a data-link-type='header-nav-main' href="/business/" class="nav-link" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Business</li></a> <a data-link-type='header-nav-main' href="/opinion/" class="nav-link" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Opinion</li></a> <a data-link-type='header-nav-main' href="/politics/" class="nav-link" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/politics" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Politics</li></a> <a data-link-type='header-nav-main' href="/entertainment/" class="nav-link" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/entertainment" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Entertainment</li></a> <a data-link-type='header-nav-main' href="/life/" class="nav-link" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/life" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Life</li></a> <a data-link-type='header-nav-main' href="/food/" class="nav-link" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/food" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Food</li></a> <a data-link-type='header-nav-main' href="/health/" class="nav-link" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/health" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Health</li></a> <a data-link-type='header-nav-main' href="/real-estate/" class="nav-link" data-pb-field="custom.callToActionText_9" data-pb-url-field="custom.callToActionUrl_9" data-pb-field-type="text" data-pb-placeholder="/real-estate" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Real Estate</li></a> <a data-link-type='header-nav-main' href="/obituaries/" class="nav-link" data-pb-field="custom.callToActionText_10" data-pb-url-field="custom.callToActionUrl_10" data-pb-field-type="text" data-pb-placeholder="/obituaries" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Obituaries</li></a> <a data-link-type='header-nav-main' href="/jobs/" class="nav-link" data-pb-field="custom.callToActionText_11" data-pb-url-field="custom.callToActionUrl_11" data-pb-field-type="text" data-pb-placeholder="/jobs" data-link-type="header-nav-main"><li class="spaced spaced-right spaced-md font-bold">Jobs</li></a> </ul> </div> <div class="topic-bar-input-group container-row justify-end"> <div class="search-input relative"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="appbar-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="appbar-search" class="full-width search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> <div id="desktop-app-bar-topics-button" name="topicsMenu" class="btn menu-btn justify-end container-row relative bg-white" data-role="open-tray" data-tray="topics-desktop"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> </div> <div id="app-bar-mobile" class="app-bar card card-shadowed border border-bottom hidden-desktop hidden-tablet" role="user-buttons"> <div class="justify-space-between container-row relative app-bar-inner container"> <div class="flex container-row align-items-center"> <div class="logo-container container-row align-items-center justify-center"> <a data-link-type='global-nav' aria-label="Visit homepage" href="/"> <div class="logo-philly logo-stacked logo-sm "></div> </a> </div> </div> <div class="container-row align-items-center justify-end"> <a href="https://checkout.inquirer.com/subscribe?int_promo=subscribe" class="unstyled-link "> <div class="no-border btn container-column justify-center subscribe-btn font-semi-bold">Unlimited Access</div> </a> <div class="login-btn font-semi-bold btn btn-light auth0-log-in">Log In</div> <div id="mobile-dropdown-name" class="hidden mobile my-account-btn font-semi-bold my-account-text btn btn-light unselectable spaced spaced-right spaced-sm" data-role="open-tray" data-tray="account-menu-mobile"> <i class="fa fa-user" aria-hidden="true"></i> </div> <div id="mobile-account-dropdown" data-tray="account-menu-mobile" data-role="tray" class="hidden unselectable"> <ul class="font-bold list-unstyled bg-black-dark mobile account-dropdown container-column justify-center padded padded-full padded-sm"> <li class="manage-account-btn"><a href="https://myaccount.inquirer.com" data-link-type='global-nav'>Manage my account</a></li> <li><a href="https://www.inquirer.com/myprofile/" data-link-type='global-nav'>My profile</a></li> <li><a href="https://myaccount.inquirer.com/FAQ.aspx" data-link-type='global-nav'>FAQ</a></li> <li class="logout-btn"><a data-link-type='global-nav'>Log out</a></li> </ul> </div> <div id="app-bar-topics-button" name="topicsMenu" class="btn menu-btn container-row bg-white spaced spaced-right spaced-sm" data-tray="topics-mobile"> <span id="tray-toggle-btn" class="icon-menu" aria-hidden="true"></span> </div> </div> </div> <div data-role="tray" id="topics-mobile" data-tray="topics-mobile" class="tray hidden"> <nav class="tray tray-left fixed full-width high-z-index"> <div class="topics-tray tray-contents"> <div class="tray-search container-column hidden-tablet hidden-desktop"> <div id="app-bar-topics-button" name="topicsMenu" class="justify-end container-row" data-tray="topics-mobile"> <div class="btn menu-btn font-semi-bold spaced spaced-top spaced-right spaced-bottom spaced-md"> <span class="icon-x"></span> </div> </div> <div class="search-input relative color-white spaced spaced-top spaced-right spaced-left spaced-md"> <div class="search-icon-group absolute right-0 top-0"> <div data-search="mobile-tray-search" class="fa fa-search center-no-dimensions color-black"></div> </div> <input id="mobile-tray-search" class="full-width spaced spaced-right spaced-md search-input-font" type="text" placeholder="Search" autocapitalize="off" autocorrect="off" autocomplete="off"> </div> </div> <div class="tray-contents-inner container-column column-reverse tablet-row" tabindex="0"> <div class="tray-topics-menu flex"> <div class="menu menu-topic container-row wrap"> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Your Day</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/newsletters/" class="color-white topic-link">Newsletters</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/" class="color-white topic-link">Inquirer Store</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/weather/" class="color-white topic-link">Weather</a> </li> <li class=""> <a data-link-type='mega-nav' href="/entertainment/horoscopes/" data-pb-url-field="custom.textURL_2_33333" data-pb-field="custom.text_2_33333" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Horoscope</a> </li> <li class=""> <a data-link-type='mega-nav' href="/news/lottery/" data-pb-url-field="custom.textURL_3_33333" data-pb-field="custom.text_3_33333" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Lottery</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/pmn-events/inq/inquirer-events-calendar-20190122.html" class="color-white topic-link">Events</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">People</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=16" data-pb-url-field="custom.textURL_0_22222" data-pb-field="custom.text_0_22222" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Births</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/" data-pb-url-field="custom.textURL_1_22222" data-pb-field="custom.text_1_22222" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Celebrations</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/celebration/philly/celebrations-search.aspx?daterange=99999&announcementtype=2" data-pb-url-field="custom.textURL_2_22222" data-pb-field="custom.text_2_22222" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Engagements</a> </li> <li class=""> <a data-link-type='mega-nav' href="/obituaries/" data-pb-url-field="custom.textURL_3_22222" data-pb-field="custom.text_3_22222" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Obituaries</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://www.legacy.com/obituaries/philly/?" data-pb-url-field="custom.textURL_4_22222" data-pb-field="custom.text_4_22222" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">Death Notices</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/pa/real-estate-for-sale/search" data-pb-url-field="custom.textURL_0_11111" data-pb-field="custom.text_0_11111" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Find a Home</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://jobs.local-jobs.monster.com/search?wt.mc_n=hjnpsearch&ch=PINQ&where=Philadelphia%2C%20PA&rad=50" data-pb-url-field="custom.textURL_1_11111" data-pb-field="custom.text_1_11111" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Job Listings</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_11111" data-pb-field="custom.text_3_11111" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Special Sections</a> </li> <li class=""> <a data-link-type='mega-nav' href="http://marketplace.philly.com/" data-pb-url-field="custom.textURL_4_11111" data-pb-field="custom.text_4_11111" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white topic-link">All Classifieds</a> </li> </ul> </div> <div> <div class="list-header color-accent uppercase spaced spaced-bottom spaced-sm">Get In Touch</div> <ul class="list-unstyled list-unstyled"> <li class=""> <a data-link-type='mega-nav' href="http://inquirersolutions.webflow.io/" data-pb-url-field="custom.textURL_0_44444" data-pb-field="custom.text_0_44444" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white topic-link">Advertise</a> </li> <li class=""> <a data-link-type='mega-nav' href="/contact-us/" data-pb-url-field="custom.textURL_1_44444" data-pb-field="custom.text_1_44444" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white topic-link">Contact Us</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://www.inquirer.com/about/newsroom-staff-beats-list.html" class="color-white topic-link">Newsroom Staff</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://olt.theygsgroup.com/philly/" data-pb-url-field="custom.textURL_2_44444" data-pb-field="custom.text_2_44444" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white topic-link">Permissions</a> </li> <li class=""> <a data-link-type='mega-nav' href="https://store.inquirer.com/collections/reprints" data-pb-url-field="custom.textURL_3_44444" data-pb-field="custom.text_3_44444" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white topic-link">Reprints</a> </li> </ul> </div> </div> </div> <div class="sub-menu flex-3"> <div class="menu sub normal sub-spacer"> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/news/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/">News</a></li> <li><a data-link-type='mega-nav' href="/news/new-jersey/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/news/new-jersey/">New Jersey</a></li> <li><a data-link-type='mega-nav' href="/news/pennsylvania/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/news/pennsylvania/">Pennsylvania</a></li> <li><a data-link-type='mega-nav' href="/politics/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/politics/">Politics</a></li> <li><a data-link-type='mega-nav' href="/news/nation-world/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/news/nation-world/">Nation & World</a></li> <li><a data-link-type='mega-nav' href="/education/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/education/">Education</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/sports/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/sports/">Sports</a></li> <li><a data-link-type='mega-nav' href="/eagles/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/eagles/">Eagles</a></li> <li><a data-link-type='mega-nav' href="/phillies/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/phillies/">Phillies</a></li> <li><a data-link-type='mega-nav' href="/sixers/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/sixers/">Sixers</a></li> <li><a data-link-type='mega-nav' href="/flyers/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/flyers/">Flyers</a></li> <li><a data-link-type='mega-nav' href="/soccer/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/soccer/">Union</a></li> <li><a data-link-type='mega-nav' href="/college-sports/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/college-sports/">College Sports</a></li> <li><a data-link-type='mega-nav' href="/high-school-sports/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/high-school-sports/">Rally High School Sports</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/business/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/">Business</a></li> <li><a data-link-type='mega-nav' href="/jobs/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/jobs/">Jobs</a></li> <li><a data-link-type='mega-nav' href="/economy/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/economy/">Economy</a></li> <li><a data-link-type='mega-nav' href="/business/weed/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/business/weed/">Marijuana</a></li> <li><a data-link-type='mega-nav' href="/business/phillydeals/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/business/phillydeals/">PhillyDeals</a></li> <li><a data-link-type='mega-nav' href="/business/small-business/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/business/small-business/">Small Business</a></li> <li><a data-link-type='mega-nav' href="/business/drugs/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/business/drugs/">Health & Pharma</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/consumer/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/consumer/">Consumer</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/opinion/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/">Opinion</a></li> <li><a data-link-type='mega-nav' href="/columnists/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/columnists/">Columnists</a></li> <li><a data-link-type='mega-nav' href="/opinion/commentary/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/opinion/commentary/">Commentary</a></li> <li><a data-link-type='mega-nav' href="/opinion/editorials/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/opinion/editorials/">Editorials</a></li> <li><a data-link-type='mega-nav' href="/opinion/cartoons/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/opinion/cartoons/">Cartoons</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/entertainment/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/entertainment/">Entertainment</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/things-to-do/">Things To Do</a></li> <li><a data-link-type='mega-nav' href="/arts/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/arts/">Arts & Culture</a></li> <li><a data-link-type='mega-nav' href="/entertainment/movies/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/entertainment/movies/">Movies</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/entertainment/tv/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/entertainment/tv/">TV</a></li> <li><a data-link-type='mega-nav' href="/celebrity/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/celebrity/">Celebrity</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/comics/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/comics/">Comics</a></li> <li><a data-link-type='mega-nav' href="/puzzles/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/puzzles/">Puzzles</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/life/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/life/">Life</a></li> <li><a data-link-type='mega-nav' href="/love/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/love/">Sex & Love</a></li> <li><a data-link-type='mega-nav' href="/family/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/family/">Families</a></li> <li><a data-link-type='mega-nav' href="/fashion/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/fashion/">Style</a></li> <li><a data-link-type='mega-nav' href="https://www.inquirer.com/topic/upside/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="https://www.inquirer.com/topic/upside/">The Upside</a></li> <li><a data-link-type='mega-nav' href="/real-estate/home/" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/real-estate/home/">Home</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/travel/" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/things-to-do/travel/">Travel</a></li> <li><a data-link-type='mega-nav' href="/things-to-do/jersey-shore/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/things-to-do/jersey-shore/">Things To Do at the Shore</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/food/" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/food/">Food</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/health/" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/health/">Health</a></li> </ul> <ul class="list-unstyled"> <li><a data-link-type='mega-nav' href="/real-estate/" class="color-white" data-pb-field="custom.callToActionText_8" data-pb-url-field="custom.callToActionUrl_8" data-pb-field-type="text" data-pb-placeholder="/real-estate/">Real Estate</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <script>if(window.performance){var timeSincePageLoad=Math.round(performance.now());window.PMNdataLayer.push({event:"userTiming",timingCategory:"Navbar",timingVar:"load",timingValue:timeSincePageLoad})};</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fP9H231UTohMHr"> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-6 tablet-6 mobile-6 pb-feature pb-layout-item pb-f-global-type-analytics" id="fLeC1x1UTohMHr"> <script>PMNdataLayer[0].analytics.type="article";</script> </div> <div class="wrapper clearfix col desktop-6 tablet-6 mobile-6 pb-feature pb-layout-item pb-f-global-add-jquery" id="fUFnO51UTohMHr"> <script src="https://code.jquery.com/jquery-3.3.1.min.js"></script> </div> </div> </header> <div id="a1-top-furniture" class="container spaced spaced-top spaced-bottom spaced-sm hidden-mobile"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbJuIM1UTohMHr"> <div id="ad1711-sticky" data-ad-name="onepixel" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1711" class="arcad ad-"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1711","slotName":"phl.sports/eagles","adType":"onepixel","dimensions":"[[1, 1]]","display":"all","bidding":{"amazon":{"enabled":false,"slotSuffix":"-onepixel_article","bidDimensions":""}},"autorefresh":true,"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast","content_type":"story","article_sections":"Sports, Eagles/NFL","position":"onepixel",
"position_type":"onepixel_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0zZ2V5UTohMHr"> <div id="ad393-sticky" data-ad-name="top-leaderboard" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad393" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad393","slotName":"phl.sports/eagles","adType":"top-leaderboard","dimensions":"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[970, 250], [728, 90]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football",
"clavis_auxiliaries":"Brand Safety - Comcast","content_type":"story","article_sections":"Sports, Eagles/NFL","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <hr id="article-hr-top" class="bg-grey-light hidden-mobile"/> <div id="top" class="container flex-grid relative spaced spaced-top spaced-xl"> <div class="col mobile-0 desktop-1 tablet-1 hidden-tablet"></div> <div class="col mobile-12 desktop-10 tablet-11 tablet-landscape-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0opP7LUTohMHr"> <div class="card card-article full-width"> <div class="align-left card-content "> <h1 class="lede bold detail-content">Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane</h1> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="fVv8ph1UTohMHr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline"> <a class="hover-underlined" href="https://www.inquirer.com/author/mclane_jeff/"> <span class="font-bold color-blue">by Jeff McLane</span></a><span class="font-light">,</span> <span class="timestamp font-light"> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-11-18T03:36:00.005Z" data-timestamp-loaded="false" data-keep-date-time="" data-timestamp-caption="Updated:&nbsp;"> Updated:&nbsp;November 17, 2019- 10:36 PM </span> </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0hNG6iUTohMHr"> <div id="ad1886-sticky" data-ad-name="top-leaderboard-mobile" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1886" class="arcad ad-responsive adhesion"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1886","slotName":"phl.sports/eagles","adType":"top-leaderboard-mobile","dimensions":"[[], [], [[320, 50], [300, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-slider_article","bidDimensions":"[[320, 50]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast",
"content_type":"story","article_sections":"Sports, Eagles/NFL","position":"slider","position_type":"slider_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-1 tablet-0"></div> </div> <div class="container flex-grid"> <div class="col mobile-0 desktop-1 tablet-1"></div> <article id="well" class="col mobile-12 desktop-7 tablet-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0T0veyUTohMHr"> <div class="card"> <div class="card-content feed-header card-content-no-top-gutter"> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width img-container "> <img class="full-width" alt="Valid excuses aside, Carson Wentz still came up short in Eagles’ loss to the Patriots | Jeff McLane" src="https://www.inquirer.com/resizer/sOGDhpak596RZDrYrL2l7DW-uNg=/1400x932/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TIAFLKTIVAURLGVQXCUAE37CE.jpg"/> <div data-role="tray" data-tray="lead-art" class="hidden"> <figcaption class="expanded-caption absolute full-width bottom-0 left-0 no-overflow"> <div class="width-75p spaced spaced-top spaced-bottom spaced-left spaced-md color-white"> <div class="font-light spaced spaced-top spaced-sm">Carson Wentz was sacked five times, and it's fair to blame him mostly for at least three of them.</div> </div> </figcaption> </div> <div id="lead-art-caption-button" name="leadArt" class="btn absolute bottom-0 right-0 justify-end container-row caption-btn spaced spaced-right spaced-bottom spaced-md" data-role="open-tray" data-tray="lead-art"> <span id="lead-art-toggle-icon" class="icon-transform expand-button" aria-hidden="true"></span> </div> </div> <figcaption class="border border-bottom small lead relative "> <div class="spaced spaced-top spaced-bottom spaced-xs"> <span class="uppercase font-bold"> DAVID MAIALETTI / Staff Photographer </span> </div> </figcaption> </figure> </div> </div> </div> <div id="fQpZfP1UTohMHr" class="pb-async pb-feature"></div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f06jK0JUTohMHr"> <div class="article-body collection collection-cards article__content article__content_lf" id="article-body"> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> It should be pointed out that Carson Wentz was <a data-link-type="article-body" href="https://www.inquirer.com/eagles/eagles-patriots-week-11-nelson-agholor-fourth-down-play-wide-receivers-20191118.html" target=_blank>without his top wide receiver, his top running back</a>, and was facing one of the NFL’s best passing defenses with a suspect group of outside receivers Sunday.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> But the Eagles quarterback had a first down, trailing 17-10, on the Patriots’ 26-yard line with under a minute and a half left in the game. Despite a long stretch of ineffectiveness, Wentz had driven the offense into game-tying or game-winning territory.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content"> <div class="related-stories-default"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <ul class="inline font-bold spaced spaced-top spaced-sm"> <li class="hover-underlined " data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/eagles/eagles-patriots-lane-johnson-andre-dillard-jason-kelce-nfl-20191118.html">Oh, line: Eagles lose Lane Johnson and then lose the battle in the trench | Bob Ford</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/eagles/eagles-patriots-week-11-nelson-agholor-fourth-down-play-wide-receivers-20191118.html">Eagles needed a playmaker against the Patriots, and they did not have one | David Murphy</a> </li> <li class="hover-underlined spaced spaced-top spaced-sm" data-rc-endpoint="v4"> <a data-link-type="related-stories" class="hover-unchanged-color hover-underlined headline-link" href="/eagles/philadelphia-eagles-patriots-carson-wentz-miles-sanders-dallas-goedert-20191118.html">Eagles-Patriots Up-Down Drill: Carson Wentz didn’t deliver, but cornerbacks excelled</a> </li> </ul> </div> <div class="related-stories-inbody sports hidden"> <div class="recommender-header font-black uppercase">Related stories</div> <hr class="bg-accent spaced spaced-top spaced-xs"/> <div class="inline font-bold"> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/eagles/eagles-patriots-lane-johnson-andre-dillard-jason-kelce-nfl-20191118.html"> <img class="full-width" alt="Eagles’ offensive line loses Lane Johnson, then battle in the trench to Patriots | Bob Ford" src="https://www.inquirer.com/resizer/4aL328QKHyYUY_6qcSVKOnngaeE=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/FSSP5JVPAZGP7NVBZK6XCYODPA.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/eagles/eagles-patriots-lane-johnson-andre-dillard-jason-kelce-nfl-20191118.html" data-pb-field="content.headlines.web" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Oh, line: Eagles lose Lane Johnson and then lose the battle in the trench | Bob Ford</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/ford_bob/"><span><span class="author-name">by Bob Ford</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/eagles/eagles-patriots-week-11-nelson-agholor-fourth-down-play-wide-receivers-20191118.html"> <img class="full-width" alt="Eagles needed a playmaker against the Patriots, and they did not have one | David Murphy" src="https://www.inquirer.com/resizer/wrR-KXNr6rijDapY2KyYv7Nhzh0=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/4MUIR2AGTVD4ZNFZE2QNRV5GPE.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/eagles/eagles-patriots-week-11-nelson-agholor-fourth-down-play-wide-receivers-20191118.html" data-pb-field="content.headlines.basic" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Eagles needed a playmaker against the Patriots, and they did not have one | David Murphy</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/murphy_david/"><span><span class="author-name">by David Murphy</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> <div class="card "> <div class="card-content align-items-start container-row justify-space-between related-stories "> <div class="full-width spaced card-media text-image-left text-image-small spaced-right spaced-sm flex"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-utilities-lead-art" id=""> <figure class="card-content card-content-no-top-gutter card-content-no-gutter "> <div class="full-width relative card-media full-width aspect-ratio-3x2"> <a data-link-type="related-stories" href="/eagles/philadelphia-eagles-patriots-carson-wentz-miles-sanders-dallas-goedert-20191118.html"> <img class="full-width" alt="Eagles-Patriots Up-Down Drill: Carson Wentz didn’t deliver, but cornerbacks excelled" src="https://www.inquirer.com/resizer/JACXXJMO1prso0CQ5kC3wLsi0RQ=/600x400/smart/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/3TCXTCXMEBG5BEW2XUA3NLLPGU.jpg"/> </a> </div> </figure> </div> </div> <div class="text-container full-width container-column flex-2"> <h4 class="spaced spaced-sm spaced-bottom font-bold align-left"><a data-link-type="related-stories" class="hover-unchanged-color headline-link" href="/eagles/philadelphia-eagles-patriots-carson-wentz-miles-sanders-dallas-goedert-20191118.html" data-pb-field="content.headlines.basic" data-pb-field-type="text" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Eagles-Patriots Up-Down Drill: Carson Wentz didn’t deliver, but cornerbacks excelled</a></h4> <div class="byline-timestamp-container container-row align-items-center full-height"> <div class="byline-wrapper container-row"> <div class="card-byline font-semi-bold "> <span class="spaced spaced-right spaced-xs"> <a class="hover-underlined" href="https://www.inquirer.com/author/mclane_jeff/"><span><span class="author-name">by Jeff McLane</span></span></a> </span> </div> </div> </div> </div> </div> <hr class=" bg-grey-light side-margins"> </div> </div> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> It was money time. And Wentz had the opportunity to deliver a signature moment in his young career.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> But the $100 million man came up small. There just isn’t any way else to put it. Wentz threw four incomplete passes – three of which he could partially be blamed for – and the <a data-link-type="article-body" href="https://www.inquirer.com/eagles/philadelphia-eagles-lose-new-england-patriots-week-11-carson-wentz-20191118.html" target=_blank>Eagles succumbed to New England, 17-10</a>, Sunday at Lincoln Financial Field.</p> <div id="ad1641-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1641" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1641","slotName":"phl.sports/eagles","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_21_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast",
"content_type":"story","article_sections":"Sports, Eagles/NFL","position":"mrec_21","position_type":"mrec_21_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “Just missed a couple. Just miscues,” Wentz said. “They made some plays, too, and hats off to them. They had a really good game plan, especially late there. But that’s frustrating especially the way we were able to move the ball and get down there.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Wentz, to his credit, was hard on himself after the game. He never pointed fingers or harped on the absences of receiver Alshon Jeffery, running back Jordan Howard, and tackle Lane Johnson after he left with a concussion.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/newsLetterCss/46cd92c168.css?v=121" rel="stylesheet"/> <style type="text/css">#right-rail .newsletter-card,.newsletter-card.hidden-desktop{display:none}</style> <div class="card newsletter-card default spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Early Birds Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Eagles news in your inbox year-round </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="980c5b31dc47d89141aae4d33c9d0dec" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Early Birds Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> He could have noted that the receivers he was left with were substandard. That Jordan Matthews was only signed off the street a week ago, that rookie J.J. Arcega-Whiteside is still a work in progress, and that Nelson Agholor has become a shell of his 2017 self.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Wentz could have focused his attention on his Hall of Fame counterpart and that Tom Brady, <a data-link-type="article-body" href="https://www.inquirer.com/eagles/eagles-patriots-week-11-takeaways-carson-wentz-tom-brady-nelson-agholor-20191118.html" target=_blank><i>even Tom Brady</i>, was lackluster on a chilly, windy, defensive-minded contest</a>.</p> <div id="ad1358-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1358" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1358","slotName":"phl.sports/eagles","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_22_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast",
"content_type":"story","article_sections":"Sports, Eagles/NFL","position":"mrec_22","position_type":"mrec_22_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> But he didn’t. That’s all part of the franchise quarterback job. Wentz has that trait in spades. And he has the temperament to rebound from a subpar performance. But he doesn’t quite have the clutch part down yet.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> That may be harsh considering all the aforementioned qualifiers. But that’s the lens you must be viewed through when you’re paid to be elite. Sometimes you just have to be expected to strap the team on your back and lead.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> And it’s not as if Wentz had to do anything special, at least on his first three throws after moving the Eagles – set up by a leaping Agholor 19-yard snag on third-and-10 – to the New England 26. But on first down he overthrew his favorite target, tight end Zach Ertz.</p> </div> </div> <div data-type="interstitial_link" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-interstitial"> <p> <i><b>&raquo; READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/eagles/philadelphia-eagles-patriots-grades-carson-wentz-tom-brady-20191118.html">Grading the Eagles’ performance in their Week 11 loss to the Patriots | Paul Domowitch</a></b></i> </p> </div> <div id="ad583-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad583" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad583","slotName":"phl.sports/eagles","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_23_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast",
"content_type":"story","article_sections":"Sports, Eagles/NFL","position":"mrec_23","position_type":"mrec_23_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script></div> </div> <div data-type="interstitial_link" class="card paragraph-spacing collection-item card-embedded-content"> <div class="card-content "> <div class="element element-interstitial"> <p> <i><b>&raquo; READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/eagles/philadelphia-eagles-new-england-patriots-miles-sanders-doug-pederson-run-20191118.html">Eagles running game disappears in Week 11 loss to New England Patriots</a></b></i> </p> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> On second down, Wentz had plenty of time in the pocket, but with no one open he checked down to Agholor. The throw was also high and incomplete. Could he have extended the play or scrambled? Perhaps. But he had two more chances.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> On third down, Ertz ran a hook route just short of the marker. He was open, but Wentz’s pass sailed wide. Ertz had caught 8 of his first 8 targets, but on the two passes that mattered most, Wentz inexplicably missed him.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “Those two to Ertz we both definitely want to have back,” Wentz said. “We weren’t on the same page a little bit. One I definitely missed. I got to be better.”</p> </div> </div> <div data-type="image" class="card paragraph-spacing card-captioned collection-item card-embedded-content"> <div class="card-content "> <div id="NURIN5PA2VCV3AGO7WNJHJNJT4" class=""> <input value="2400" type="hidden"> <figure class=" "> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Eagles quarterback Carson Wentz gets sacked late in the second quarter by New England Patriots middle linebacker Kyle Van Noy." data-src="https://www.inquirer.com/resizer/8CGkR285kjSP93TGGMJSfZQ5hE0=/1400x0/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/NURIN5PA2VCV3AGO7WNJHJNJT4.jpg" src="https://www.inquirer.com/resizer/FSQ7F5SeO-4bhwXEqenhLhypUyk=/0x10/center/middle/arc-anglerfish-arc2-prod-pmn.s3.amazonaws.com/public/NURIN5PA2VCV3AGO7WNJHJNJT4.jpg"/> </div> <figcaption class="border border-bottom spaced spaced-top spaced-sm "> <div class="spaced spaced-bottom spaced-sm"> <span class="uppercase font-bold"> YONG KIM / Staff Photographer </span> <div class=""> Eagles quarterback Carson Wentz gets sacked late in the second quarter by New England Patriots middle linebacker Kyle Van Noy. </div> </div> </figcaption> </figure> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Said Ertz: “Just a little miscommunication. We got to be better. I got to better, got to probably be more definitive for him. We never really miss like that, especially two plays in a row.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> On fourth down, the Patriots sent a zero blitz and Wentz had no other choice put to throw the ball up for grabs. He somehow hit Agholor in the hands in the back of the end zone. It would have been a stupendous grab, but Patriots cornerback J.C. Jackson hit the receiver and the ball dropped to the turf.</p> <div id="ad1737-sticky" data-ad-name="cube" class="arc-ad-wrapper container-column spaced spaced-top spaced-lg righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1737" class="arcad ad-300x250"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1737","slotName":"phl.sports/eagles","adType":"cube","dimensions":"[[300, 250], [300, 250], [300, 250]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_24_article","bidDimensions":"[[300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast",
"content_type":"story","article_sections":"Sports, Eagles/NFL","position":"mrec_24","position_type":"mrec_24_article"}},{lazyLoad:true})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script></div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “They brought Cover Zero and I just tried to give him a chance,” Wentz said. “We just missed it.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> Wentz made several great throws. He somehow, at the start of the drive, stayed upright in the end zone after nearly falling before collecting himself and hitting Arcega-Whiteside for a 29-yard pass. And there were others.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> But there were just as many plays he’d rather have back. He completed only 50 percent of his throws (20 of 40) for 5.4 yards per attempt. He was sacked five times, three of which could be pinned on the quarterback, the last a fumble that resulted in three Patriots points.</p> </div> </div> <div data-type="gallery" class="card paragraph-spacing card-captioned collection-item card-embedded-content"> <div class="card-content "> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-gallery" id=""> <script>(function(helpers){window.helpers.initalizeAd({"id":"gallery-ad-162552","slotName":"phl.gallery","adType":"gallery-leaf","dimensions":"[[[300, 250], [300, 300], [400, 400], [450, 300], [675, 450], [800, 600], [1200, 900]], [[300, 250], [300, 300], [400, 400]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_gallery"}},"sizemap":{"breakpoints":"[[1000, 0], [0, 0]]","refresh":true},"targeting":{"position":"mrec","position_type":"mrec_gallery"}})})(window.helpers);</script> <div id="pb-139897"></div> <script id="react-139897">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</script> </div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “I got to get rid of the ball,” Wentz said. “They had some good coverages, but I got to get rid of the ball and get better with that.”</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> The Patriots not only had good coverages, they had good players. Cornerback Stephon Gilmore and safety Devin McCourty are as good as they come. But Eagles receivers couldn’t get enough separation and combined caught only 6 of 17 targets for 75 yards. Wentz didn’t complete a pass over 20 yards until he hit Ertz for 25 yards midway through the fourth.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “They were good players, but we were getting open, too,” Arcega-Whiteside said.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> But the lack of explosive plays has hamstrung the Eagles, and after ten games, it would be a stretch to expect the current cast to suddenly provide that threat. It could be argued that general manager Howie Roseman didn’t do enough before the trade deadline, especially considering DeSean Jackson’s injury, but upgrading Wentz’s weapons is a next offseason issue.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> “It’s tough, especially against a good defense,” Wentz said about sustaining drives without chunk plays. “We have to keep being creative and find ways to do that. But at the same time, it seems our recipe is to grind it out, ball control.”</p> <div class="div-ad-csponsor-nativo-moap"></div> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item "> <div class="card-content "> <p> The Eagles have adopted that persona, in part, because they just don’t have the aerial threats. But the 26-year-old Wentz should, when needed, be able to compensate for those deficiencies. He should be expected, at times, to come through when the game is on the line, no matter the opponent.</p> </div> </div> <div data-type="text" class="card paragraph-spacing collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content "> <p> It isn’t too much to ask.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f31QMb2UTohMHr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0IY0OTUTohMHr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-hearken" id="f0BAu4EUTohMHr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-author" id="f63r9G1UTohMHr"> <div class="card"> <div class="card-content card-content-half-vertical"> <div class="byline spread container-column"> <div class="container-row author-container"> <a class="hover-underlined" href="https://www.inquirer.com/author/mclane_jeff/"> <div class="author-img-container"> <img class="img-author img-signoff" src="https://www.inquirer.com/resizer/wTHqDmgmGddMaAj50dqEQNPv15g=/120x120/center/middle/s3.amazonaws.com/arc-authors/pmn/ad16f3e1-fce7-4c7d-b7eb-d86b870c6cb0.png" alt="by Jeff McLane"/> </div> </a> <div class="container-column justify-center author-text-group"> <div class="author-timestamp "> <div id="timestamp-published" class="timestamp "> <span class="spaced spaced-bottom spaced-sm timestamp-recent hidden color-gray-dark" data-timestamp="2019-11-18T03:36:00.648Z" data-timestamp-loaded="false" data-keep-date-time="true" data-timestamp-caption="Posted:&nbsp;"> Posted:&nbsp;November 17, 2019 - 10:36 PM </span> </div> </div> <div class="author-text "> <a class="hover-underlined" href="https://www.inquirer.com/author/mclane_jeff/"> <span class="font-bold color-blue">Jeff McLane</span> </a> <span class="author-divider-bars">|</span> <a class="font-bold color-blue" href="https://twitter.com/Jeff_McLane">@Jeff_McLane</a> <span class="author-divider-bars">|</span> <a href="mailto:jmclane@inquirer.com" class="color-blue font-bold">jmclane@inquirer.com</a> </div> </div> </div> <div class="border border-bottom border-author hidden-tablet hidden-mobile border-author-signoff "></div> </div> <div class="hidden-tablet hidden-desktop border border-bottom spaced spaced-top spaced-md"></div> <div id="share-bar-inline" class="full-width hidden-tablet-up"> <div class="viafoura"> <div class="vf-widget" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html"> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0go648UTohMHr"> <div class=""> <div class="spaced spaced-top spaced-xl"></div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="fXd43L1UTohMHr"> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/newsLetterCss/46cd92c168.css?v=121" rel="stylesheet"/> <div class="card newsletter-card default hidden-desktop spaced spaced-bottom spaced-top spaced-md"> <div class="card-content"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Early Birds Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Eagles news in your inbox year-round </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="980c5b31dc47d89141aae4d33c9d0dec" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Early Birds Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="f05lKN6UTohMHr"> <div subscriptions-action subscriptions-display="NOT data.isSubscriber" class="subscribe-widget card-side-margins spaced spaced-bottom spaced-md hidden-desktop only-mobile bg-grey-light"> <div class="container-column justify-center align-items-center height-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.inquirer.com/nevermissastory?int_promo=website" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div id="f0iWw88UTohMHr" class="pb-async pb-feature"></div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-list-we-recommend" id="frYk4Z1UTohMHr"> <div class="card we-recommend sports eagles"> <div class="card-content recommender-content"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"/> <div class="container-column tablet-row"> <div class="flex container-column col mobile-12 desktop-6 tablet-6 recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/philadelphia-eagles-patriots-defense-trick-play-malcolm-jenkins-tom-brady-no-touchdowns-20191118.html">But for one trick play, the Eagles’ defense played well in loss to Patriots</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/domowitch_paul/"><span><span class="author-name">Paul Domowitch</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/eagles-patriots-week-11-nelson-agholor-fourth-down-play-wide-receivers-20191118.html">Eagles needed a playmaker against the Patriots, and they did not have one | David Murphy</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/murphy_david/"><span><span class="author-name">David Murphy</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/philadelphia-eagles-patriots-grades-carson-wentz-tom-brady-20191118.html">Grading the Eagles’ performance in their Week 11 loss to the Patriots | Paul Domowitch</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/domowitch_paul/"><span><span class="author-name">Paul Domowitch</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> <div class="visible-tablet-up spaced spaced-left spaced-lg"></div> <div class="flex container-column col mobile-12 desktop-6 tablet-6 spaced recommender-col"> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/eagles-patriots-lane-johnson-andre-dillard-jason-kelce-nfl-20191118.html">Oh, line: Eagles lose Lane Johnson and then lose the battle in the trench | Bob Ford</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/ford_bob/"><span><span class="author-name">Bob Ford</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/philadelphia-eagles-new-england-patriots-miles-sanders-doug-pederson-run-20191118.html">Eagles running game disappears in Week 11 loss to New England Patriots</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/smith_ej/"><span><span class="author-name">EJ Smith</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> <div class="container-column col mobile-12 desktop-6 tablet-6"> <div class="font-bold spaced spaced-bottom spaced-top spaced-xs"> <a data-link-type="we-recommend" class="hover-underlined headline-link hover-unchanged-color" href="/eagles/eagles-patriots-week-11-takeaways-carson-wentz-tom-brady-nelson-agholor-20191118.html">Eagles-Patriots: Carson Wentz was better than Tom Brady. Doesn’t mean he was very good, and four other takeaways | David Murphy</a> </div> <div class="flex-no-ie container-column justify-space-between color-grey-medium font-semi-bold card-byline"> <div class="flex-no-ie"> <div class="card-byline font-semi-bold "> <span class=""> <a class="hover-underlined" href="https://www.inquirer.com/author/murphy_david/"><span><span class="author-name">David Murphy</span></span></a> </span> </div> </div> <div class="divider-container"> <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm"/> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0FmZvuUTohMHr"> <div class="OUTBRAIN hidden-tablet-up " data-src="https://www.inquirer.com/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html" data-widget-id="MB_2" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0djw23UTohMHr"> <div class=""> <style type="text/css">.viafoura .vf-comments:not(.vf-is-logged-in) .vf-tray-trigger{display:none}</style> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-recommend" id="fI44Ff1UTohMHr"> <div id="recommendations-marker"></div> <div data-type="recommendation" class="card collection-item"> <div class="card-content card-content-hide-bottom-gutter clavis-recommender sports eagles hidden"> <div class="recommendations clavis"> <div class="recommender-header font-black xl spaced spaced-top spaced-lg padded padded-sm padded-bottom">We Recommend</div> <hr class="bg-accent spaced spaced-bottom spaced-sm"> <ul class="list-unstyled"> <script data-template-id="recommendation" type="text/template">
            <a data-link-type="we-recommend" target="_top" class="headline recommender-clavis-link font-bold" href="{{url}}" onclick="redirectPageTo('{{url}}')">
              <li class="recommendation-item">{{headline}}</li>
            </a>
            <div class="card-byline padded padded-top padded-sm font-semi-bold ">
              <a data-link-type="we-recommend" target="_top" class="hover-underlined" onclick="redirectPageTo(`{{creditsUrl}}`)">
                <span class="">
                  <span class="author-name">{{author}}{{credits}}</span>
                </span>
              </a>
            </div>
            <div class="divider-container">
              <hr class="bg-grey-light spaced spaced-top spaced-bottom spaced-sm">
            </div>
          </script> </ul> </div> </div> </div> <script>(function(){window.clavis_recommend={count:"6",content:"LL5QXZSC7NEOXDWVU43OQVNHZQ",element:".recommendations",scrollMarker:"#recommendations-marker",endpoint:"https://recommendations.pmn.arcpublishing.com/hybrid/hybrid-filter/",whenToRun:"always",clientName:"recommend-arc",imageMaxWidth:150,includeFields:["credits.by"]}})();</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-nucleus-ads" id="f0mONr9UTohMHr"> <div id="action_button_container"></div> <script>function pmnPoll(fn,callback,errback,timeout,interval){var endTime=Number(new Date)+(timeout||2E3);interval=interval||100;(function p(){if(fn())callback();else if(Number(new Date)<endTime)setTimeout(p,interval);else errback(new Error("timed out for "+fn+": "+arguments))})()}
pmnPoll(function checkLoad(){return document.getElementById("action_button_container").offsetHeight>0},function didLoad(){var nucleusAdUnit=document.getElementById("action_button_container");var sponsoredContentLabel=document.createElement("div");sponsoredContentLabel.innerHTML='\x3cdiv style\x3d"margin: 0 auto; max-width: 620px; font-size: 14px;" class\x3d"uppercase color-blue card-header padded padded-bottom padded-sm spaced spaced-bottom spaced-md font-semi-bold"\x3eSponsored Content\x3c/div\x3e';
var theFirstChild=nucleusAdUnit.firstChild;nucleusAdUnit.insertBefore(sponsoredContentLabel,theFirstChild);nucleusAdUnit.classList.add("sponsoredContent");nucleusAdUnit.style.padding="30px";nucleusAdUnit.style.backgroundColor="#eee"},function noLoad(){var nucleusAdUnit=document.getElementById("action_button_container");nucleusAdUnit.parentNode.removeChild(nucleusAdUnit)},1E4,200);</script> </div> <div class="pb-container"> </div> </article> <div id="right-rail" class="hidden-mobile col desktop-4 tablet-11 container-column"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fqKSLP1UTohMHr"> <div id="ad1275-sticky" data-ad-name="rightrail1" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1275" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1275","slotName":"phl.sports/eagles","adType":"rightrail1","dimensions":"[[[300, 600], [300, 300], [300, 250]], [[300, 300], [300, 250]], []]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-mrec_article","bidDimensions":"[[300, 600], [300, 250]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [500, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719",
"clavis_topics":"Football","clavis_auxiliaries":"Brand Safety - Comcast","content_type":"story","article_sections":"Sports, Eagles/NFL","position":"mrec","position_type":"mrec_article"}})})(window.helpers);</script> </div> </div> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad1275_sticky=new window.services.StickyService("ad1275-sticky",150,0,{stickToParent:false,parentSelector:""})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-newsletter-sign-up-default" id="fHi4mi2UTohMHr"> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/newsLetterCss/46cd92c168.css?v=121" rel="stylesheet"/> <div class="card newsletter-card default spaced spaced-bottom spaced-top spaced-md"> <div class="border border-bottom border-bold"> <div class="recommender-header font-black uppercase spaced spaced-xs spaced-bottom"> Early Birds Newsletter </div> </div> <p class="promo-text spaced spaced-xs spaced-top spaced-bottom"> Eagles news in your inbox year-round </p> <form id="js-cm-form" class="js-cm-form" action="https://api.philly.com/newsletter/subscribe" method="post"> <div class="container-row"> <input id="fieldEmail" placeholder="your@email.com" class="js-cm-email-input color-grey-ultra-dark flex3" type="email" required/> <input id="fieldListId" type="hidden" value="980c5b31dc47d89141aae4d33c9d0dec" required/> <input class="fieldSource" type="hidden" value="dataLayer unavailable"/> <button id="signup-button" class="btn js-cm-submit-button spaced spaced-sm spaced-left flex font-bold" type="submit">Sign Up</button> <span id="signup-list-name" class="list-name hidden">Early Birds Newsletter</span> </div> </form> <p id="js-cm-form-message" class="promo-text spaced spaced-xs spaced-top spaced-bottom"></p> </div> <script>if(PMNdataLayer&&PMNdataLayer[0]&&PMNdataLayer[0].analytics){var type,title,subSubSection;type=PMNdataLayer[0].analytics.type&&PMNdataLayer[0].analytics.type.toLowerCase();title=PMNdataLayer[0].analytics.title;if(type==="article")title="article";subSubSection=PMNdataLayer[0].analytics["Sub-Sub Section"]||"null";var sourcesArr=document.getElementsByClassName("fieldSource");Array.prototype.forEach.call(sourcesArr,function(el){el.value=type+"_"+subSubSection+"_"+title})};</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fmxIsb2UTohMHr"> <div class=""> <div class="spaced spaced-top spaced-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-subscribe-call-to-action" id="f04W8gfUTohMHr"> <div subscriptions-action subscriptions-display="NOT data.isSubscriber" class="subscribe-widget hidden-tablet hidden-mobile bg-grey-light"> <div class="container-column justify-center align-items-center height-120"> <div class="cta xl font-light">Never Miss a Story</div> <a role="button" class="btn bg-accent subscribe-btn color-white font-bold no-border spaced spaced-top spaced-sm container-column align-items-center justify-center subscribe-btn md" href="https://checkout.inquirer.com/nevermissastory?int_promo=website" data-link-type="subscribe-article" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="https://checkout.philly.com/defaultstatic"> Subscribe </a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f1lW4E1UTohMHr"> <div class=""> <div class="spaced spaced-top spaced-lg pad pad-top pad-lg"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fJmEBM1UTohMHr"> <div class="OUTBRAIN hidden-mobile hidden-tablet" data-src="https://www.inquirer.com/eagles/carson-wentz-eagles-loss-patriots-week-11-20191118.html" data-widget-id="SB_4" data-ob-template="Philly.com"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0T8ILLUTohMHr"> <script>if(window.scrollUser===false)document.addEventListener("DOMContentLoaded",function(){var ad489_sticky=new window.services.StickyService("ad489-sticky",150,0,{stickToParent:true,parentSelector:"#right-rail"})});</script> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="pb-container"> </div> </div> <div class="col mobile-0 desktop-0 tablet-0"></div> </div> <hr class="hidden-mobile bg-grey-light spaced spaced-bottom spaced-top spaced-lg"/> <section id="bottom" class="spaced spaced-top spaced-lg"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f05Sq2KUTohMHr"> <div id="ad1146-sticky" data-ad-name="footerad" class="arc-ad-wrapper container-column righ-rail-ad-desktop "> <div class="container-row justify-center"> <div id="ad1146" class="arcad ad-responsive"></div> <script>(function(helpers){if(window.scrollUser===false)window.helpers.initalizeAd({"id":"ad1146","slotName":"phl.sports/eagles","adType":"footerad","dimensions":"[[[970, 90], [728, 90]], [[728, 90]], [[300, 50], [320, 50]]]","display":"all","bidding":{"amazon":{"enabled":true,"slotSuffix":"-leader_btf_article","bidDimensions":"[[728, 90], [320, 50]]"}},"autorefresh":true,"sizemap":{"breakpoints":"[[1000, 0], [730, 0], [0, 0]]","refresh":false},"targeting":{"day_of_week":"7","hour":"23","date":"111719","clavis_topics":"Football",
"clavis_auxiliaries":"Brand Safety - Comcast","content_type":"story","article_sections":"Sports, Eagles/NFL","position":"leader_btf","position_type":"leader_btf_article"}})})(window.helpers);</script> </div> </div> <script>
  var pmnAdTargeting = {
    "day_of_week": "7",
    "hour": "23",
    "date": "111719",
    
    "clavis_topics": "Football",
    
    
    "clavis_auxiliaries": "Brand Safety - Comcast",
    
    
    "content_type": "story",
    
    
    
    "article_sections": "Sports, Eagles/NFL",
    
  }
</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fVKdcj2UTohMHr"> <footer class="card container-column align-items-stretch relative color-white"> <div class="flex no-padding"> <div class="footer-social-container"> <div class="footer-container container-row align-items-center"> <div class="padded padded-top padded-bottom padded-sm flex-4 hidden-tablet hidden-mobile"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <div class="footer-share-bar-container flex container-row mobile-column justify-center"> <div class="full-width spaced spaced-sm spaced-bottom spaced-top"> <div class="container-row justify-space-evenly align-items-center spaced spaced-sm spaced-top spaced-bottom hide-last-child"> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://twitter.com/phillyinquirer" target="_blank"> <i class="fa fa-twitter spaced"></i> <span class="uppercase">twitter</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.facebook.com/philadelphiainquirer/" target="_blank"> <i class="fa fa-facebook spaced"></i> <span class="uppercase">facebook</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> <a class="btn follow-btn font-bold follow-btn-sm follow-btn-dark no-wrap no-overflow text-overflow-ellipsis" href="https://www.instagram.com/phillyinquirer" target="_blank"> <i class="fa fa-instagram spaced"></i> <span class="uppercase">instagram</span> </a> <span class="vertical-divider vertical-divider-dark spaced hideable-element"></span> </div> </div> </div> </div> </div> <div class="footer-grid-container"> <div class="footer-inner-grid-container"> <div class="footer-links justify-center"> <div class="footer-container footer-links-inner" tabindex="0"> <div class="container-column hidden-desktop"> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">News & Info</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">About Us</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://nie.inquirer.com/index.html" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/pmn-events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Marketplace</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="links-headline uppercase spaced spaced-bottom spaced-top spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-row wrap spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class="color-white spaced spaced-right spaced-left spaced-sm">/</li><li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> <div class="container-row hidden-mobile hidden-tablet"> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">News & Info</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/news/" data-pb-url-field="custom.textURL_0_1111" data-pb-field="custom.text_0_1111" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">News</a> </li> <li class=""> <a href="/sports/" data-pb-url-field="custom.textURL_1_1111" data-pb-field="custom.text_1_1111" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Sports</a> </li> <li class=""> <a href="/entertainment/" data-pb-url-field="custom.textURL_2_1111" data-pb-field="custom.text_2_1111" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Entertainment</a> </li> <li class=""> <a href="/business/" data-pb-url-field="custom.textURL_3_1111" data-pb-field="custom.text_3_1111" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Business</a> </li> <li class=""> <a href="/health/" data-pb-url-field="custom.textURL_4_1111" data-pb-field="custom.text_4_1111" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Health</a> </li> <li class=""> <a href="/food/" data-pb-url-field="custom.textURL_5_1111" data-pb-field="custom.text_5_1111" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Food</a> </li> <li class=""> <a href="/life/" data-pb-url-field="custom.textURL_6_1111" data-pb-field="custom.text_6_1111" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Life</a> </li> <li class=""> <a href="/opinion/" data-pb-url-field="custom.textURL_7_1111" data-pb-field="custom.text_7_1111" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Opinion</a> </li> <li class=""> <a href="/archives/" data-pb-url-field="custom.textURL_8_1111" data-pb-field="custom.text_8_1111" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Archives</a> </li> <li class=""> <a href="/special-reports/" data-pb-url-field="custom.textURL_9_1111" data-pb-field="custom.text_9_1111" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Special Reports</a> </li> </ul> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Marketplace</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://store.inquirer.com/" data-pb-url-field="custom.textURL_0_2222" data-pb-field="custom.text_0_2222" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer Store</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/philadelphia/real-estate-for-sale/search" data-pb-url-field="custom.textURL_1_2222" data-pb-field="custom.text_1_2222" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Find a Home</a> </li> <li class=""> <a href="https://jobs.local-jobs.monster.com/search?q=ch=pinq/" data-pb-url-field="custom.textURL_2_2222" data-pb-field="custom.text_2_2222" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Job Listings</a> </li> <li class=""> <a href="http://specialsections.philly.com/philly-inquirer/special-sections" data-pb-url-field="custom.textURL_3_2222" data-pb-field="custom.text_3_2222" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Special Sections</a> </li> <li class=""> <a href="http://marketplace.inquirer.com/" data-pb-url-field="custom.textURL_4_2222" data-pb-field="custom.text_4_2222" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">All Classifieds</a> </li> </ul> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">Mobile Apps</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id577251728?pt=549215&ct=Philly.com%20Footer&mt=8" data-pb-url-field="custom.textURL_0_3333" data-pb-field="custom.text_0_3333" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">Inquirer News</a> </li> <li class=""> <a href="https://itunes.apple.com/app/apple-store/id970040558?pt=549215&ct=philly.com%20footer&mt=8" data-pb-url-field="custom.textURL_1_3333" data-pb-field="custom.text_1_3333" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Philly Sports Now</a> </li> </ul> </div> </div> <div class="container-column flex spaced spaced-right spaced-xl"> <div class="links-headline uppercase spaced spaced-bottom spaced-sm">About Us</div> <ul class="list-unstyled container-column spaced spaced-bottom spaced-md list-unstyled"> <li class=""> <a href="/about/" data-pb-url-field="custom.textURL_0_4444" data-pb-field="custom.text_0_4444" data-pb-field-type="text" data-pb-placeholder="Link #1"data-link-type='footer' class="color-white footer-link">About The Philadelphia Inquirer</a> </li> <li class=""> <a href="http://inquirersolutions.com" data-pb-url-field="custom.textURL_1_4444" data-pb-field="custom.text_1_4444" data-pb-field-type="text" data-pb-placeholder="Link #2"data-link-type='footer' class="color-white footer-link">Advertise</a> </li> <li class=""> <a href="/contact-us/" data-pb-url-field="custom.textURL_2_4444" data-pb-field="custom.text_2_4444" data-pb-field-type="text" data-pb-placeholder="Link #3"data-link-type='footer' class="color-white footer-link">Contact Us</a> </li> <li class=""> <a href="https://www.inquirer.com/pars/" data-pb-url-field="custom.textURL_3_4444" data-pb-field="custom.text_3_4444" data-pb-field-type="text" data-pb-placeholder="Link #4"data-link-type='footer' class="color-white footer-link">Licensing & Permissions</a> </li> <li class=""> <a href="https://store.inquirer.com/collections/custom/products/custom-photo-reprint?utm_source=philly.com&utm_campaign=mktg_photoreprintsfooter&utm_medium=referral&utm_content=&utm_term=&int_promo=inquirer.com" data-pb-url-field="custom.textURL_4_4444" data-pb-field="custom.text_4_4444" data-pb-field-type="text" data-pb-placeholder="Link #5"data-link-type='footer' class="color-white footer-link">Photo Reprints</a> </li> <li class=""> <a href="https://nie.inquirer.com/index.html" data-pb-url-field="custom.textURL_5_4444" data-pb-field="custom.text_5_4444" data-pb-field-type="text" data-pb-placeholder="Link #6"data-link-type='footer' class="color-white footer-link">Newspapers in Education</a> </li> <li class=""> <a href="/careers/" data-pb-url-field="custom.textURL_6_4444" data-pb-field="custom.text_6_4444" data-pb-field-type="text" data-pb-placeholder="Link #7"data-link-type='footer' class="color-white footer-link">Jobs & Internships</a> </li> <li class=""> <a href="/pmn-events/" data-pb-url-field="custom.textURL_7_4444" data-pb-field="custom.text_7_4444" data-pb-field-type="text" data-pb-placeholder="Link #8"data-link-type='footer' class="color-white footer-link">Inquirer Events</a> </li> <li class=""> <a href="/acel_moore/" data-pb-url-field="custom.textURL_8_4444" data-pb-field="custom.text_8_4444" data-pb-field-type="text" data-pb-placeholder="Link #9"data-link-type='footer' class="color-white footer-link">Acel Moore Workshops</a> </li> <li class=""> <a href="/about/newsroom-staff-beats-list.html" data-pb-url-field="custom.textURL_9_4444" data-pb-field="custom.text_9_4444" data-pb-field-type="text" data-pb-placeholder="Link #10"data-link-type='footer' class="color-white footer-link">Newsroom Staff</a> </li> </ul> </div> <div class="hidden-mobile container-row justify-space-between align-items-start flex-2 list-unstyled spaced spaced-left spaced-xl"> <div class="inquirer container-column card card-content card-content-no-top-gutter card-content-no-gutter spaced spaced-lg spaced-right"> <div class="branding relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/PqGKkonGqM0Rq1QDvR9N37aviqU=/150x150/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20191117-23" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link inquirer-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news container-column card card-content card-content-no-top-gutter card-content-no-gutter"> <div class="branding relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient"></div> <img src="https://www.inquirer.com/resizer/VzUUsAS-lFqAbingGXW9Su0LWVI=/150x150/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20191117-23" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-digital-edition hidden"><li class="color-white footer-link">Digital Edition</li></a> <a data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscribe "><li class="color-white footer-link">Subscribe</li></a> <a data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="" class="color-white footer-link daily-subscriber-services hidden"><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> <div class="partners hidden-desktop"> <div class="container-row justify-space-evenly align-items-start list-unstyled spaced spaced-bottom spaced-top spaced-xl"> <div class="inquirer card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-right"> <div class="relative card-media"> <a href="#" class="inquirer-img-link" id="inquirerspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/922Bsdsv-M7Re6Ufz-SCUYDHako=/500x500/left/top/media.inquirer.com/storage/inquirer/covers/inqFrontPage.jpg%3Fd=20191117-23" class="full-width" itemprop="image" alt="Subscribe to The Inquirer"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Inquirer</div> <a class="inquirer-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaInquirer/Default.aspx" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_0" data-pb-url-field="custom.inquirerPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="inquirer-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_inquirer_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_1" data-pb-url-field="custom.inquirerPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="inquirer-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.inquirerPartnerLinkText_2" data-pb-url-field="custom.inquirerPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> <div class="daily-news card card-content card-content-no-top-gutter card-content-no-gutter flex spaced spaced-lg spaced-left"> <div class="relative card-media"> <a href="#" class="daily-img-link" id="dailyspaper"> <div class="img-gradient full-width"></div> <img src="https://www.inquirer.com/resizer/Vj8ckHNmSie6g2BH13K7DE3TSvQ=/500x500/left/top/media.inquirer.com/storage/dailynews/covers/front.jpg%3Fd=20191117-23" class="full-width" itemprop="image" alt="Subscribe to Daily News"/> </a> </div> <ul class="partner-links container-column list-unstyled"> <div class="partner-title color-white uppercase spaced spaced-bottom spaced-top spaced-sm">The Daily News</div> <a class="daily-digital-edition hidden" data-link-type='footer' href="https://digital.olivesoftware.com/Olive/ODN/PhiladelphiaDailyNews/default.aspx" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_0" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_0" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Digital Edition</li></a> <a class="daily-subscribe " data-link-type='footer' href="https://checkout.inquirer.com/homepagefooter_dailynews_subscribe?int_promo=website" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_1" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_1" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscribe</li></a> <a class="daily-subscriber-services hidden" data-link-type='footer' href="https://myaccount.inquirer.com/" data-link-type="footer" data-pb-field="custom.dailyNewsPartnerLinkText_2" data-pb-url-field="custom.dailyNewsPartnerLinkUrl_2" data-pb-field-type="text" data-pb-placeholder=""><li class="color-white footer-link">Subscriber Services</li></a> </ul> </div> </div> </div> </div> </div> <div class="copyright-container "> <div class="footer-container flex container-column align-items-left justify-center hidden-mobile hidden-tablet"> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-top spaced-sm"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2019 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> <div class="copyright-container flex container-column align-items-center justify-center hidden-desktop"> <div class="spaced spaced-top spaced-lg hidden-desktop"> <a data-link-type='footer' aria-label="Visit homepage" href="https://www.inquirer.com/" data-link-type="footer"> <div class="logo-inquirer-footer logo-inverted"></div> </a> </div> <p class="footer-copyright align-center color-white width-100 font-semi-bold spaced spaced-bottom spaced-lg"> <a href="https://www.inquirer.com/about/copyright/" class="color-white font-bold">&copy; 2019 The Philadelphia Inquirer, LLC</a> <a href="https://www.inquirer.com/about/terms_and_conditions/" class="color-white spaced spaced-right spaced-left spaced-sm font-bold">Terms of Use</a>/<a href="https://www.inquirer.com/privacy-policy/" class="color-white spaced spaced-left spaced-sm font-bold">Privacy Policy</a> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> <div id="pf-footer" class="pf-footer hidden"> <div id="footer-url" class="no-wrap text-overflow-ellipsis no-overflow padded padded-top padded-xs spaced spaced-top spaced-sm"></div> <div id="footer-copyright" class="no-wrap text-overflow-ellipsis no-overflow spaced spaced-bottom spaced-top spaced-xs"></div> </div> </div> <script async src='//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12'></script> <script async src='https://widgets.outbrain.com/outbrain.js'></script> <script async src='/pb/gr/p/default/rf7zic1AvYD8Ir/render.js?v=121'></script> <script defer src='//cdn.viafoura.net/vf-v2.js'></script> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/viafouraExtendsCSS/808d7694b0.css?v=121" rel="stylesheet"/> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/viafouraCSS/7a649b874f.css?v=121" rel="stylesheet"/> <link href="/pb/resources/css/_auth0.css?v=121" rel="stylesheet"/> <script async src='//s.ntv.io/serve/load.js'></script> <script async src='//embed.actionbutton.co/widget/widget.min.js'></script> <script defer src="/pb/resources/dist/libs/ignite.js?v=121"></script> <script async src="//cdn.tinypass.com/api/tinypass.min.js"></script> <script>tp=window["tp"]||[];tp.push(["setAid","HtZYnkXBmA"]);tp.push(["setEndpoint","https://api.tinypass.com/api/v3"]);tp.push(["setUseTinypassAccounts",false]);tp.push(["setZone",document.URL.indexOf("#loaded")>-1?"login":"article".toLowerCase()]);if("article".toLowerCase()==="article"||"article".toLowerCase()==="longform"){tp.push(["setContentSection",window.PMNdataLayer[0].analytics["Sub-Section"]]);tp.push(["setContentCreated",window.PMNdataLayer[0].analytics["publishedDate"].slice(0,19)])}
tp.push(["addHandler","showTemplate",function(templateData){setTimeout(function(){PMNdataLayer.push({"event":"piano_meter_event","meterAction":templateData.experienceActionId,"displayMode":templateData.displayMode,"splitTestIds":templateData.splitTestIds?templateData.splitTestIds:"No Value Set","browserId":templateData.browserId})},0)}]);
tp.push(["addHandler","customEvent",function(customEvent){var clickDetail="";var clickURL=customEvent.params.url||"";var eventNameStr=customEvent.eventName;if(eventNameStr.indexOf("clicked-login")>-1){window.services.loginService.onLoginClick();clickDetail="login"}else if(eventNameStr.indexOf("replica-login")>-1){window.isReplicaLogin=true;clickDetail="login";window.services.loginService.onLoginClick()}else if(eventNameStr.indexOf("clicked-subscribe")>-1)clickDetail="subscribe";else if(eventNameStr.indexOf("clicked-activate")>
-1)clickDetail="activate";else if(eventNameStr.indexOf("clicked-logout")>-1){window.services.loginService.onLogoutClick();clickDetail="logout"}PMNdataLayer.push({"event":"piano_meter_click","clickDetail":clickDetail,"clickURL":clickURL})}]);tp.push(["addHandler","meterExpired",function(customEvent){var elements=document.querySelectorAll(".pb-f-article-comments");for(var i=0;i<elements.length;i++){elements[i].classList.add("hidden");elements[i].remove()}}]);
tp.push(["addHandler","experienceExecute",function(experienceEvent){var eventArray=experienceEvent.result.events;var hasMeter=false;for(var i=0;i<eventArray.length;i++)if(eventArray[i].eventType==="meterActive"||eventArray[i].eventType==="meterExpired"){var eventParamsObj=eventArray[i].eventParams;PMNdataLayer.push({"event":"meterStatus","meterStatus":1,"meterViews":eventParamsObj.totalViews,"meterViewsCapped":eventParamsObj.views,"meterLimit":eventParamsObj.maxViews,"meterViewsLeft":eventParamsObj.viewsLeft,
"meterName":eventParamsObj.meterName});hasMeter=true;break}if(!hasMeter)PMNdataLayer.push({"event":"meterStatus","meterStatus":0})}]);</script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-perf",TESTS_API:"https://bandito-tests.pmn.arcpublishing.com/tests-pb/",EVENTS_API:"https://bandito-events-prod.pmn.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script>(function(){var topics=[];topics.push("ap");var keywords=[];keywords.push("wentz");keywords.push("ball");keywords.push("ertz");keywords.push("Wentz");keywords.push("game");keywords.push("receiver");keywords.push("part");keywords.push("agholor");keywords.push("pass");keywords.push("time");keywords.push("quarterback");keywords.push("way");keywords.push("yards");keywords.push("stretch");keywords.push("line");keywords.push("grab");keywords.push("arcega-whiteside");keywords.push("back");keywords.push("group");
keywords.push("nfl");keywords.push("patriots");keywords.push("play");keywords.push("eagles");keywords.push("target");keywords.push("Ertz");var auxiliaries=[];auxiliaries.push("cr8");window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"LL5QXZSC7NEOXDWVU43OQVNHZQ",targetingUrl:"https://targeting.pmn.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <link href="/pb/gr/c/default/rf7zic1AvYD8Ir/pianoCSS/cd70b45435.css?v=121" rel="stylesheet"/> <div class="piano-wrapper banner-wrapper" id="banner-wrapper"> <div class="banner-inline" id="banner-inline"></div> </div> <div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"> <div class="small-modal-inline" id="small-modal-inline"></div> </div> </body> <script>
    if(false || false || false || false) {
      var refreshRate = 300
var lastUserAction = 0
var hasFocus = true
var isPlayingVideo = false
var youtubes = new Array()
var goldfishes = new Array()

function reset() {
    setTimeout("lastUserAction = 0",2000)
}

function windowHasFocus() {
    hasFocus = true;
}

function windowLostFocus() {
    hasFocus = false;
}

function refresh() {
  if (lastUserAction >= refreshRate && hasFocus && !isPlayingVideo) {
    return true
  }
  return false
}

function refreshCheck() {
  if (refresh()) {
    var autoRefresh = true
    sessionStorage.setItem('autoRefresh', autoRefresh)
    window.location.reload()
    reset()
  }
}

function timedCount() {
    lastUserAction++
    refreshCheck()
    setTimeout("timedCount()",1000)
}


function onYouTubeIframeAPIReady() {
  setTimeout(function() {
    const lstIframes = document.querySelectorAll('iframe')
    if (lstIframes && lstIframes.length > 0) {
      youtubes = Array.from(lstIframes).filter(function(item) {
        if (String(item.src).indexOf('youtube.com') !== -1) {
          return item
        }
      }).map(function(item) {
        return new YT.Player(item, {
          events: {
            'onStateChange': onYoutubeStateChange,
          }
        })
      })
    }
  }, 2000)
}


function onYoutubeStateChange(event) {
  if (event.data === YT.PlayerState.PLAYING) {
    isPlayingVideo = true
  } else {
    if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
      isPlayingVideo = true
    } else {
      isPlayingVideo = false
      lastUserAction = 0
    }
  }
  window.focus()
}


function detectYoutubesPlaying() {
  var hasYoutubePlaying = false
  if (youtubes && youtubes.length > 0) {
    youtubes.forEach(function(item) {
      if (item.l.playerState === YT.PlayerState.PLAYING) {
        hasYoutubePlaying = true
      }
    })
  }
  return hasYoutubePlaying
}


function detectGoldfishVideo() {
  const videoContainers = document.querySelectorAll('.powa')
  if (videoContainers && videoContainers.length > 0) {
    videoContainers.forEach(function(item, index) {
      item.addEventListener('click', function() {
        const video = item.querySelector('video')
        onGoldfishStateChange(video)
        goldfishes[index] = video
      })
    })
  }
}


function onGoldfishStateChange(video) {
  if (video) {
    video.addEventListener('playing', function() {
      isPlayingVideo = true
    })
    video.addEventListener('pause', function() {
      if (detectGoldfishesPlaying() || detectYoutubesPlaying()) {
        isPlayingVideo = true
      } else {
        isPlayingVideo = false
        lastUserAction = 0
      }
    })
  }
}


function detectGoldfishesPlaying() {
  var isHasGoldfishPlaying = false
  if (goldfishes && goldfishes.length > 0) {
    goldfishes.forEach(function(item) {
      if (!item.paused) {
        isHasGoldfishPlaying = true
      }
    })
  }
  return isHasGoldfishPlaying
}

window.addEventListener("focus", windowHasFocus, false);
window.addEventListener("blur", windowLostFocus, false);
window.addEventListener('click', reset, false)
window.addEventListener('mousemove', reset, false)
window.addEventListener('keypress', reset, false)
window.addEventListener('scroll', reset, false)

detectGoldfishVideo()
timedCount()

    }
</script> <script>
    if (document.getElementById('pf-footer')) {
      const year = new Date().getFullYear()
      document.getElementById('footer-url').innerHTML = window.location.href
      document.getElementById('footer-copyright').innerHTML = '© ' + year + ' The Philadelphia Inquirer, LLC'
    }
  </script> </html><script>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</script>