<!DOCTYPE html><html lang="en"><head><title>Philadelphia fashion could take off post-pandemic if we commit to shopping local</title><script>window.FUSION_ENV_VARS={"auth0ClientId":"WNSui5Uiq7JrIVDzJ75LPTCx9nV4T0rk","auth0Domain":"login.inquirer.com","env":"prod","pianoId":"HtZYnkXBmA","pianoSiteId":"1135223877765277805","googleAnalyticsId":"UA-1605085-6","chartbeatDomain":"inquirer.com","baseUrl":"https://www.inquirer.com","gatewayUrl":"https://api.inquirer.com/","blueconicSrc":"https://cdn.blueconic.net/inquirer.js","oneTrustDataDomainScript":"c6dea5ec-f3a5-432d-8d99-556d91c9726b","auth0BaseUrl":"https://mg2-philly-prod.auth0.com/","recurlyPublicKey":"ewr1-zm62ktz2lQTKc72iliAgpI","optimizeContainerId":"GTM-MJQ28FV","apiKey":"LKcMPtAiPRQmXqcHpLsBW2KEnTxDYGsA","resizeKey":"Fmkgru2rZ2uPZ5wXs7B2HbVDHS2SZuA7"}</script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c6dea5ec-f3a5-432d-8d99-556d91c9726b"></script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/vendor/arcads.js?d=130"></script><script defer="" src="/pf/resources/vendor/font-awesome.js?d=130"></script><link rel="canonical" href="https://www.inquirer.com/news/fashion-philadelphia-post-pandemic-local-designers-20210713.html"/><link rel="icon" href="https://media.inquirer.com/designimages/favicon.ico"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://media.inquirer.com/designimages/apple-touch-icon-57x57-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://media.inquirer.com/designimages/apple-touch-icon-76x76-precomposed@2x.png"/><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://media.inquirer.com/designimages/apple-touch-icon-60x60-precomposed@3x.png"/><link rel="icon" sizes="192x192" href="https://media.inquirer.com/designimages/touch-icon-192x192.png"/><link rel="apple-touch-icon-precomposed" href="https://media.inquirer.com/designimages/apple-touch-icon-precomposed.png"/><link rel="apple-touch-icon" href="https://media.inquirer.com/designimages/apple-touch-icon.png"/><script>
        var pmnAdmin = {};
        var PMNdataLayer = [];
      </script><meta name="robots" content="index, follow"/><meta name="googlebot-news" content="index"/><meta name="googlebot" content="index"/><meta name="copyright" content="(c) 2021 The Philadelphia Inquirer, LLC"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="application-name" content="The Philadelphia Inquirer, LLC"/><meta property="og:site_name" content="https://www.inquirer.com"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta name="arc_environment" content="fusion"/><meta property="fb:pages" content="6130721655"/><meta name="twitter:site" content="@PhillyInquirer"/><meta name="twitter:creator" content="@PhillyInquirer"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary_large_image"/><script data-schema="Organization" type="application/ld+json">
    {
      "name": "The Philadelphia Inquirer, LLC",
      "url": "https://www.inquirer.com",
      "logo": "https://www.inquirer.com/pb/resources/dist/images/inquirer-logo-official-v2.svg",
      "sameAs": [
        "https://www.facebook.com/philadelphiainquirer/",
        "https://twitter.com/PhillyInquirer"
      ],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
    </script><meta property="og:title" content="Philadelphia fashion could blow up post-pandemic. But only with our support | Elizabeth Wellington"/><meta property="og:image" content="https://www.inquirer.com/resizer/KRyebftOnyyRzVcPEeAWcSE_80I=/760x507/smart/cloudfront-us-east-1.images.arcpublishing.com/pmn/MQVHRU4REVC3FCPI6ES4GN2ETQ.jpg"/><meta property="og:description" content="If local designers, retailers and shoppers — that means you and I — play this post pandemic game right, Philly designers have a chance to flourish."/><meta name="date" content="2021-07-06T13:00:00Z"/><meta property="article:section" content="Style, fashion, fashion"/><meta itemProp="description" name="description" content="If local designers, retailers and shoppers — that means you and I — play this post pandemic game right, Philly designers have a chance to flourish."/><meta property="og:type" content="article"/><meta property="article:opinion" content="false"/><meta name="author" content="Elizabeth Wellington"/><meta property="vf:unique_id" content="VK6MHE4R2VGC3N3OIWKXZFYFG4"/><meta name="twitter:image" content="https://www.inquirer.com/resizer/KRyebftOnyyRzVcPEeAWcSE_80I=/760x507/smart/cloudfront-us-east-1.images.arcpublishing.com/pmn/MQVHRU4REVC3FCPI6ES4GN2ETQ.jpg"/><meta name="twitter:description" content="If local designers, retailers and shoppers — that means you and I — play this post pandemic game right, Philly designers have a chance to flourish."/><meta name="og:url" content="https://www.inquirer.com/news/fashion-philadelphia-post-pandemic-local-designers-20210713.html"/><meta name="twitter:title" content="Philadelphia fashion could blow up post-pandemic. But only with our support | Elizabeth Wellington"/><meta name="keywords" content="shopping-fashion-philadelphia-fashion-designers"/><meta name="news_keywords" content="shopping-fashion-philadelphia-fashion-designers"/><script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.inquirer.com/news/fashion-philadelphia-post-pandemic-local-designers-20210713.html"
        },
        "headline": "Philadelphia fashion could blow up post-pandemic. But only with our support | Elizabeth Wellington ",
        "thumbnailUrl": "https://www.inquirer.com/resizer/KRyebftOnyyRzVcPEeAWcSE_80I=/760x507/smart/cloudfront-us-east-1.images.arcpublishing.com/pmn/MQVHRU4REVC3FCPI6ES4GN2ETQ.jpg",
        "articleSection": "fashion",
        "image": {
          "@type": "ImageObject",
          "url": "https://www.inquirer.com/resizer/KRyebftOnyyRzVcPEeAWcSE_80I=/760x507/smart/cloudfront-us-east-1.images.arcpublishing.com/pmn/MQVHRU4REVC3FCPI6ES4GN2ETQ.jpg",
          "height": 507,
          "width": 760
        },
        "dateCreated": "2021-07-06T13:00:00Z",
        "datePublished": "2021-07-06T13:00:00Z",
        "dateModified": "2021-07-06T13:17:52.558Z",
        "author": [
          {
            "@type": "Person",
            "name": "Elizabeth Wellington"
          }
        ],
        "isAccessibleForFree": false,
        "hasPart": {
          "@type": "WebPageElement",
          "isAccessibleForFree": false,
          "cssSelector" : ".article-body"
        },
        "isPartOf": {
          "@type": ["CreativeWork", "Product"],
          "name" : "Staff",
          "productID": "inquirer.com:basic"
        },
        "publisher": {
          "@type": "Organization",
          "name": "The Philadelphia Inquirer",
          "logo": {
            "@type": "ImageObject",
            "url": "https://media.inquirer.com/designimages/inquirer-logo-amp.png",
            "width": 600,
            "height": 60
          }
        },
        "description": "If local designers, retailers and shoppers — that means you and I — play this post pandemic game right, Philly designers have a chance to flourish.",
        "keywords": [
          "articleID/VK6MHE4R2VGC3N3OIWKXZFYFG4",
          "Type/Article",
          "target/Style/fashion/fashion",
          "NavLink/fashion"
        ],
        "identifier": {
          "@type": "PropertyValue",
          "propertyID": "articleID",
          "value": "VK6MHE4R2VGC3N3OIWKXZFYFG4"
        }
      }
      </script><link rel="amphtml" href="https://www.inquirer.com/news/fashion-philadelphia-post-pandemic-local-designers-20210713.html?outputType=amp"/><script type="text/javascript">var _prx = window._prx || []; _prx.push([`cfg.SetNoAutoStart`]);</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=130" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=130" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=130" defer=""></script><link rel="stylesheet" href="/pf/resources/dist/inquirer/css/style.css?d=130"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PPACB-T4Q7H-SPCW8-FS2AT-3JVSH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxezytcyheqqxa-f-ea1ee8df4-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"689028","ak.ai":parseInt("653835",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b85c84","ak.r":36658,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59462,"ak.gh":"23.38.113.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625588782","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ayUhSNHyr9IJw2S2Fd3JlN3z5GOQ0xdtWzINLcgl3m2hp4ayLjc3l7M+IRAeSNCFOHFzxSodBil7YA16jEEqty0ud7hZh4BkKV0OiXyWpvmlrqFKx3j5HvmWWfm5ahmKskGLhvPEYeQ4dgprDviS9RQMq/5GnTFCtDJLPNQP4ZmRj7qaNwjwldCsF4aMb1euWApBqzbSuJxPK1k6h9Mvhp7OvMh6DFOH9kIuzis2qnktlZopuvT2/9g18Wg7f2zeRfzETkuHE79mZTZzCk3XNK9SlriQvRGuuSc/U4EUWWxBvnTgxXpw/f4QOu88r1me6eBRE23lQDnXOGchNIL8ajuEqB5GceU4y5ZtehYmOpgXDCNkH1FqPlZvDlR58T0wq40xmdT3iOoP1GJlhTgsi0/TVhGxvabLkjirpyB+htw=","ak.pv":"80","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fusion-app"><div><a class="skip-link" href="#header-content" tabindex="1">Skip to content</a><div class="ad-wallpaper article-page"><div class="layout-ad-wrapper"><header><div class="global-app-bar relative"><div class="app-bar-wrapper"><div id="app-bar" class="app-bar default-wrapper"><div class="grid-column"><div class="timestamp-container nowrap"><div class="current-time hidden-mobile" aria-label="Tuesday, July 6, 2021">Tuesday, July 6, 2021</div><a class="todays-paper bold-link no-underline hidden-mobile" href="#" id="todayspaper" data-e-type="today-paper" data-link-type="global-nav" aria-label="Print Copy of Today&#x27;s Paper" role="link">Today&#x27;s Paper</a><span class="mobile-nav hidden-desktop"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></span></div><div class="logo-container"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly"></div></a></div><div class="menus-wrapper relative"><button aria-label="" class="inq-button inq-button--outline inq-button--small signup-wrapper auth0-log-in hidden-mobile" data-link-type="global-nav" role="button">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><a class="pointer bold-link no-underline hidden-mobile 
            " role="link" aria-label="Subscribe" data-link-type="global-nav" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="pointer bold-link no-underline hidden-mobile" href="https://www.inquirer.com/donate/" aria-label="Support Local News" role="link" data-link-type="global-nav">Support Local News</a><div class="relative hidden-desktop hidden"><button class="pointer bold-link no-underline uppercase hidden-mobile" aria-haspopup="true" aria-expanded="false" aria-label="Signin/Signup" data-link-type="global-nav"><span class="inline-block nowrap">Sign in / </span><span class="inline-block">Sign up</span></button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="dropdown-wrapper default-wrapper" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div></div></div></div></div><div id="sticky-nav" class="sticky-nav-wrapper sticky-nav-hide"><ul class="sticky-nav default-wrapper"><div class="left-sticky-nav"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="logo-container m-auto"><a data-link-type="global-nav" aria-label="The Philadelphia Inquirer - Go to homepage link" role="link" href="https://www.inquirer.com"><div class="logo-philly h-xxl"></div></a></div><div class="right-sticky-nav"><button aria-label="" class="inq-button inq-button--outline inq-button--small sign-in auth0-log-in">Sign in / Sign up</button><div><div class="relative inline-block"><button class="hidden my-account-btn pointer" aria-haspopup="true" aria-expanded="false">MyAccount</button></div><div class="sticky-dropdown fixed hidden" tabindex="1"><ul class="inq-dropdown-menu hidden main-dropdown-wrapper default-wrapper 
          " aria-expanded="false"><li class="dropdown-menu-item subscribe-btn"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item support-local-news-btn"><button aria-label="Support local news" class="inq-button inq-button--outline inq-button--small" data-link-type="global-nav">Support local news</button></li><li class="dropdown-menu-item manage-acc-btn desktop"><button aria-label="Subscribe" class="inq-button inq-button--small" data-link-type="global-nav">Subscribe</button></li><li class="dropdown-menu-item logout-btn"><a class="underline dropdown-link uppercase bold-link" href="#" aria-label="Sign out" data-link-type="global-nav" role="link">Sign out</a></li></ul></div></div><span class="separate hidden-mobile " aria-hidden="true">|</span><a class="bold-link no-underline subscribe " aria-hidden="true" href="https://www.inquirer.com/subscribe_loggedin_test/">Subscribe</a></div></ul></div><div id="topic-bar" class="topic-bar hidden-mobile"><ul class="topics-list default-wrapper"><div class="icons-wrapper"><div class="inline-block"><div id="hamburger-menu" class="hamburger-group-btn relative"><button class="inq-flip-icon hamburger hamburger--squeeze" type="button" aria-label="Full navigation" aria-haspopup="true" arial-control="hamburger-control" aria-expanded="false"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></div><div class="search-bar inline-block"><div class="relative"><button class="relative pointer" aria-label="Search" aria-haspopup="true" aria-expanded="false"><div class="inq-icon inq-icon--small inq-icon--search"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></div></button></div></div></div><div class="nav-wrapper"><div class="flex flex-wrap overflow-hidden h-4"><a data-link-type="header-nav-main" aria-label="News" role="link" href="https://www.inquirer.com/news/" class="top-bar-item no-underline uppercase">News</a><a data-link-type="header-nav-main" aria-label="Sports" role="link" href="https://www.inquirer.com/sports/" class="top-bar-item no-underline uppercase">Sports</a><a data-link-type="header-nav-main" aria-label="Business" role="link" href="https://www.inquirer.com/business/" class="top-bar-item no-underline uppercase">Business</a><a data-link-type="header-nav-main" aria-label="Opinion" role="link" href="https://www.inquirer.com/opinion/" class="top-bar-item no-underline uppercase">Opinion</a><a data-link-type="header-nav-main" aria-label="Politics" role="link" href="https://www.inquirer.com/politics/" class="top-bar-item no-underline uppercase">Politics</a><a data-link-type="header-nav-main" aria-label="Entertainment" role="link" href="https://www.inquirer.com/entertainment/" class="top-bar-item no-underline uppercase">Entertainment</a><a data-link-type="header-nav-main" aria-label="Life" role="link" href="https://www.inquirer.com/life/" class="top-bar-item no-underline uppercase">Life</a><a data-link-type="header-nav-main" aria-label="Food" role="link" href="https://www.inquirer.com/food/" class="top-bar-item no-underline uppercase">Food</a><a data-link-type="header-nav-main" aria-label="Health" role="link" href="https://www.inquirer.com/health/" class="top-bar-item no-underline uppercase">Health</a><a data-link-type="header-nav-main" aria-label="Real Estate" role="link" href="https://www.inquirer.com/real-estate/" class="top-bar-item no-underline uppercase">Real Estate</a><a data-link-type="header-nav-main" aria-label="Obituaries" role="link" href="https://www.inquirer.com/obituaries/" class="top-bar-item no-underline uppercase">Obituaries</a><a data-link-type="header-nav-main" aria-label="Jobs" role="link" href="https://www.inquirer.com/jobs/" class="top-bar-item no-underline uppercase">Jobs</a></div></div></ul></div></div></div><div style="display:none" id="f0fO2AQzMt2tBo" data-fusion-collection="features" data-fusion-type="global/ThirdParties" data-fusion-message="Could not render component [features:global/ThirdParties]"></div><div></div><div style="display:none" id="f0fYIqoU5qEe8Yv" data-fusion-collection="features" data-fusion-type="global/BreakingNewsToast" data-fusion-message="Could not render component [features:global/BreakingNewsToast]"></div></header><article class="grid-basic"><div class="grid-body article-wrapper inq-card-story inq-card-story--open"><div class="inq-card__inner inq-card__inner--opinion"><div class="inq-card-content"><div class="md:px-md lg:px-0"><div class="inq-story"><div id="article-body" class="inq-story__body article-body focus:outline-none" tabindex="2"><p class="inq-p">I’m pleased to see we’re emerging from the pandemic in style.</p><p class="inq-p">Sure, we are still in cozy mode. But the silky cargo pants, matching zip-up hoodies and sweet maxis we’re wearing out on the town tells me we are ready to dress up again, even though we aren’t giving up comfort. And why should we? There’s a lot we are uncomfortable with. We don’t need to add fashion to that.</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/columnists/post-pandemic-mental-health-discomfort-brave-space-20210618.html">The world is opening up, but we are still living in a state of discomfort. Here’s how to handle it | Elizabeth Wellington</a></b></i></p><p class="inq-p">This isn’t the only proof our fashion values are changing. I’m sure the industry will alter how it speaks to us, celebrating who we are as we are instead of suggesting we need the latest skinny jean or miracle face cream to complete us.</p><p class="inq-p">“Brands that stick to the marketing message that somehow they complete us are going to backfire,” said John Dick, founder and CEO of Pittsburgh-based consumer trend tracker, <a data-link-type="article-body" href="https://civicscience.com/" target="_blank">CivicScience</a>. “The days of brands making us cool are almost gone.”</p><p class="inq-p">And there is this truth: When local businesses thrive, we all thrive. We are emerging from the pandemic with a new urgency about supporting small businesses. We spent the last 15 months watching businesses close (both restaurants and retail), and several more barely make it back from the brink. The precariousness of local industry is real.</p><p class="inq-p">If designers, retailers, and shoppers — that means you and I — play this post-pandemic game right, the local fashion scene may finally have a shot at flourishing.</p><p class="inq-p">That’s true for a lot of cities. But Philly is especially poised to succeed here. Why? Philadelphians love comfort. Philadelphians have a way of ignoring industry trends. And Philadelphians love to see their people shine.</p><p class="inq-p">“We’ve moved past the point where the industry is trying to make us be something we are not,” said Kevin Parker, founder and producer of Philly Fashion Week. “We’re not looking for other people or cities to define our style.”</p><div class="inq-story-header"><div class="inq-story__body"><h3>We are who we are</h3></div></div><p class="inq-p">Philadelphia always had an original spin on fashion. During its style heyday back in the 1960s, 1970s, and 1980s specialty boutique owner Tony Lerner and designer Albert Nipon were household names.</p><p class="inq-p">The city lost its fashion edge in the 90s when local manufacturing dried up and designer looks replaced art-driven fashion. Some local stores like Joan Shepp, Boyds Philadelphia and Knit Wit, held on to their caché. But most turned to New York for high-fashion cues.</p><p class="inq-p">That was only a sliver of us, though. The rest of us went the fast-fashion, discount route. A staid fashion scene emerged that even the Philadelphia Fashion Incubator and Philadelphia Fashion Week couldn’t cure. Philadelphia just didn’t appreciate the elitist way high fashion spoke to them. Period.</p><p class="inq-p">But now, after 15 months of comfy, Philly is leaning into its identity as Sweatpants Capital USA in an oddly chic way. And local designers continue to quietly make clothing lines that are sustainable and/or flatter all body types. As the focus on fashion capitals diminishes, Philadelphia has the chance to become its own fashion North Star — again. Albeit much more inclusive.</p><p class="inq-p">“Centers of influence like New York and even Silicon Valley are going to get diluted,” Dick said. “You don’t have to be there to be in the industry. The result: talent will be more distributed. Any city can potentially have the next fashion thing in their own backyard.”</p><div class="inq-story-header"><div class="inq-story__body"><h3>Finally fashion ready</h3></div></div><p class="inq-p">But what about all those vacancies on swanky Walnut Street? Intermix closed. Shop Sixty-Five is gone. Skirt is no more. Timberland, Talbot, Lucky Brand Jeans. Closed. Closed Closed. When other stores close — both national and local — it makes people think that fashion is dead. From where I’m standing the landscape looks bleak.</p><p class="inq-p">Don’t let those vacancies fool you, Parker said. They aren’t representative of the work of our creatives.</p><p class="inq-p">Local designers like Muhammad “Homm” Abdul-Basit and Deric “Nyce” Crawley, founders of <a data-link-type="article-body" href="https://jeantrix.com/" target="_blank">Jeantrix</a>; Nancy Connor of Smart Adaptive clothing and Iris Bonner of <a data-link-type="article-body" href="https://thesepinklips.com/" target="_blank">Thesepinklips</a> have been busy building their businesses online and through social media through the pandemic. Jeantrix<a data-link-type="article-body" href="https://jeantrix.com/" target="_blank"> </a>and Thesepinklips enjoyed significant celebrity shoutouts (from Beyoncé and Billy Porter respectively). And Nancy Connor’s <a data-link-type="article-body" href="https://smartadaptiveclothing.com/" target="_blank">Smart Adaptive Clothing </a>can be bought on Zappos.</p><p class="inq-p">“This is everything for us,” Crawley said, “Because we can build where we are. It’s so important that creatives can build where we are. If we can find work here. Grow here. And stay here instead of leaving, we can put Philly on the map because we are here.”</p><p class="inq-p"><i><b>» READ MORE: <a data-link-type="interstitial" href="https://www.inquirer.com/news/beyonce-black-is-king-jeantrix-already-shatta-wale-20200804.html">Jeantrix is the Philly fashion brand with leather jackets featured in Beyoncé’s ‘Black Is King’</a></b></i></p><p class="inq-p">The challenge, Parker said is creating the needed momentum. That means getting the word out in order to drive business and build local manufacturing. But there’s a lot in the works.</p><p class="inq-p">This February, Parker and Philly Fashion Week co-founder Kerry Scott featured nearly a dozen of of Philadelphia designers including Bonner, accessories designer Conrad Booker and Project Runway Season 12 winner Dom Streater on a Harper’s Bazaar Vietnam photo spread, part of a photographic ode to Philadelphia-based designers.</p><div style="height:200px" class="lazyload-placeholder"></div><p class="inq-p">Parker and Scott chair the Philadelphia’s Fashion and Garment Industry Task Force, a city-sponsored organization that promotes local businesses and awards grants to designers and retailers committed to Philadelphia. The task force launched a <a data-link-type="article-body" href="https://www.supportphillyfashion.com/" target="_blank">Support Philly Fashion</a>, a website last year, a database of local designers and specialty stores.</p><p class="inq-p">“Our vision is to elevate the business of fashion in Philadelphia,” Parker said. “We need people to understand that we can compete on a global scale. We need the support of our community so we can stand on our own.”</p><p class="inq-p">Two months ago the New York-based Council of Fashion Designers of America partnered with Philly Fashion Week and eight regional fashion weeks to launch <a data-link-type="article-body" href="https://cfda.com/programs/designers/connects" target="_blank">CFDA Connects</a>, an initiative designed to help local fashion week’s produce runway shows.</p><p class="inq-p">But that’s not enough. We have to get over the stigma that Philadelphia is somehow second fiddle when it comes to fashion. If we don’t, our designers won’t have a fair shot at succeeding.</p><p class="inq-p">There is hope. Elissa Bloom says she can sense a new energy bubbling. Bloom served as the executive director for the Philadelphia Fashion Incubator for 10 years. But now, she says that brands like Sherrill Mosee’s <a data-link-type="article-body" href="https://minkeeblue.com/?gclid=Cj0KCQjw2tCGBhCLARIsABJGmZ5cx4lJRqjDNjiPAQxUk5DRz03-EoQUnB7gitDhin2ckWWHnXUBcTwaAuBJEALw_wcB" target="_blank">Minkee Blue</a> handbag are getting picked up by Macy’s, and Amy Voloshin’s <a data-link-type="article-body" href="https://printfresh.com/" target="_blank">Printfresh </a>pajamas are featured on QVC.</p><p class="inq-p">“I feel like we went from a city known for wearing sweat pants to one that is growing up,” Bloom said. “We are finally being taken more seriously.”</p><p class="inq-p">We have the creative. We have the drive.</p><p class="inq-p">The rest is up to us, the shopper. What Philadelphia fashion needs now is our support.</p></div><div id="inq-article-completion" class="inq-author-footer"><div class="inq-timestamp"><span class="inq-timestamp__label">Published<!-- --> </span><div class="inq-card--date">July 6, 2021</div></div><ul class="inq-story__meta"><div class="inq-author inq-author--expanded"><div class="inq-author-main"><a href="https://www.inquirer.com/author/wellington_elizabeth/" title="Elizabeth Wellington" aria-hidden="true"><div><div class="inq-author-image-container"><div class="figure"><figure class=""><span class="duration"><b></b></span><img src="https://www.inquirer.com/resizer/dAcuxP3qSK3PbtdHPmxD4UzVyy4=/96x96/smart/s3.amazonaws.com/arc-authors/pmn/71b72dca-4e87-4be6-93ce-98bf41cdef91.png" class="inq-image" alt="Elizabeth Wellington"/></figure></div></div></div></a><div class="inq-author-info"><div class="inq-author-contact"><a href="https://www.inquirer.com/author/wellington_elizabeth/" class="inq-author-name" title="Elizabeth Wellington" aria-label="Elizabeth Wellington link">Elizabeth Wellington</a><a href="mailto:ewellington@inquirer.com" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--email"><svg viewBox="0 0 24 24" version="1.1"><title>Email</title><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg></div></a><a href="//www.twitter.com/ewellingtonphl" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--twitter"><svg viewBox="0 -2 24 24" version="1.1"><title>Twitter</title><path d="M21,4.39404892 C20.2641282,4.71530485 19.4733165,4.93242805 18.6432935,5.03007949 C19.4905081,4.530156 20.1410805,3.73857448 20.447456,2.79540279 C19.6546692,3.25823889 18.7765097,3.59440179 17.8418742,3.77558984 C17.0933465,2.99056162 16.0269578,2.5 14.8468122,2.5 C12.5806723,2.5 10.7434434,4.30849589 10.7434434,6.53913979 C10.7434434,6.85571479 10.7798017,7.16400814 10.8497385,7.45962697 C7.43951864,7.29118545 4.41607228,5.68310544 2.39229672,3.23937113 C2.03910165,3.83593785 1.83675336,4.52979593 1.83675336,5.27003124 C1.83675336,6.6713581 2.56121292,7.90770013 3.66220418,8.63202027 C2.98953875,8.6110641 2.35688943,8.42937195 1.80361388,8.12683974 C1.80332126,8.14369109 1.80332126,8.16061446 1.80332126,8.17760984 C1.80332126,10.1346713 3.21771096,11.7672362 5.09480961,12.138254 C4.75046637,12.2305764 4.38798054,12.2799062 4.01371667,12.2799062 C3.74933246,12.2799062 3.4922638,12.2546292 3.24177914,12.2074598 C3.76389041,13.8122271 5.27923479,14.9800115 7.07476499,15.012634 C5.67047076,16.0959456 3.90120341,16.7416981 1.97882146,16.7416981 C1.64764622,16.7416981 1.32100662,16.7226143 1,16.6853109 C2.81586744,17.8313469 4.97271297,18.5 7.28991551,18.5 C14.8372289,18.5 18.9643732,12.3451512 18.9643732,7.007521 C18.9643732,6.83238214 18.9604228,6.65817948 18.952522,6.48498501 C19.7541607,5.91549568 20.4498701,5.20406611 21,4.39404892"></path></svg></div></a><a href="//www.instagram.com/ewellingtonphl" class="inq-author-social"><div class="inq-icon inq-icon--small inq-icon--instagram"><svg version="1.1" viewBox="0 0 64 64"><title>Instagram</title><g id="GUIDES_64"></g><g id="Layer_3"></g><g id="Layer_2"><path d="M20.7,56h22.7c7,0,12.7-5.8,12.7-12.9V20.9C56,13.8,50.3,8,43.3,8H20.7C13.7,8,8,13.8,8,20.9v22.2   C8,50.2,13.7,56,20.7,56z M46,16c1.6,0,2.9,1.3,2.9,3c0,1.7-1.3,3-2.9,3s-2.9-1.3-2.9-3C43.1,17.3,44.4,16,46,16z M32,20   c6.5,0,11.7,5.4,11.7,12S38.5,44,32,44s-11.7-5.4-11.7-12S25.5,20,32,20z"></path></g></svg></div></a></div><div class="inq-author-bio"><span>As a columnist, I write about gender, race, fashion, culture and wellness. I share my personal take on the way we live and how we style our lives.</span> </div></div></div></div></ul></div><div id="bottom-of-article-container"></div><div style="height:250px" class="lazyload-placeholder"></div></div></div></div></div></div><div class="grid-right-rail-top"><div class="rail-rows"><div class="row-1"></div><div class="row-2"><div class="lazyload-placeholder"></div></div></div></div><div class="grid-recommender component-in-recommender"><div class="lazyload-placeholder"></div></div><div class="grid-right-rail-bottom component-in-right-rail"><div class="lazyload-placeholder"></div></div></article><footer><div style="display:none" id="f0fjLVg8saZC1Nx" data-fusion-collection="features" data-fusion-type="global/Footer" data-fusion-message="Could not render component [features:global/Footer]"></div></footer></div></div></div></div><footer class="footer footer-copyright"><div class="footer-container"><div class="footer-row"><div class="footer-copyright-container"><a href="https://www.inquirer.com/about/copyright/" data-link-type="footer" class="footer-link">© 2021 The Philadelphia Inquirer, LLC</a><br/><a href="https://www.inquirer.com/about/terms_and_conditions/" data-link-type="footer" class="footer-link">Terms of Use</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/" data-link-type="footer" class="footer-link">Privacy Policy</a><b>/  </b><a href="https://www.inquirer.com/about/terms_and_conditions/#Cancellations" data-link-type="footer" class="footer-link">Cancellation Policy</a><b>/  </b><a href="https://www.inquirer.com/privacy-policy/#V" data-link-type="footer" class="footer-link">California Notice</a><b class="hidden-mobile">/  </b><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-mobile">California residents do not sell my data request</a><br/><a href="https://www.inquirer.com/privacy-policy/#opt-out" data-link-type="footer" class="footer-link hidden-desktop">California residents do not sell my data request</a></div><div class="footer-share-bar-container"><a href="https://twitter.com/phillyinquirer" data-link-type="footer" class="footer-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/philadelphiainquirer" data-link-type="footer" class="footer-link"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/phillyinquirer" data-link-type="footer" class="footer-link"><i class="fa fa-instagram"></i></a></div></div></div></footer><script id="fusion-metadata" type="application/javascript">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</script><script>
          (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
          Scroll.config = {
            detected: document.cookie.indexOf("scroll0=") > -1
          };
        </script><script async="" src="https://static.scroll.com/js/scroll.js"></script><script>
          if (document.cookie.indexOf('scroll0=') > -1) {
            window.scrollUser = true;
          }
        </script><script>
  if (document.URL.indexOf('/pf/') == -1) {
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    window.addEventListener('DOMContentLoaded', () => {
      setTimeout(() => {
        var script = document.createElement("script");
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
      }, 800)
    })
  }
</script><div class="piano-wrapper banner-wrapper" id="banner-wrapper"><div class="banner-inline" id="banner-inline"></div></div><div class="piano-wrapper small-modal-wrapper" id="small-modal-wrapper"><div class="small-modal-inline" id="small-modal-inline"></div></div></body></html>